Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMat Booth2018-08-01 05:19:08 -0400
committerSravan Kumar Lakkimsetti2018-08-06 03:33:06 -0400
commit2752e40799dc6ec76ff8032cd84054006ce23b98 (patch)
treec77b7bb527d29e0b20ff8b97a209e0ca360d7bda
parent5f2666ed61f9cd31bd7d0842fa821a5144cfa99f (diff)
downloadeclipse.platform.releng.aggregator-2752e40799dc6ec76ff8032cd84054006ce23b98.tar.gz
eclipse.platform.releng.aggregator-2752e40799dc6ec76ff8032cd84054006ce23b98.tar.xz
eclipse.platform.releng.aggregator-2752e40799dc6ec76ff8032cd84054006ce23b98.zip
Bug 536957 - Update prereqs for 4.9 release: Orbit URL
Includes required bumps to icu4j and objectweb versions. Change-Id: I64883236d2d97a1c12d20f2fc9b3c3fd7c795a37 Signed-off-by: Mat Booth <mat.booth@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target14
1 files changed, 7 insertions, 7 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 99b3a8d1..502b8f74 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -5,8 +5,8 @@
<locations>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="com.ibm.icu" version="62.1.0.v20180713-1607"/>
- <unit id="com.ibm.icu.source" version="62.1.0.v20180713-1607"/>
+ <unit id="com.ibm.icu" version="62.1.0.v20180727-1652"/>
+ <unit id="com.ibm.icu.source" version="62.1.0.v20180727-1652"/>
<unit id="com.jcraft.jsch" version="0.1.54.v20170116-1932"/>
<unit id="com.jcraft.jsch.source" version="0.1.54.v20170116-1932"/>
@@ -52,10 +52,10 @@
<unit id="org.junit" version="4.12.0.v201504281640"/>
<unit id="org.junit.source" version="4.12.0.v201504281640"/>
- <unit id="org.objectweb.asm" version="6.1.1.v20180414-0329"/>
- <unit id="org.objectweb.asm.source" version="6.1.1.v20180414-0329"/>
- <unit id="org.objectweb.asm.tree" version="6.1.1.v20180414-0329"/>
- <unit id="org.objectweb.asm.tree.source" version="6.1.1.v20180414-0329"/>
+ <unit id="org.objectweb.asm" version="6.2.0.v20180723-2102"/>
+ <unit id="org.objectweb.asm.source" version="6.2.0.v20180723-2102"/>
+ <unit id="org.objectweb.asm.tree" version="6.2.0.v20180723-2102"/>
+ <unit id="org.objectweb.asm.tree.source" version="6.2.0.v20180723-2102"/>
<unit id="org.sat4j.core" version="2.3.5.v201308161310"/>
<unit id="org.sat4j.pb" version="2.3.5.v201404071733"/>
<unit id="org.tukaani.xz" version="1.8.0.v20180207-1613"/>
@@ -157,7 +157,7 @@
<unit id="com.google.gson" version="2.8.2.v20180104-1110"/>
<unit id="org.jsoup" version="1.7.2.v201411291515"/>
- <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/I20180713180241/repository/"/>
+ <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/S20180730183850/repository"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top