Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2018-02-08 05:49:43 -0500
committerAlexander Kurtakov2018-02-08 05:50:46 -0500
commit0c4547e4693259f02e7bb9b277b11f582b4008f1 (patch)
treef6f0966ebc29dec2d2188b04e7c24682c3ba5e5f
parentdf2339130c1586f470baeb78936ee2379ddb8cd1 (diff)
downloadeclipse.platform.releng.aggregator-0c4547e4693259f02e7bb9b277b11f582b4008f1.tar.gz
eclipse.platform.releng.aggregator-0c4547e4693259f02e7bb9b277b11f582b4008f1.tar.xz
eclipse.platform.releng.aggregator-0c4547e4693259f02e7bb9b277b11f582b4008f1.zip
Bug 529908 - Update xz-java 1.8
Synchronize other qualifiers with this Orbit build. Change-Id: I6997fd0ba070436cd9b02fcb7200ef1b9bbfcc91 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target8
1 files changed, 4 insertions, 4 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 0d02ea0b..5ed052e0 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -105,11 +105,11 @@
<unit id="org.apache.commons.io.source" version="2.2.0.v201405211200" />
<unit id="org.apache.lucene.core" version="7.1.0.v20171214-1510"/>
- <unit id="org.apache.lucene.analyzers-smartcn" version="7.1.0.v20171214-1510"/>
- <unit id="org.apache.lucene.analyzers-common" version="7.1.0.v20171214-1510"/>
+ <unit id="org.apache.lucene.analyzers-smartcn" version="7.1.0.v20180122-2126"/>
+ <unit id="org.apache.lucene.analyzers-common" version="7.1.0.v20180122-2126"/>
<unit id="org.apache.lucene.core.source" version="7.1.0.v20171214-1510"/>
- <unit id="org.apache.lucene.analyzers-smartcn.source" version="7.1.0.v20171214-1510"/>
- <unit id="org.apache.lucene.analyzers-common.source" version="7.1.0.v20171214-1510"/>
+ <unit id="org.apache.lucene.analyzers-smartcn.source" version="7.1.0.v20180122-2126"/>
+ <unit id="org.apache.lucene.analyzers-common.source" version="7.1.0.v20180122-2126"/>
<!-- JUnit 5-->
<unit id="org.junit.jupiter.api" version="5.0.0.v20170910-2246"/>

Back to the top