Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorkitlo2019-05-08 16:49:08 -0400
committerSravan Kumar Lakkimsetti2019-05-08 22:18:28 -0400
commit1b0650cf1b57ec35e337691c9d8f0f9e96e7d2c4 (patch)
tree0a89745c4481a2e074b9714d4a2a5ccfa3640ed8
parent7a534da28a925c3b97673513c5e9fc4c98ffe879 (diff)
downloadeclipse.platform.releng.aggregator-R4_7_maintenance.tar.gz
eclipse.platform.releng.aggregator-R4_7_maintenance.tar.xz
eclipse.platform.releng.aggregator-R4_7_maintenance.zip
Bug 547101 - Update Platform to latest Jetty (fix CVEs)R4_7_maintenance
Change-Id: Ib7e428cde7c6cfde770947f24dfcaa88c475527a Signed-off-by: kitlo <kitlo@us.ibm.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target38
1 files changed, 19 insertions, 19 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 6a11a058..f1a3183f 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -167,21 +167,21 @@
It should be updated when ever this pre-req is updated.
-->
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="org.eclipse.jetty.continuation" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.continuation.source" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.http" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.http.source" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.io" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.io.source" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.security" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.security.source" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.server" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.server.source" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.servlet" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.servlet.source" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.util" version="9.4.11.v20180605"/>
- <unit id="org.eclipse.jetty.util.source" version="9.4.11.v20180605"/>
- <repository location="http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.4.11.v20180605/" />
+ <unit id="org.eclipse.jetty.continuation" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.continuation.source" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.http" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.http.source" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.io" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.io.source" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.security" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.security.source" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.server" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.server.source" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.servlet" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.servlet.source" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.util" version="9.4.17.v20190418"/>
+ <unit id="org.eclipse.jetty.util.source" version="9.4.17.v20190418"/>
+ <repository location="http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.4.17.v20190418/" />
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
@@ -214,10 +214,10 @@
<!-- For org.eclipse.ui.tools -->
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="org.eclipse.emf.edit" version="2.12.0.v20170504-0807"/>
- <unit id="org.eclipse.emf.databinding" version="1.3.0.v20170504-0807"/>
- <unit id="org.eclipse.emf.databinding.edit" version="1.3.0.v20170504-0807"/>
- <repository location="http://download.eclipse.org/modeling/emf/emf/updates/2.13milestones/core/S201705040807" />
+ <unit id="org.eclipse.emf.edit" version="2.12.0.v20170609-0928"/>
+ <unit id="org.eclipse.emf.databinding" version="1.3.0.v20170609-0928"/>
+ <unit id="org.eclipse.emf.databinding.edit" version="1.3.0.v20170609-0928"/>
+ <repository location="https://download.eclipse.org/modeling/emf/emf/updates/2.13/core/R201706090928/" />
</location>
<!-- uncomment 'eclipse_home' location, with text editor, for use in Eclipse IDE

Back to the top