Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSarika Sinha2019-05-27 23:42:44 -0400
committerSarika Sinha2019-05-28 00:18:46 -0400
commit3a5dc0d003bdb3eb05df814943c94af895d07398 (patch)
tree7a7a4216cc237a3aa03026093f181bd6e3db3e5f
parent91a254a011a2261d511762d033c4d822295b206d (diff)
downloadeclipse.platform.releng.aggregator-3a5dc0d003bdb3eb05df814943c94af895d07398.tar.gz
eclipse.platform.releng.aggregator-3a5dc0d003bdb3eb05df814943c94af895d07398.tar.xz
eclipse.platform.releng.aggregator-3a5dc0d003bdb3eb05df814943c94af895d07398.zip
Bug 547607 - Ant 1.10.6 has issues with Java 1.8 so revert to Ant 1.10.5
Change-Id: I1495de44a59ae6caf498b245bf74dc2fa3e78d61 Signed-off-by: Sarika Sinha <sarika.sinha@in.ibm.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target8
1 files changed, 4 insertions, 4 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 0f36fa80..1506dd40 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -25,8 +25,8 @@
<unit id="javax.servlet.jsp" version="2.2.0.v201112011158"/>
<unit id="javax.servlet.jsp.source" version="2.2.0.v201112011158"/>
<unit id="javax.xml" version="1.3.4.v201005080400"/>
- <unit id="org.apache.ant" version="1.10.6.v20190516-0412"/>
- <unit id="org.apache.ant.source" version="1.10.6.v20190516-0412"/>
+ <unit id="org.apache.ant" version="1.10.5.v20190526-1402"/>
+ <unit id="org.apache.ant.source" version="1.10.5.v20190526-1402"/>
<unit id="org.apache.batik.css" version="1.11.0.v20190515-0436"/>
<unit id="org.apache.batik.util" version="1.11.0.v20190515-0436"/>
<unit id="org.apache.batik.i18n" version="1.11.0.v20190515-0436"/>
@@ -83,7 +83,7 @@
<unit id="org.easymock" version="2.4.0.v20090202-0900"/>
- <unit id="org.mockito" version="2.23.0.v20181106-1534"/>
+ <unit id="org.mockito" version="2.23.0.v20190527-1420"/>
<unit id="net.bytebuddy.byte-buddy" version="1.9.0.v20181107-1410"/>
<unit id="net.bytebuddy.byte-buddy-agent" version="1.9.0.v20181106-1534"/>
@@ -153,7 +153,7 @@
<unit id="com.google.gson.source" version="2.8.2.v20180104-1110"/>
<unit id="org.jsoup" version="1.7.2.v201411291515"/>
- <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/S20190521195709/repository"/>
+ <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/I20190527180934/repository"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top