Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJay Arthanareeswaran2018-02-19 23:52:27 -0500
committerJay Arthanareeswaran2018-02-19 23:52:27 -0500
commit635ee68cfe9146e13443869af6d8c01b2a345dc1 (patch)
treead86f6c62beabb48d702cc946e7356c875e01b03
parent091726081177ecb3a44f11c4eb5515e11379ab40 (diff)
downloadeclipse.platform.releng.aggregator-635ee68cfe9146e13443869af6d8c01b2a345dc1.tar.gz
eclipse.platform.releng.aggregator-635ee68cfe9146e13443869af6d8c01b2a345dc1.tar.xz
eclipse.platform.releng.aggregator-635ee68cfe9146e13443869af6d8c01b2a345dc1.zip
Bug 530110 - Provide a loose version for upper range
Change-Id: I5969ea163269bb5daf8bd9597b746d377ca11b51 Signed-off-by: Jay Arthanareeswaran <jarthana@in.ibm.com>
-rw-r--r--eclipse-platform-parent/pom.xml2
1 files changed, 1 insertions, 1 deletions
diff --git a/eclipse-platform-parent/pom.xml b/eclipse-platform-parent/pom.xml
index b150cf11..279cadf4 100644
--- a/eclipse-platform-parent/pom.xml
+++ b/eclipse-platform-parent/pom.xml
@@ -632,7 +632,7 @@
<!-- This needs the version of the feature to be patched. -->
<featureToPatchVersion>3.13.3.v20180125-0335</featureToPatchVersion>
<!-- Can specify an exact range here, or something of a loose range, depending on what's needed. -->
- <versionRangeForPatch>[3.13.3.v20180125-0335,3.13.3.v20180207-1700)</versionRangeForPatch>
+ <versionRangeForPatch>[3.13.3.v20180125-0335,3.13.3.v20190125-0335)</versionRangeForPatch>
<!-- Comment this line when a patch is required on top of I-build -->
<comparator.repo>http://download.eclipse.org/eclipse/updates/4.7-M-builds</comparator.repo>
</properties>

Back to the top