Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2017-11-27 04:36:08 -0500
committerAlexander Kurtakov2017-11-27 04:43:37 -0500
commitb82fff33cd0893617f950ea0198444120b7383c5 (patch)
tree811c08243a91feba32456ce40d456665a48edfa2
parent0de6cc87a1ea2603213236b9610cbadc6f6a80e1 (diff)
downloadeclipse.platform.releng.aggregator-b82fff33cd0893617f950ea0198444120b7383c5.tar.gz
eclipse.platform.releng.aggregator-b82fff33cd0893617f950ea0198444120b7383c5.tar.xz
eclipse.platform.releng.aggregator-b82fff33cd0893617f950ea0198444120b7383c5.zip
Bug 527780 - Remove junit5 and java9 profiles
Change-Id: I16a1475849348076ad939a8daaebaa5dca7c831c Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
-rw-r--r--eclipse-platform-parent/pom.xml45
1 files changed, 0 insertions, 45 deletions
diff --git a/eclipse-platform-parent/pom.xml b/eclipse-platform-parent/pom.xml
index 1878adb8..9dea18eb 100644
--- a/eclipse-platform-parent/pom.xml
+++ b/eclipse-platform-parent/pom.xml
@@ -595,51 +595,6 @@
</build>
<profiles>
<profile>
- <id>java9patch47</id>
- <properties>
- <qualifier.format>'v'yyyyMMdd-HHmm'_BETA_JAVA9'</qualifier.format>
-
- <featureToPatch>org.eclipse.jdt</featureToPatch>
-
- <!--
- For future versions, in addition to changing this value of "featureToPatchVersion",
- the same value needs to be edited in
- .../java9patch47/org.eclipse.jdt.java9patch/feature.xml
- and
- .../java9patch47/org.eclipse.jdt-feature-dummy/feature.xm
- and it of course, must "match" what ever version was produced by the build specified
- a few lines below, as the eclipse-p2-repo-java9patch47 p2 repository, as well as the lower
- bound, in 'versionRangeForPatch'.
-
- Also, when new patch created, should update the wiki at
- https://wiki.eclipse.org/Java9
- -->
- <!-- This needs the version of the feature to be patched. -->
- <featureToPatchVersion>3.13.0.v20170531-2000</featureToPatchVersion>
- <!-- Can specify an exact range here, or something of a loose range, depending on what's needed. -->
- <versionRangeForPatch>[3.13.0.v20170531-2000,3.14.0.v20171115-0230)</versionRangeForPatch>
- <!-- Comment this line when a patch is required on top of I-build -->
- <comparator.repo>http://download.eclipse.org/eclipse/updates/4.7-M-builds</comparator.repo>
- </properties>
- <repositories>
- <repository>
- <id>eclipse-p2-repo-java9patch47</id>
- <url>http://download.eclipse.org/eclipse/updates/4.7-M-builds</url>
- <layout>p2</layout>
- </repository>
- </repositories>
- </profile>
- <profile>
- <id>junit5</id>
- <repositories>
- <repository>
- <id>eclipse-p2-repo-junit5</id>
- <url>http://download.eclipse.org/eclipse/updates/4.8-I-builds</url>
- <layout>p2</layout>
- </repository>
- </repositories>
- </profile>
- <profile>
<id>build-individual-bundles</id>
<activation>
<property>

Back to the top