Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Rennie2010-02-01 16:18:07 -0500
committerMichael Rennie2010-02-01 16:18:07 -0500
commitf029068d7299a739c4dcecd6808f9f83919513a7 (patch)
tree2d544a6c8159b87b3e24c4a03c040482d650d40b /org.eclipse.debug.ui/META-INF/MANIFEST.MF
parent21bf4b29c3143c418172f3f5203c7b0ca8a08b0e (diff)
downloadeclipse.platform.debug-f029068d7299a739c4dcecd6808f9f83919513a7.tar.gz
eclipse.platform.debug-f029068d7299a739c4dcecd6808f9f83919513a7.tar.xz
eclipse.platform.debug-f029068d7299a739c4dcecd6808f9f83919513a7.zip
Bug 301020 - JDT debug UI should use SWTFactory from debug UI
Diffstat (limited to 'org.eclipse.debug.ui/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.debug.ui/META-INF/MANIFEST.MF7
1 files changed, 4 insertions, 3 deletions
diff --git a/org.eclipse.debug.ui/META-INF/MANIFEST.MF b/org.eclipse.debug.ui/META-INF/MANIFEST.MF
index 5f68343ed..8bab198aa 100644
--- a/org.eclipse.debug.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.debug.ui/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@ Bundle-Version: 3.6.0.qualifier
Bundle-Activator: org.eclipse.debug.internal.ui.DebugUIPlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Export-Package: org.eclipse.debug.internal.ui;x-internal:=true,
+Export-Package: org.eclipse.debug.internal.ui;x-friends:="org.eclipse.jdt.debug.ui",
org.eclipse.debug.internal.ui.actions;x-internal:=true,
org.eclipse.debug.internal.ui.actions.breakpointGroups;x-internal:=true,
org.eclipse.debug.internal.ui.actions.breakpoints;x-internal:=true,
@@ -14,7 +14,7 @@ Export-Package: org.eclipse.debug.internal.ui;x-internal:=true,
org.eclipse.debug.internal.ui.actions.variables;x-internal:=true,
org.eclipse.debug.internal.ui.actions.variables.details;x-internal:=true,
org.eclipse.debug.internal.ui.breakpoints.provisional;
- x-friends:="org.eclipse.debug.examples.ui,
+ x-friends:="org.eclipse.debug.examples.ui,
org.eclipse.jdt.debug.ui,
org.eclipse.cdt.dsf.ui,
org.eclipse.cdt.dsf.gdb.ui,
@@ -75,5 +75,6 @@ Require-Bundle: org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Import-Package: com.ibm.icu.text
+Import-Package: com.ibm.icu.text,
+ org.eclipse.ui.forms.widgets
Bundle-RequiredExecutionEnvironment: J2SE-1.4

Back to the top