Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDarin Wright2009-04-08 11:40:23 -0400
committerDarin Wright2009-04-08 11:40:23 -0400
commitcc0cc99ef5a652dae3932dd8d3f416a4ee1e479c (patch)
treea623235b49dda4d414c810b9e33a2e229a1bb118 /org.eclipse.debug.ui/META-INF/MANIFEST.MF
parentf1255faf2500d4bd55c5954b9e531646c6332159 (diff)
downloadeclipse.platform.debug-cc0cc99ef5a652dae3932dd8d3f416a4ee1e479c.tar.gz
eclipse.platform.debug-cc0cc99ef5a652dae3932dd8d3f416a4ee1e479c.tar.xz
eclipse.platform.debug-cc0cc99ef5a652dae3932dd8d3f416a4ee1e479c.zip
update lower bound of required bundles
Diffstat (limited to 'org.eclipse.debug.ui/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.debug.ui/META-INF/MANIFEST.MF19
1 files changed, 9 insertions, 10 deletions
diff --git a/org.eclipse.debug.ui/META-INF/MANIFEST.MF b/org.eclipse.debug.ui/META-INF/MANIFEST.MF
index 6ba00457c..743f9169d 100644
--- a/org.eclipse.debug.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.debug.ui/META-INF/MANIFEST.MF
@@ -56,17 +56,16 @@ Export-Package: org.eclipse.debug.internal.ui;x-internal:=true,
org.eclipse.debug.ui.sourcelookup
Require-Bundle: org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.console;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.help;bundle-version="[3.3.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.console;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.help;bundle-version="[3.4.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
- org.eclipse.jface.text;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.ui.workbench.texteditor;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.ui.editors;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.ui.forms;bundle-version="3.3.100"
+ org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.workbench.texteditor;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.editors;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Import-Package: com.ibm.icu.text

Back to the top