Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Rennie2011-07-27 10:07:23 -0400
committerMichael Rennie2011-07-27 10:07:23 -0400
commit7b907dd35e627bed12b02f158ad4dacbcffe7e99 (patch)
tree548cfcc7d29bc2a8624370e2a5164393d468deea /org.eclipse.core.externaltools
parentd9a41434647a943473e208f03489a551681e4754 (diff)
downloadeclipse.platform.debug-7b907dd35e627bed12b02f158ad4dacbcffe7e99.tar.gz
eclipse.platform.debug-7b907dd35e627bed12b02f158ad4dacbcffe7e99.tar.xz
eclipse.platform.debug-7b907dd35e627bed12b02f158ad4dacbcffe7e99.zip
[nobug] make the JRE - EE warning an error again
Diffstat (limited to 'org.eclipse.core.externaltools')
-rw-r--r--org.eclipse.core.externaltools/.settings/org.eclipse.jdt.launching.prefs4
-rw-r--r--org.eclipse.core.externaltools/META-INF/MANIFEST.MF2
2 files changed, 3 insertions, 3 deletions
diff --git a/org.eclipse.core.externaltools/.settings/org.eclipse.jdt.launching.prefs b/org.eclipse.core.externaltools/.settings/org.eclipse.jdt.launching.prefs
index f6e20601e..ae3f24813 100644
--- a/org.eclipse.core.externaltools/.settings/org.eclipse.jdt.launching.prefs
+++ b/org.eclipse.core.externaltools/.settings/org.eclipse.jdt.launching.prefs
@@ -1,3 +1,3 @@
-#Tue Jul 26 11:43:13 CDT 2011
+#Wed Jul 27 08:57:59 CDT 2011
eclipse.preferences.version=1
-org.eclipse.jdt.launching.PREF_STRICTLY_COMPATIBLE_JRE_NOT_AVAILABLE=warning
+org.eclipse.jdt.launching.PREF_STRICTLY_COMPATIBLE_JRE_NOT_AVAILABLE=error
diff --git a/org.eclipse.core.externaltools/META-INF/MANIFEST.MF b/org.eclipse.core.externaltools/META-INF/MANIFEST.MF
index fe5776ab8..3a541d12a 100644
--- a/org.eclipse.core.externaltools/META-INF/MANIFEST.MF
+++ b/org.eclipse.core.externaltools/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.core.externaltools;singleton:=true
-Bundle-Version: 1.0.200.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Activator: org.eclipse.core.externaltools.internal.ExternalToolsCore
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.6.0,4.0.0)",

Back to the top