Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDani Megert2016-05-09 06:57:09 -0400
committerDani Megert2016-05-09 06:57:09 -0400
commit09826630599c5671615cb36fa39a5426433df13d (patch)
treeec450acedc5d002ec6019eda20c0728998919a16
parent59ebb61484af6371b211e05af63fa9eceddbc218 (diff)
downloadeclipse.platform.debug-09826630599c5671615cb36fa39a5426433df13d.tar.gz
eclipse.platform.debug-09826630599c5671615cb36fa39a5426433df13d.tar.xz
eclipse.platform.debug-09826630599c5671615cb36fa39a5426433df13d.zip
-rw-r--r--org.eclipse.core.externaltools/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.core.externaltools/pom.xml4
2 files changed, 3 insertions, 3 deletions
diff --git a/org.eclipse.core.externaltools/META-INF/MANIFEST.MF b/org.eclipse.core.externaltools/META-INF/MANIFEST.MF
index 180170a8a..c0eeb3bc5 100644
--- a/org.eclipse.core.externaltools/META-INF/MANIFEST.MF
+++ b/org.eclipse.core.externaltools/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.core.externaltools;singleton:=true
-Bundle-Version: 1.0.300.qualifier
+Bundle-Version: 1.0.400.qualifier
Bundle-Activator: org.eclipse.core.externaltools.internal.ExternalToolsCore
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.9.0,4.0.0)",
diff --git a/org.eclipse.core.externaltools/pom.xml b/org.eclipse.core.externaltools/pom.xml
index ce1db664b..d76d8169b 100644
--- a/org.eclipse.core.externaltools/pom.xml
+++ b/org.eclipse.core.externaltools/pom.xml
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<!--
- Copyright (c) 2012, 2013 Eclipse Foundation and others.
+ Copyright (c) 2012, 2016 Eclipse Foundation and others.
All rights reserved. This program and the accompanying materials
are made available under the terms of the Eclipse Distribution License v1.0
which accompanies this distribution, and is available at
@@ -18,6 +18,6 @@
</parent>
<groupId>org.eclipse.core</groupId>
<artifactId>org.eclipse.core.externaltools</artifactId>
- <version>1.0.300-SNAPSHOT</version>
+ <version>1.0.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top