aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJacek Pospychala2012-11-29 04:42:24 (EST)
committerJacek Pospychala2012-11-29 04:42:24 (EST)
commitb4005e2d845456736dce956970cc75bf69e0c4a3 (patch)
treea6d2301d35edbfce2436089b8f71cdb00dcb21de
parentc9c02b4b647574719591b7e2543866e54bd0b9c2 (diff)
downloadorg.eclipse.pdt-b4005e2d845456736dce956970cc75bf69e0c4a3.zip
org.eclipse.pdt-b4005e2d845456736dce956970cc75bf69e0c4a3.tar.gz
org.eclipse.pdt-b4005e2d845456736dce956970cc75bf69e0c4a3.tar.bz2
update DLTK version constraint to support 5.0
-rw-r--r--plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF
index 2a332c2..935e514 100644
--- a/plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF
@@ -9,8 +9,8 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.php.core;bundle-version="1.1.0",
org.eclipse.core.resources;bundle-version="3.4.0",
- org.eclipse.dltk.core;bundle-version="[3.0.0,5.0.0)",
- org.eclipse.dltk.ui;bundle-version="[3.0.0,5.0.0)",
+ org.eclipse.dltk.core;bundle-version="[3.0.0,6.0.0)",
+ org.eclipse.dltk.ui;bundle-version="[3.0.0,6.0.0)",
org.eclipse.ui.workbench.texteditor;bundle-version="3.4.0",
org.eclipse.core.filebuffers;bundle-version="3.4.0",
org.eclipse.jface.text;bundle-version="3.4.0",