Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKaloyan Raev2017-06-19 04:25:16 -0400
committerKaloyan Raev2017-06-19 04:25:16 -0400
commitc6bbfdc01e7f602a2a8611fe3a402144719541b2 (patch)
tree2b849ae368323b2c49de02d13bc0851911b2219c
parent5badac11fd6acad5704eb3cd7bb6486503b241ce (diff)
downloadorg.eclipse.pdt-c6bbfdc01e7f602a2a8611fe3a402144719541b2.tar.gz
org.eclipse.pdt-c6bbfdc01e7f602a2a8611fe3a402144719541b2.tar.xz
org.eclipse.pdt-c6bbfdc01e7f602a2a8611fe3a402144719541b2.zip
Bump version to 5.0.1-SNAPSHOT
Signed-off-by: Kaloyan Raev <kaloyan.r@zend.com>
-rw-r--r--dev/org.eclipse.php-repository/category.xml16
-rw-r--r--dev/org.eclipse.php-repository/pom.xml2
-rw-r--r--features/org.eclipse.php-feature/feature.xml2
-rw-r--r--features/org.eclipse.php-feature/pom.xml4
-rwxr-xr-xfeatures/org.eclipse.php.composer-feature/feature.xml2
-rwxr-xr-xfeatures/org.eclipse.php.composer-feature/pom.xml2
-rw-r--r--features/org.eclipse.php.mylyn-feature/feature.xml2
-rw-r--r--features/org.eclipse.php.mylyn-feature/pom.xml4
-rwxr-xr-xfeatures/org.eclipse.php.phpunit-feature/feature.xml2
-rwxr-xr-xfeatures/org.eclipse.php.phpunit-feature/pom.xml2
-rw-r--r--features/org.eclipse.php.profiler-feature/feature.xml2
-rw-r--r--features/org.eclipse.php.profiler-feature/pom.xml2
-rw-r--r--features/org.eclipse.php.sdk-feature/feature.xml2
-rw-r--r--features/org.eclipse.php.sdk-feature/pom.xml4
-rw-r--r--features/org.eclipse.php.source-feature/feature.xml2
-rw-r--r--features/org.eclipse.php.source-feature/pom.xml4
-rw-r--r--features/org.eclipse.php.test-feature/feature.xml2
-rw-r--r--features/org.eclipse.php.test-feature/pom.xml4
-rw-r--r--features/pom.xml4
-rw-r--r--plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.astview/pom.xml4
-rw-r--r--plugins/org.eclipse.php.builtin.server.core/META-INF/MANIFEST.MF2
-rwxr-xr-xplugins/org.eclipse.php.builtin.server.core/pom.xml2
-rw-r--r--plugins/org.eclipse.php.builtin.server.ui/META-INF/MANIFEST.MF2
-rwxr-xr-xplugins/org.eclipse.php.builtin.server.ui/pom.xml2
-rwxr-xr-xplugins/org.eclipse.php.composer.api/META-INF/MANIFEST.MF2
-rwxr-xr-xplugins/org.eclipse.php.composer.api/pom.xml2
-rwxr-xr-xplugins/org.eclipse.php.composer.core/META-INF/MANIFEST.MF2
-rwxr-xr-xplugins/org.eclipse.php.composer.core/pom.xml2
-rwxr-xr-xplugins/org.eclipse.php.composer.ui/META-INF/MANIFEST.MF2
-rwxr-xr-xplugins/org.eclipse.php.composer.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.php.core.parser/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.core.parser/pom.xml4
-rw-r--r--plugins/org.eclipse.php.core/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.core/pom.xml4
-rw-r--r--plugins/org.eclipse.php.debug.core/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.debug.core/pom.xml4
-rw-r--r--plugins/org.eclipse.php.debug.daemon/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.debug.daemon/pom.xml4
-rw-r--r--plugins/org.eclipse.php.debug.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.debug.ui/pom.xml4
-rw-r--r--plugins/org.eclipse.php.formatter.core/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.formatter.core/pom.xml4
-rw-r--r--plugins/org.eclipse.php.formatter.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.formatter.ui/pom.xml4
-rw-r--r--plugins/org.eclipse.php.help/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.help/pom.xml4
-rw-r--r--plugins/org.eclipse.php.mylyn.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.mylyn.ui/pom.xml4
-rw-r--r--plugins/org.eclipse.php.phpunit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.phpunit/pom.xml2
-rw-r--r--plugins/org.eclipse.php.profile.core/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.profile.core/pom.xml4
-rw-r--r--plugins/org.eclipse.php.profile.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.profile.ui/pom.xml4
-rw-r--r--plugins/org.eclipse.php.refactoring.core/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.refactoring.core/pom.xml2
-rw-r--r--plugins/org.eclipse.php.refactoring.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.refactoring.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.php.server.core/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.server.core/pom.xml4
-rw-r--r--plugins/org.eclipse.php.server.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.server.ui/pom.xml4
-rw-r--r--plugins/org.eclipse.php.ui.importer/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.ui.importer/pom.xml4
-rw-r--r--plugins/org.eclipse.php.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.php.ui/pom.xml4
-rw-r--r--plugins/pom.xml4
-rw-r--r--pom.xml2
-rwxr-xr-xtests/org.eclipse.php.composer.api.tests/META-INF/MANIFEST.MF2
-rwxr-xr-xtests/org.eclipse.php.composer.api.tests/pom.xml2
-rwxr-xr-xtests/org.eclipse.php.composer.tests/META-INF/MANIFEST.MF2
-rwxr-xr-xtests/org.eclipse.php.composer.tests/pom.xml2
-rw-r--r--tests/org.eclipse.php.core.performance.tests/META-INF/MANIFEST.MF2
-rw-r--r--tests/org.eclipse.php.core.performance.tests/pom.xml4
-rw-r--r--tests/org.eclipse.php.core.tests/META-INF/MANIFEST.MF2
-rw-r--r--tests/org.eclipse.php.core.tests/pom.xml4
-rw-r--r--tests/org.eclipse.php.formatter.core.tests/META-INF/MANIFEST.MF2
-rw-r--r--tests/org.eclipse.php.formatter.core.tests/pom.xml4
-rw-r--r--tests/org.eclipse.php.refactoring.core.tests/META-INF/MANIFEST.MF2
-rw-r--r--tests/org.eclipse.php.refactoring.core.tests/pom.xml2
-rw-r--r--tests/org.eclipse.php.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--tests/org.eclipse.php.ui.tests/pom.xml4
-rw-r--r--tests/pom.xml4
84 files changed, 119 insertions, 119 deletions
diff --git a/dev/org.eclipse.php-repository/category.xml b/dev/org.eclipse.php-repository/category.xml
index a52c9ad34..73afa4601 100644
--- a/dev/org.eclipse.php-repository/category.xml
+++ b/dev/org.eclipse.php-repository/category.xml
@@ -1,27 +1,27 @@
<?xml version="1.0" encoding="UTF-8"?>
<site>
- <feature url="features/org.eclipse.php_5.0.0.qualifier.jar" id="org.eclipse.php" version="5.0.0.qualifier">
+ <feature url="features/org.eclipse.php_5.0.1.qualifier.jar" id="org.eclipse.php" version="5.0.1.qualifier">
<category name="org.eclipse.php.category"/>
</feature>
- <feature url="features/org.eclipse.php.mylyn_5.0.0.qualifier.jar" id="org.eclipse.php.mylyn" version="5.0.0.qualifier">
+ <feature url="features/org.eclipse.php.mylyn_5.0.1.qualifier.jar" id="org.eclipse.php.mylyn" version="5.0.1.qualifier">
<category name="org.eclipse.php.category"/>
</feature>
- <feature url="features/org.eclipse.php.composer_5.0.0.qualifier.jar" id="org.eclipse.php.composer" version="5.0.0.qualifier">
+ <feature url="features/org.eclipse.php.composer_5.0.1.qualifier.jar" id="org.eclipse.php.composer" version="5.0.1.qualifier">
<category name="org.eclipse.php.category"/>
</feature>
- <feature url="features/org.eclipse.php.profiler_5.0.0.qualifier.jar" id="org.eclipse.php.profiler" version="5.0.0.qualifier">
+ <feature url="features/org.eclipse.php.profiler_5.0.1.qualifier.jar" id="org.eclipse.php.profiler" version="5.0.1.qualifier">
<category name="org.eclipse.php.category"/>
</feature>
- <feature url="features/org.eclipse.php.test_5.0.0.qualifier.jar" id="org.eclipse.php.test" version="5.0.0.qualifier">
+ <feature url="features/org.eclipse.php.test_5.0.1.qualifier.jar" id="org.eclipse.php.test" version="5.0.1.qualifier">
<category name="org.eclipse.php.sdk.category"/>
</feature>
- <feature url="features/org.eclipse.php.source_5.0.0.qualifier.jar" id="org.eclipse.php.source" version="5.0.0.qualifier">
+ <feature url="features/org.eclipse.php.source_5.0.1.qualifier.jar" id="org.eclipse.php.source" version="5.0.1.qualifier">
<category name="org.eclipse.php.sdk.category"/>
</feature>
- <feature url="features/org.eclipse.php.sdk_5.0.0.qualifier.jar" id="org.eclipse.php.sdk" version="5.0.0.qualifier">
+ <feature url="features/org.eclipse.php.sdk_5.0.1.qualifier.jar" id="org.eclipse.php.sdk" version="5.0.1.qualifier">
<category name="org.eclipse.php.sdk.category"/>
</feature>
- <feature url="features/org.eclipse.php.phpunit.feature_5.0.0.qualifier.jar" id="org.eclipse.php.phpunit.feature" version="5.0.0.qualifier">
+ <feature url="features/org.eclipse.php.phpunit.feature_5.0.1.qualifier.jar" id="org.eclipse.php.phpunit.feature" version="5.0.1.qualifier">
<category name="org.eclipse.php.category"/>
</feature>
<category-def name="org.eclipse.php.category" label="PHP Development Tools"/>
diff --git a/dev/org.eclipse.php-repository/pom.xml b/dev/org.eclipse.php-repository/pom.xml
index 93f265961..73220e431 100644
--- a/dev/org.eclipse.php-repository/pom.xml
+++ b/dev/org.eclipse.php-repository/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>org.eclipse.pdt.releng</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.php.repository</artifactId>
diff --git a/features/org.eclipse.php-feature/feature.xml b/features/org.eclipse.php-feature/feature.xml
index 0b6f7de25..5d10b39cd 100644
--- a/features/org.eclipse.php-feature/feature.xml
+++ b/features/org.eclipse.php-feature/feature.xml
@@ -13,7 +13,7 @@
<feature
id="org.eclipse.php"
label="%featureName"
- version="5.0.0.qualifier"
+ version="5.0.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.php.ui"
license-feature="org.eclipse.license"
diff --git a/features/org.eclipse.php-feature/pom.xml b/features/org.eclipse.php-feature/pom.xml
index 7d425bd09..289d911e0 100644
--- a/features/org.eclipse.php-feature/pom.xml
+++ b/features/org.eclipse.php-feature/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>features</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<profiles>
<profile>
diff --git a/features/org.eclipse.php.composer-feature/feature.xml b/features/org.eclipse.php.composer-feature/feature.xml
index 4c45bb2d4..7c1946dcd 100755
--- a/features/org.eclipse.php.composer-feature/feature.xml
+++ b/features/org.eclipse.php.composer-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.php.composer"
label="%featureName"
- version="5.0.0.qualifier"
+ version="5.0.1.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.php.composer-feature/pom.xml b/features/org.eclipse.php.composer-feature/pom.xml
index 9dd6c4d61..093165e83 100755
--- a/features/org.eclipse.php.composer-feature/pom.xml
+++ b/features/org.eclipse.php.composer-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<artifactId>features</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.php.composer</artifactId>
diff --git a/features/org.eclipse.php.mylyn-feature/feature.xml b/features/org.eclipse.php.mylyn-feature/feature.xml
index a6cec6b6f..b1eb02f83 100644
--- a/features/org.eclipse.php.mylyn-feature/feature.xml
+++ b/features/org.eclipse.php.mylyn-feature/feature.xml
@@ -13,7 +13,7 @@
<feature
id="org.eclipse.php.mylyn"
label="%featureName"
- version="5.0.0.qualifier"
+ version="5.0.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.php.mylyn.ui"
license-feature="org.eclipse.license"
diff --git a/features/org.eclipse.php.mylyn-feature/pom.xml b/features/org.eclipse.php.mylyn-feature/pom.xml
index cc32ef888..3fd0a78b7 100644
--- a/features/org.eclipse.php.mylyn-feature/pom.xml
+++ b/features/org.eclipse.php.mylyn-feature/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>features</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.mylyn</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<profiles>
<profile>
diff --git a/features/org.eclipse.php.phpunit-feature/feature.xml b/features/org.eclipse.php.phpunit-feature/feature.xml
index cdbc8e4a6..8845dae3b 100755
--- a/features/org.eclipse.php.phpunit-feature/feature.xml
+++ b/features/org.eclipse.php.phpunit-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.php.phpunit.feature"
label="%featureName"
- version="5.0.0.qualifier"
+ version="5.0.1.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.php.phpunit-feature/pom.xml b/features/org.eclipse.php.phpunit-feature/pom.xml
index c923c6f98..b5f542b31 100755
--- a/features/org.eclipse.php.phpunit-feature/pom.xml
+++ b/features/org.eclipse.php.phpunit-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<artifactId>features</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.php.phpunit.feature</artifactId>
diff --git a/features/org.eclipse.php.profiler-feature/feature.xml b/features/org.eclipse.php.profiler-feature/feature.xml
index f7c6f7702..72ae6e919 100644
--- a/features/org.eclipse.php.profiler-feature/feature.xml
+++ b/features/org.eclipse.php.profiler-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.php.profiler"
label="%featureName"
- version="5.0.0.qualifier"
+ version="5.0.1.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.php.profiler-feature/pom.xml b/features/org.eclipse.php.profiler-feature/pom.xml
index c523cc4a2..c637e79fb 100644
--- a/features/org.eclipse.php.profiler-feature/pom.xml
+++ b/features/org.eclipse.php.profiler-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<artifactId>features</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.php.profiler</artifactId>
diff --git a/features/org.eclipse.php.sdk-feature/feature.xml b/features/org.eclipse.php.sdk-feature/feature.xml
index e0f6033fc..936715661 100644
--- a/features/org.eclipse.php.sdk-feature/feature.xml
+++ b/features/org.eclipse.php.sdk-feature/feature.xml
@@ -13,7 +13,7 @@
<feature
id="org.eclipse.php.sdk"
label="%featureName"
- version="5.0.0.qualifier"
+ version="5.0.1.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.php.sdk-feature/pom.xml b/features/org.eclipse.php.sdk-feature/pom.xml
index 50cf8a8f3..b69740457 100644
--- a/features/org.eclipse.php.sdk-feature/pom.xml
+++ b/features/org.eclipse.php.sdk-feature/pom.xml
@@ -6,12 +6,12 @@
<parent>
<artifactId>features</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.sdk</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<profiles>
<profile>
diff --git a/features/org.eclipse.php.source-feature/feature.xml b/features/org.eclipse.php.source-feature/feature.xml
index 6cb7f48a5..9976ad920 100644
--- a/features/org.eclipse.php.source-feature/feature.xml
+++ b/features/org.eclipse.php.source-feature/feature.xml
@@ -13,7 +13,7 @@
<feature
id="org.eclipse.php.source"
label="%featureName"
- version="5.0.0.qualifier"
+ version="5.0.1.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.php.source-feature/pom.xml b/features/org.eclipse.php.source-feature/pom.xml
index e77962acf..d737d5a1f 100644
--- a/features/org.eclipse.php.source-feature/pom.xml
+++ b/features/org.eclipse.php.source-feature/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>features</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.source</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<profiles>
<profile>
diff --git a/features/org.eclipse.php.test-feature/feature.xml b/features/org.eclipse.php.test-feature/feature.xml
index ceb511dab..05dc35e2a 100644
--- a/features/org.eclipse.php.test-feature/feature.xml
+++ b/features/org.eclipse.php.test-feature/feature.xml
@@ -13,7 +13,7 @@
<feature
id="org.eclipse.php.test"
label="%featureName"
- version="5.0.0.qualifier"
+ version="5.0.1.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.php.test-feature/pom.xml b/features/org.eclipse.php.test-feature/pom.xml
index aeef35fa3..69e554f65 100644
--- a/features/org.eclipse.php.test-feature/pom.xml
+++ b/features/org.eclipse.php.test-feature/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>features</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.test</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<profiles>
<profile>
diff --git a/features/pom.xml b/features/pom.xml
index 99c4c3412..2fcfedd30 100644
--- a/features/pom.xml
+++ b/features/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.php</groupId>
<artifactId>features</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>
<artifactId>org.eclipse.pdt.releng</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<profiles>
diff --git a/plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF
index ae050137c..97649ad63 100644
--- a/plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.astview/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Astview Plug-in
Bundle-SymbolicName: org.eclipse.php.astview;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.astview.ASTViewPlugin
Require-Bundle: org.eclipse.ui,
org.eclipse.php.ui;bundle-version="1.1.0",
diff --git a/plugins/org.eclipse.php.astview/pom.xml b/plugins/org.eclipse.php.astview/pom.xml
index e3a035c20..11c6fec58 100644
--- a/plugins/org.eclipse.php.astview/pom.xml
+++ b/plugins/org.eclipse.php.astview/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.astview</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.builtin.server.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.builtin.server.core/META-INF/MANIFEST.MF
index 82544527c..0c205ae65 100644
--- a/plugins/org.eclipse.php.builtin.server.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.builtin.server.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Builtin Server Core Plug-in
Bundle-SymbolicName: org.eclipse.php.builtin.server.core;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Activator: org.eclipse.php.internal.server.core.builtin.PHPServerPlugin
Require-Bundle: org.eclipse.wst.server.core,
diff --git a/plugins/org.eclipse.php.builtin.server.core/pom.xml b/plugins/org.eclipse.php.builtin.server.core/pom.xml
index f42dc6e3b..b65283b0d 100755
--- a/plugins/org.eclipse.php.builtin.server.core/pom.xml
+++ b/plugins/org.eclipse.php.builtin.server.core/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.php.builtin.server.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.builtin.server.ui/META-INF/MANIFEST.MF
index a5ea4bde3..0de3aad12 100644
--- a/plugins/org.eclipse.php.builtin.server.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.builtin.server.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Builtin Server Ui Plug-in
Bundle-SymbolicName: org.eclipse.php.builtin.server.ui;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.internal.server.ui.builtin.PHPServerUIPlugin
Require-Bundle: org.eclipse.php.core,
org.eclipse.wst.server.ui,
diff --git a/plugins/org.eclipse.php.builtin.server.ui/pom.xml b/plugins/org.eclipse.php.builtin.server.ui/pom.xml
index 317357c50..46b3f7661 100755
--- a/plugins/org.eclipse.php.builtin.server.ui/pom.xml
+++ b/plugins/org.eclipse.php.builtin.server.ui/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.php.composer.api/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.composer.api/META-INF/MANIFEST.MF
index 02fe4c625..4b2f3ddad 100755
--- a/plugins/org.eclipse.php.composer.api/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.composer.api/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.php.composer.api
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.apache.commons.logging,
diff --git a/plugins/org.eclipse.php.composer.api/pom.xml b/plugins/org.eclipse.php.composer.api/pom.xml
index 86d248a50..1c2cc1cd0 100755
--- a/plugins/org.eclipse.php.composer.api/pom.xml
+++ b/plugins/org.eclipse.php.composer.api/pom.xml
@@ -16,7 +16,7 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.php.composer.api</artifactId>
diff --git a/plugins/org.eclipse.php.composer.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.composer.core/META-INF/MANIFEST.MF
index 6d2216864..cae3b4fcb 100755
--- a/plugins/org.eclipse.php.composer.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.composer.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.php.composer.core;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.composer.core.ComposerPlugin
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.php.composer.core/pom.xml b/plugins/org.eclipse.php.composer.core/pom.xml
index 0356cfdd8..a5d157571 100755
--- a/plugins/org.eclipse.php.composer.core/pom.xml
+++ b/plugins/org.eclipse.php.composer.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.php.composer.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.composer.ui/META-INF/MANIFEST.MF
index b191e06e2..9bdaf62d4 100755
--- a/plugins/org.eclipse.php.composer.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.composer.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.php.composer.ui;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.composer.ui.ComposerUIPlugin
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.ui.forms,
diff --git a/plugins/org.eclipse.php.composer.ui/pom.xml b/plugins/org.eclipse.php.composer.ui/pom.xml
index a14001890..ab058aacf 100755
--- a/plugins/org.eclipse.php.composer.ui/pom.xml
+++ b/plugins/org.eclipse.php.composer.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.php.core.parser/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.core.parser/META-INF/MANIFEST.MF
index 4068d7005..406fe0db0 100644
--- a/plugins/org.eclipse.php.core.parser/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.core.parser/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.php.core.parser
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: java_cup,
diff --git a/plugins/org.eclipse.php.core.parser/pom.xml b/plugins/org.eclipse.php.core.parser/pom.xml
index 468f031c4..3687bfca9 100644
--- a/plugins/org.eclipse.php.core.parser/pom.xml
+++ b/plugins/org.eclipse.php.core.parser/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.core.parser</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.core/META-INF/MANIFEST.MF
index a98369d08..3fbc3e71a 100644
--- a/plugins/org.eclipse.php.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.core/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.php.core;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Name: PDT Core Plug-in
Bundle-Activator: org.eclipse.php.internal.core.PHPCorePlugin
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.core/pom.xml b/plugins/org.eclipse.php.core/pom.xml
index 71eed2d6b..4e00f5d66 100644
--- a/plugins/org.eclipse.php.core/pom.xml
+++ b/plugins/org.eclipse.php.core/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.core</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.php.debug.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.debug.core/META-INF/MANIFEST.MF
index ab545b662..78826bbf4 100644
--- a/plugins/org.eclipse.php.debug.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.debug.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Core Plug-in
Bundle-SymbolicName: org.eclipse.php.debug.core;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.internal.debug.core.PHPDebugPlugin
Bundle-Localization: plugin
Eclipse-BuddyPolicy: registered
diff --git a/plugins/org.eclipse.php.debug.core/pom.xml b/plugins/org.eclipse.php.debug.core/pom.xml
index 01155155c..fa2c98563 100644
--- a/plugins/org.eclipse.php.debug.core/pom.xml
+++ b/plugins/org.eclipse.php.debug.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.debug.core</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.debug.daemon/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.debug.daemon/META-INF/MANIFEST.MF
index 6a794ede8..1cc57b53a 100644
--- a/plugins/org.eclipse.php.debug.daemon/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.debug.daemon/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Debug Daemon Plug-in
Bundle-SymbolicName: org.eclipse.php.debug.daemon; singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.internal.debug.daemon.DaemonPlugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui
diff --git a/plugins/org.eclipse.php.debug.daemon/pom.xml b/plugins/org.eclipse.php.debug.daemon/pom.xml
index 0e638b71f..178cee6a7 100644
--- a/plugins/org.eclipse.php.debug.daemon/pom.xml
+++ b/plugins/org.eclipse.php.debug.daemon/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.debug.daemon</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.debug.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.debug.ui/META-INF/MANIFEST.MF
index 65c593762..be82efe50 100644
--- a/plugins/org.eclipse.php.debug.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.debug.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Debug UI Plug-in
Bundle-SymbolicName: org.eclipse.php.debug.ui; singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.internal.debug.ui.PHPDebugUIPlugin
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui,
diff --git a/plugins/org.eclipse.php.debug.ui/pom.xml b/plugins/org.eclipse.php.debug.ui/pom.xml
index ce5c43250..53a6bc08f 100644
--- a/plugins/org.eclipse.php.debug.ui/pom.xml
+++ b/plugins/org.eclipse.php.debug.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.debug.ui</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.formatter.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.formatter.core/META-INF/MANIFEST.MF
index 899481149..03e5f1f8d 100644
--- a/plugins/org.eclipse.php.formatter.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.formatter.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Code Formatter Core Plug-in
Bundle-SymbolicName: org.eclipse.php.formatter.core;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.internal.formatter.core.FormatterCorePlugin
Bundle-Vendor: Eclipse PDT
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.formatter.core/pom.xml b/plugins/org.eclipse.php.formatter.core/pom.xml
index b16c31309..b2c867489 100644
--- a/plugins/org.eclipse.php.formatter.core/pom.xml
+++ b/plugins/org.eclipse.php.formatter.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.formatter.core</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.formatter.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.formatter.ui/META-INF/MANIFEST.MF
index f9082c1fd..6d692259c 100644
--- a/plugins/org.eclipse.php.formatter.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.formatter.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Code Formatter UI Plug-in
Bundle-SymbolicName: org.eclipse.php.formatter.ui;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.formatter.ui.FormatterUIPlugin
Bundle-Vendor: Eclipse PDT
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.formatter.ui/pom.xml b/plugins/org.eclipse.php.formatter.ui/pom.xml
index c8cccc79d..e48650dc2 100644
--- a/plugins/org.eclipse.php.formatter.ui/pom.xml
+++ b/plugins/org.eclipse.php.formatter.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.formatter.ui</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.help/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.help/META-INF/MANIFEST.MF
index 3a90a9f22..5cc743459 100644
--- a/plugins/org.eclipse.php.help/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.help/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Help Plug-in
Bundle-SymbolicName: org.eclipse.php.help;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Require-Bundle: org.eclipse.ui,
org.eclipse.help
Bundle-Vendor: Eclipse PDT
diff --git a/plugins/org.eclipse.php.help/pom.xml b/plugins/org.eclipse.php.help/pom.xml
index d7bd48587..35af7199f 100644
--- a/plugins/org.eclipse.php.help/pom.xml
+++ b/plugins/org.eclipse.php.help/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.help</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
<run.convert>true</run.convert>
diff --git a/plugins/org.eclipse.php.mylyn.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.mylyn.ui/META-INF/MANIFEST.MF
index 2c147c8fb..9a8e0405b 100644
--- a/plugins/org.eclipse.php.mylyn.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.mylyn.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.php.mylyn.ui;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.mylyn.ui.PDTMylynPlugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.dltk.mylyn,
diff --git a/plugins/org.eclipse.php.mylyn.ui/pom.xml b/plugins/org.eclipse.php.mylyn.ui/pom.xml
index 205d131ce..fb470e9cb 100644
--- a/plugins/org.eclipse.php.mylyn.ui/pom.xml
+++ b/plugins/org.eclipse.php.mylyn.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.mylyn.ui</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.phpunit/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.phpunit/META-INF/MANIFEST.MF
index fe4a0d9e7..250991e0a 100644
--- a/plugins/org.eclipse.php.phpunit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.phpunit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PHPUnit Plug-in
Bundle-SymbolicName: org.eclipse.php.phpunit;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.phpunit.PHPUnitPlugin
Bundle-Vendor: Eclipse PDT
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.phpunit/pom.xml b/plugins/org.eclipse.php.phpunit/pom.xml
index cab690015..fee6b8d03 100644
--- a/plugins/org.eclipse.php.phpunit/pom.xml
+++ b/plugins/org.eclipse.php.phpunit/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.php.profile.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.profile.core/META-INF/MANIFEST.MF
index 41ba6fb0d..cd41ace68 100644
--- a/plugins/org.eclipse.php.profile.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.profile.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Profiler Core Plug-in
Bundle-SymbolicName: org.eclipse.php.profile.core;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.profile.core.PHPProfileCorePlugin
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.php.profile.core/pom.xml b/plugins/org.eclipse.php.profile.core/pom.xml
index f897f2096..85f0f7f87 100644
--- a/plugins/org.eclipse.php.profile.core/pom.xml
+++ b/plugins/org.eclipse.php.profile.core/pom.xml
@@ -14,11 +14,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.profile.core</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.profile.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.profile.ui/META-INF/MANIFEST.MF
index dbe9b1be0..46c45d0a5 100644
--- a/plugins/org.eclipse.php.profile.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.profile.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Profiler UI Plug-in
Bundle-SymbolicName: org.eclipse.php.profile.ui;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.profile.ui.ProfilerUiPlugin
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.php.profile.ui/pom.xml b/plugins/org.eclipse.php.profile.ui/pom.xml
index f0466e046..1e11c46e9 100644
--- a/plugins/org.eclipse.php.profile.ui/pom.xml
+++ b/plugins/org.eclipse.php.profile.ui/pom.xml
@@ -14,11 +14,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.profile.ui</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.refactoring.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.refactoring.core/META-INF/MANIFEST.MF
index 9bd13493e..4f0c34e53 100644
--- a/plugins/org.eclipse.php.refactoring.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.refactoring.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.php.refactoring.core;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.refactoring.core.RefactoringPlugin
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.refactoring.core/pom.xml b/plugins/org.eclipse.php.refactoring.core/pom.xml
index c98d23399..7f6c8ac4c 100644
--- a/plugins/org.eclipse.php.refactoring.core/pom.xml
+++ b/plugins/org.eclipse.php.refactoring.core/pom.xml
@@ -4,7 +4,7 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.php.refactoring.core</artifactId>
diff --git a/plugins/org.eclipse.php.refactoring.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.refactoring.ui/META-INF/MANIFEST.MF
index fe80c8191..1edc20b05 100644
--- a/plugins/org.eclipse.php.refactoring.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.refactoring.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.php.refactoring.ui;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.refactoring.ui.RefactoringUIPlugin
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.refactoring.ui/pom.xml b/plugins/org.eclipse.php.refactoring.ui/pom.xml
index 9a6af68ef..71c755c0c 100644
--- a/plugins/org.eclipse.php.refactoring.ui/pom.xml
+++ b/plugins/org.eclipse.php.refactoring.ui/pom.xml
@@ -4,7 +4,7 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.php.refactoring.ui</artifactId>
diff --git a/plugins/org.eclipse.php.server.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.server.core/META-INF/MANIFEST.MF
index 40e67e3d9..8a19ccb57 100644
--- a/plugins/org.eclipse.php.server.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.server.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Server Core Plug-in
Bundle-SymbolicName: org.eclipse.php.server.core;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.internal.server.core.Activator
Bundle-Vendor: Eclipse PDT
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.server.core/pom.xml b/plugins/org.eclipse.php.server.core/pom.xml
index e211d0ee8..6ae9e1240 100644
--- a/plugins/org.eclipse.php.server.core/pom.xml
+++ b/plugins/org.eclipse.php.server.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.server.core</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.server.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.server.ui/META-INF/MANIFEST.MF
index c41050446..813770b68 100644
--- a/plugins/org.eclipse.php.server.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.server.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Server UI Plug-in
Bundle-SymbolicName: org.eclipse.php.server.ui;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.internal.server.ui.Activator
Bundle-Vendor: Eclipse PDT
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.server.ui/pom.xml b/plugins/org.eclipse.php.server.ui/pom.xml
index 700f916bf..06c6840b7 100644
--- a/plugins/org.eclipse.php.server.ui/pom.xml
+++ b/plugins/org.eclipse.php.server.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.server.ui</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.ui.importer/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.ui.importer/META-INF/MANIFEST.MF
index d5009e1a8..4eebba233 100644
--- a/plugins/org.eclipse.php.ui.importer/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.ui.importer/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Smart Importer Plug-in
Bundle-SymbolicName: org.eclipse.php.ui.importer;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.internal.ui.importer.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.php.ui.importer/pom.xml b/plugins/org.eclipse.php.ui.importer/pom.xml
index e473c5da1..d03cef41a 100644
--- a/plugins/org.eclipse.php.ui.importer/pom.xml
+++ b/plugins/org.eclipse.php.ui.importer/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.ui.importer</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.php.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.ui/META-INF/MANIFEST.MF
index 0f45f0d5e..94b9fbd19 100644
--- a/plugins/org.eclipse.php.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.ui/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.php.ui;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Name: %Bundle-Name.1
Bundle-Activator: org.eclipse.php.internal.ui.PHPUiPlugin
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.php.ui/pom.xml b/plugins/org.eclipse.php.ui/pom.xml
index ed686f505..954dcd68f 100644
--- a/plugins/org.eclipse.php.ui/pom.xml
+++ b/plugins/org.eclipse.php.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>plugins</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.ui</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/pom.xml b/plugins/pom.xml
index 42a8fef8c..8f7a46dfa 100644
--- a/plugins/pom.xml
+++ b/plugins/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.php</groupId>
<artifactId>plugins</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>
<artifactId>org.eclipse.pdt.releng</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<profiles>
diff --git a/pom.xml b/pom.xml
index a0993014b..b766df1b9 100644
--- a/pom.xml
+++ b/pom.xml
@@ -4,7 +4,7 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.pdt.releng</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>pom</packaging>
<name>PHP Development Tools (PDT)</name>
diff --git a/tests/org.eclipse.php.composer.api.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.php.composer.api.tests/META-INF/MANIFEST.MF
index 021fc2016..9b9c7405e 100755
--- a/tests/org.eclipse.php.composer.api.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.php.composer.api.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Composer API Plugin - Tests
Bundle-SymbolicName: org.eclipse.php.composer.api.tests
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Vendor: Eclipse PDT
Fragment-Host: org.eclipse.php.composer.api
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/org.eclipse.php.composer.api.tests/pom.xml b/tests/org.eclipse.php.composer.api.tests/pom.xml
index 3e9a98e5c..436b3ece3 100755
--- a/tests/org.eclipse.php.composer.api.tests/pom.xml
+++ b/tests/org.eclipse.php.composer.api.tests/pom.xml
@@ -17,7 +17,7 @@
<parent>
<artifactId>tests</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
diff --git a/tests/org.eclipse.php.composer.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.php.composer.tests/META-INF/MANIFEST.MF
index 8b5345108..23d787206 100755
--- a/tests/org.eclipse.php.composer.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.php.composer.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Composer Test plugin
Bundle-SymbolicName: org.eclipse.php.composer.tests
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Vendor: Eclipse PDT
Fragment-Host: org.eclipse.php.composer.core
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/org.eclipse.php.composer.tests/pom.xml b/tests/org.eclipse.php.composer.tests/pom.xml
index 4f978024d..0042f8483 100755
--- a/tests/org.eclipse.php.composer.tests/pom.xml
+++ b/tests/org.eclipse.php.composer.tests/pom.xml
@@ -17,7 +17,7 @@
<parent>
<artifactId>tests</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
diff --git a/tests/org.eclipse.php.core.performance.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.php.core.performance.tests/META-INF/MANIFEST.MF
index f307baced..a6d01bd9a 100644
--- a/tests/org.eclipse.php.core.performance.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.php.core.performance.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Core Performance Tests
Bundle-SymbolicName: org.eclipse.php.core.performance.tests;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.core.tests.performance.PHPCorePerformanceTests
Require-Bundle: org.junit,
org.eclipse.wst.sse.core;bundle-version="1.1.400",
diff --git a/tests/org.eclipse.php.core.performance.tests/pom.xml b/tests/org.eclipse.php.core.performance.tests/pom.xml
index 2b5c731f6..5db908242 100644
--- a/tests/org.eclipse.php.core.performance.tests/pom.xml
+++ b/tests/org.eclipse.php.core.performance.tests/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>tests</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.core.performance.tests</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
<skipPdtPerformanceTests>${skipTests}</skipPdtPerformanceTests>
diff --git a/tests/org.eclipse.php.core.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.php.core.tests/META-INF/MANIFEST.MF
index da5c100b7..19d5ee9e3 100644
--- a/tests/org.eclipse.php.core.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.php.core.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Core Unit Tests
Bundle-SymbolicName: org.eclipse.php.core.tests;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.core.tests.PHPCoreTests
Require-Bundle: org.junit;bundle-version="4.11.0",
org.eclipse.core.runtime,
diff --git a/tests/org.eclipse.php.core.tests/pom.xml b/tests/org.eclipse.php.core.tests/pom.xml
index 7dac1b26d..cec2091a2 100644
--- a/tests/org.eclipse.php.core.tests/pom.xml
+++ b/tests/org.eclipse.php.core.tests/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>tests</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.core.tests</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
<!-- Workaround for https://bugs.eclipse.org/bugs/show_bug.cgi?id=397015 -->
diff --git a/tests/org.eclipse.php.formatter.core.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.php.formatter.core.tests/META-INF/MANIFEST.MF
index 488204b37..514ac51b2 100644
--- a/tests/org.eclipse.php.formatter.core.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.php.formatter.core.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PHP Formatter Core Tests
Bundle-SymbolicName: org.eclipse.php.formatter.core.tests;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.formatter.core.tests.Activator
Bundle-Vendor: Eclipse PDT
Require-Bundle: org.junit,
diff --git a/tests/org.eclipse.php.formatter.core.tests/pom.xml b/tests/org.eclipse.php.formatter.core.tests/pom.xml
index 08ff26d11..63e3761f2 100644
--- a/tests/org.eclipse.php.formatter.core.tests/pom.xml
+++ b/tests/org.eclipse.php.formatter.core.tests/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>tests</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.formatter.core.tests</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
<!-- Workaround for https://bugs.eclipse.org/bugs/show_bug.cgi?id=397015 -->
diff --git a/tests/org.eclipse.php.refactoring.core.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.php.refactoring.core.tests/META-INF/MANIFEST.MF
index 1de03ec16..8be69f83d 100644
--- a/tests/org.eclipse.php.refactoring.core.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.php.refactoring.core.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.php.refactoring.core.tests;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.refactoring.core.test.Activator
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
diff --git a/tests/org.eclipse.php.refactoring.core.tests/pom.xml b/tests/org.eclipse.php.refactoring.core.tests/pom.xml
index e3972319a..ce4acb2db 100644
--- a/tests/org.eclipse.php.refactoring.core.tests/pom.xml
+++ b/tests/org.eclipse.php.refactoring.core.tests/pom.xml
@@ -4,7 +4,7 @@
<parent>
<artifactId>tests</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.php.refactoring.core.tests</artifactId>
diff --git a/tests/org.eclipse.php.ui.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.php.ui.tests/META-INF/MANIFEST.MF
index 22b8a3fc4..ea061e2a3 100644
--- a/tests/org.eclipse.php.ui.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.php.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: PDT Ui Unit Tests
Bundle-SymbolicName: org.eclipse.php.ui.tests;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 5.0.1.qualifier
Bundle-Activator: org.eclipse.php.ui.tests.PHPUiTests
Require-Bundle: org.junit,
org.eclipse.ui;bundle-version="3.5.0",
diff --git a/tests/org.eclipse.php.ui.tests/pom.xml b/tests/org.eclipse.php.ui.tests/pom.xml
index fbb5c600b..d9a82b05b 100644
--- a/tests/org.eclipse.php.ui.tests/pom.xml
+++ b/tests/org.eclipse.php.ui.tests/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>tests</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.php</groupId>
<artifactId>org.eclipse.php.ui.tests</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
<!-- Workaround for https://bugs.eclipse.org/bugs/show_bug.cgi?id=397015 -->
diff --git a/tests/pom.xml b/tests/pom.xml
index d734771b5..1ec1cf818 100644
--- a/tests/pom.xml
+++ b/tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.php</groupId>
<artifactId>tests</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>
<artifactId>org.eclipse.pdt.releng</artifactId>
<groupId>org.eclipse.php</groupId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>5.0.1-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<profiles>

Back to the top