Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorapeled2008-05-12 09:49:41 -0400
committerapeled2008-05-12 09:49:41 -0400
commit23efd636a05182aae42ff74d0281785eb82ef237 (patch)
tree2327e2a3feb659dc6abf6464db00f4473c5a1a7a
parentb3d485e541c66f0a93a40009c17d1c98defea21d (diff)
downloadorg.eclipse.pdt-23efd636a05182aae42ff74d0281785eb82ef237.tar.gz
org.eclipse.pdt-23efd636a05182aae42ff74d0281785eb82ef237.tar.xz
org.eclipse.pdt-23efd636a05182aae42ff74d0281785eb82ef237.zip
Updated dependencies
Added required execution environment Fixed deprecated Eclipse-LazyStart
-rw-r--r--plugins/org.eclipse.php.help/.classpath4
-rw-r--r--plugins/org.eclipse.php.help/META-INF/MANIFEST.MF13
2 files changed, 8 insertions, 9 deletions
diff --git a/plugins/org.eclipse.php.help/.classpath b/plugins/org.eclipse.php.help/.classpath
index 751c8f2e5..64c5e31b7 100644
--- a/plugins/org.eclipse.php.help/.classpath
+++ b/plugins/org.eclipse.php.help/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
+ <classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.php.help/META-INF/MANIFEST.MF b/plugins/org.eclipse.php.help/META-INF/MANIFEST.MF
index 4fd7270d0..69b314e2d 100644
--- a/plugins/org.eclipse.php.help/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.php.help/META-INF/MANIFEST.MF
@@ -4,11 +4,10 @@ Bundle-Name: PDT Help Plug-in
Bundle-SymbolicName: org.eclipse.php.help; singleton:=true
Bundle-Version: 1.0.3.qualifier
Bundle-Activator: org.eclipse.php.help.Activator
-Bundle-Localization: plugin
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.help,
- org.junit4,
- org.eclipse.core.resources
-Eclipse-LazyStart: true
+Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.help;bundle-version="[3.3.100,4.0.0)",
+ org.junit4;bundle-version="4.3.1";resolution:=optional
+Bundle-ActivationPolicy: lazy
Bundle-Vendor: Eclipse.org
+Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top