Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: d01218ab6ee0cbfeda406434f2a7d173ef06cd78 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.papyrus.infra.core;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.editor;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.papyrus.uml.diagram.timing;bundle-version="[1.3.0,2.0.0)",
 org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.4.1",
 org.eclipse.papyrus.uml.diagram.common;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.4.0",
 org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.6.0",
 org.eclipse.ui.ide;bundle-version="3.8.0",
 org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.infra.widgets;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.uml2.uml;bundle-version="[5.3.0,6.0.0)",
 org.junit;bundle-version="4.10.0",
 org.eclipse.papyrus.junit.framework;bundle-version="[1.2.0,2.0.0)",
 org.eclipse.papyrus.junit.utils;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.papyrus.tests.framework;bundle-version="[1.2.0,2.0.0)",
 org.eclipse.papyrus.uml.diagram.tests;bundle-version="[1.2.0,2.0.0)",
 org.eclipse.xtend.lib;bundle-version="2.8.1",
 org.eclipse.papyrus.infra.ui;bundle-version="[2.0.0,3.0.0)"
Export-Package: org.eclipse.papyrus.uml.diagram.timing.tests,
 org.eclipse.papyrus.uml.diagram.timing.tests.canonical,
 org.eclipse.papyrus.uml.diagram.timing.tests.generation,
 org.eclipse.papyrus.uml.diagram.timing.tests.generic
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.2.0.qualifier
Bundle-Name: Papyrus Timing Diagram Tests
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.diagram.timing.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.timing.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7

Back to the top