Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 823f4c167d8cf318e0f30d9909378491eec38b51 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.uml.tools.utils,
 org.eclipse.papyrus.uml.tools.utils.internal.preferences;
  x-friends:="org.eclipse.papyrus.uml.diagram.tests,
   org.eclipse.papyrus.uml.modelexplorer.tests,
   org.eclipse.papyrus.uml.tools.utils.tests,
   org.eclipse.papyrus.uml.diagram.clazz.tests"
Require-Bundle: org.eclipse.uml2.uml;bundle-version="[5.3.0,6.0.0)";visibility:=reexport,
 org.eclipse.papyrus.infra.emf;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.gmf.runtime.notation;bundle-version="[1.8.0,2.0.0)",
 org.eclipse.papyrus.infra.ui;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
 org.eclipse.papyrus.uml.internationalization.utils;bundle-version="[1.0.0,2.0.0)"
Bundle-Vendor: %pluginProvider
Bundle-ActivationPolicy: lazy
Bundle-Version: 3.4.100.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.uml.tools.utils.Activator
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.uml.tools.utils;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.common.base;version="[21.0.0, 22.0.0)",
 com.google.common.collect;version="[21.0.0, 22.0.0)"
Bundle-Description: %Bundle-Description
Automatic-Module-Name: org.eclipse.papyrus.uml.tools.utils

Back to the top