Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: b90397c5f6f2739d8e40dfba9ee0af0b22cd8e1d (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
Manifest-Version: 1.0
Require-Bundle: org.eclipse.xtext.generator;bundle-version="[2.10.0,3.0.0)";resolution:=optional,
 org.apache.commons.logging;bundle-version="[1.1.0,2.0.0)";resolution:=optional,
 org.eclipse.emf.mwe.utils;bundle-version="[1.3.0,2.0.0)";resolution:=optional,
 org.eclipse.emf.mwe2.launch;bundle-version="[2.9.0,3.0.0)";resolution:=optional,
 com.ibm.icu;resolution:=optional,
 org.eclipse.uml2.uml;bundle-version="[5.2.0,6.0.0)",
 org.eclipse.uml2.codegen.ecore;bundle-version="[2.1.0,3.0.0)",
 org.apache.log4j;bundle-version="[1.2.0,2.0.0)",
 org.eclipse.papyrus.uml.alf.common;bundle-version="[2.0.0,3.0.0)"
Export-Package: org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.formatting,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.generator,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.parser.antlr,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.parser.antlr.internal,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.scoping,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.serializer,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.services,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.uMLConnectionPointReference,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.uMLConnectionPointReference.impl,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.uMLConnectionPointReference.util,
 org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.validation
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 2.0.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
Import-Package: org.apache.log4j;version="[1.2.0,2.0.0)",
 org.eclipse.xtext.xbase.lib;version="[2.10.0,3.0.0)"
Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top