Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 113688fa26b28ac9bcfbad77492db94d13e4c68d (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui;bundle-version="[3.107.0,4.0.0)",
 org.eclipse.gmf.runtime.emf.type.core;bundle-version="[1.9.0,2.0.0)",
 org.eclipse.papyrus.emf.facet.common.ui;bundle-version="[1.2.0,2.0.0)"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.dev.view.services.edit.request.Activator
Bundle-ManifestVersion: 2
Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.dev.view.services.edit.request;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top