Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 74b256ea0aa8777f63773893b2b5c31b3c997a28 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.infra.services.validation,
 org.eclipse.papyrus.infra.services.validation.commands,
 org.eclipse.papyrus.infra.services.validation.handler,
 org.eclipse.papyrus.infra.services.validation.internal;x-friends:="org.eclipse.papyrus.uml.service.validation",
 org.eclipse.papyrus.infra.services.validation.preferences
Require-Bundle: org.eclipse.gmf.runtime.emf.commands.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
 org.eclipse.papyrus.infra.services.decoration;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
 org.eclipse.papyrus.infra.emf.gmf;bundle-version="[1.2.0,2.0.0)",
 org.eclipse.papyrus.infra.core;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
 org.eclipse.papyrus.infra.emf;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.infra.ui;bundle-version="[2.0.0,3.0.0)"
Bundle-Vendor: %pluginProvider
Bundle-ActivationPolicy: lazy
Bundle-Version: 3.1.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.infra.services.validation.Activator
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.services.validation;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Import-Package: com.google.common.collect;version="[27.1.0, 28.0.0)"
Automatic-Module-Name: org.eclipse.papyrus.infra.services.validation

Back to the top