Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: cebe85c809a0b68c2a77261709bc093aa80e4985 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
Manifest-Version: 1.0
Require-Bundle: org.eclipse.gmf.runtime.diagram.ui;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
 org.eclipse.papyrus.infra.emf;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.infra.constraints;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
 org.eclipse.papyrus.infra.ui;bundle-version="[2.0.0,3.0.0)"
Export-Package: org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors,
 org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors.configuration,
 org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors.definition,
 org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors.preferences,
 org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors.ui,
 org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors.ui.images,
 org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors.utils
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.0.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors.Activator
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Automatic-Module-Name: org.eclipse.papyrus.infra.gmfdiag.extensionpoints.editors

Back to the top