Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2017-08-10Bug 520733: [All Diagram] method UMLViewProvider.provides(IOperation) must be...Vincent Lorenzo1-1/+1
2017-04-14Bug 512343 - [Palette] Papyrus Palette framework should be refactoredMickael ADAM1-1/+3
2016-03-06Bug 472147: [developer]: refactoring of o.e.p.domaincontextcodegenChristian W. Damus1-1/+1
2016-02-24Bug 485220: [Architecture] Provide a more modular architectureChristian W. Damus1-18/+13
2016-02-12Bug 485220: [Architecture] Provide a more modular architectureChristian W. Damus1-28/+28
2016-01-16Refactored the generated code to handle visualID as a String instead ofFlorian Noyrit1-2/+1
2015-12-04Bug 477384: [Canonical] Should not use drop requests to create viewsChristian W. Damus1-21/+11
2015-08-21[releng] Neon-1.2.0 modification step by stepQuentin Le Menez1-30/+39
2015-02-08451230: Modeling assistants customization for profilesChristian W. Damus1-2/+1
2014-12-08417805: [Profile Diagram] Show/hide contents doesn't work forCéline Janssens1-31/+31
2014-09-15[Releng] Change plug-ins version to 1.1.0Camille Letavernier1-3/+3
2014-08-20[Releng] Update versions to 1.0.1Camille Letavernier1-30/+31
2014-07-28[Releng] Fix numerous bundle metadata problemsChristian W. Damus1-1/+2
2014-03-17Adapt the code generator and tempaltes to fit with last updates on GMFTFlorian Noyrit1-1/+1
2014-02-25Update of generation templates from XPAND to XTENDFlorian Noyrit1-8/+29
2013-11-13263430: [General] Add relengCamille Letavernier1-7/+8
2013-09-02Applied patch from ItemisArnaud Cuccuru1-8/+7
2013-07-04[Releng] Update Papyrus version to 0.10.1cletavernie1-7/+8
2012-12-03363701: [Class Diagram] properties (isStatic...) of Operations, Properties .....ptessier1-1/+1
2011-06-23[releng] developper plugins update version from 0.8.0.qualifier to 0.9.0.qual...cmraidha1-1/+1
2010-12-10(no commit message)rschnekenbu1-1/+1
2010-12-09Merged branch 0.7.X changes r2480:3444 into the trunkrschnekenbu1-2/+3
2009-11-06Remove unused dependenciestlandre1-2/+0
2009-10-20Update manifest.MFtlandre1-1/+1
2009-06-19NEW - bug 280895: [All] Ensure plug-ins version n° is 0.7.0.vqualifier ytanguy1-3/+3
2009-04-28tempory modification of templates to go use 3.5ptessier1-1/+2
2009-02-06share project "org.eclipse.papyrus.doc" into "svn+ssh://dev.eclipse.org/svnro...ptessier1-0/+7

    Back to the top