Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'tests/junit/extraplugins/propertylifecycle/org.eclipse.papyrus.propertylifecycle.tests/META-INF/MANIFEST.MF')
-rwxr-xr-xtests/junit/extraplugins/propertylifecycle/org.eclipse.papyrus.propertylifecycle.tests/META-INF/MANIFEST.MF31
1 files changed, 31 insertions, 0 deletions
diff --git a/tests/junit/extraplugins/propertylifecycle/org.eclipse.papyrus.propertylifecycle.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/propertylifecycle/org.eclipse.papyrus.propertylifecycle.tests/META-INF/MANIFEST.MF
new file mode 100755
index 00000000000..248bd0d3693
--- /dev/null
+++ b/tests/junit/extraplugins/propertylifecycle/org.eclipse.papyrus.propertylifecycle.tests/META-INF/MANIFEST.MF
@@ -0,0 +1,31 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: Tests
+Bundle-SymbolicName: org.eclipse.papyrus.propertylifecycle.tests;singleton:=true
+Bundle-Version: 0.0.1.qualifier
+Bundle-Activator: org.eclipse.papyrus.propertylifecycle.tests.Activator
+Require-Bundle: org.eclipse.ui;bundle-version="3.107.0",
+ org.eclipse.core.runtime;bundle-version="3.12.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.junit;bundle-version="4.12.0",
+ org.eclipse.papyrus.propertylifecycle.model;bundle-version="0.0.1",
+ org.eclipse.core.resources,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.emf.transaction,
+ org.eclipse.papyrus.uml.tools,
+ org.eclipse.papyrus.infra.services.edit,
+ org.eclipse.emf.validation,
+ org.eclipse.gmf.runtime.emf.type.core,
+ org.eclipse.papyrus.uml.tools.utils,
+ org.eclipse.papyrus.infra.ui,
+ org.eclipse.gmf.runtime.common.core,
+ org.eclipse.emf.ecore,
+ org.eclipse.papyrus.propertylifecycle.preferences,
+ org.eclipse.papyrus.propertylifecycle,
+ org.eclipse.papyrus.uml.diagram.wizards,
+ org.eclipse.papyrus.sysml
+Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Bundle-ActivationPolicy: lazy
+Import-Package: org.eclipse.papyrus.infra.emf.gmf.command

Back to the top