Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/uml/org.eclipse.papyrus.uml.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/uml/org.eclipse.papyrus.uml.ui/META-INF/MANIFEST.MF8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/uml/org.eclipse.papyrus.uml.ui/META-INF/MANIFEST.MF b/plugins/uml/org.eclipse.papyrus.uml.ui/META-INF/MANIFEST.MF
index ef8d6d7102e..717313aab21 100644
--- a/plugins/uml/org.eclipse.papyrus.uml.ui/META-INF/MANIFEST.MF
+++ b/plugins/uml/org.eclipse.papyrus.uml.ui/META-INF/MANIFEST.MF
@@ -1,14 +1,14 @@
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.uml.ui.internal.adapters;x-internal:=true
Require-Bundle: org.eclipse.uml2.uml;bundle-version="[5.2.0,6.0.0)";visibility:=reexport,
- org.eclipse.papyrus.uml.tools.utils;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="[2.0.0,3.0.0)",
org.eclipse.uml2.uml.edit;bundle-version="[5.1.0,6.0.0)",
- org.eclipse.papyrus.infra.services.validation;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.papyrus.infra.services.validation;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="[2.0.0,3.0.0)",
org.eclipse.uml2.uml;bundle-version="[5.2.0,6.0.0)",
org.eclipse.papyrus.uml.extensionpoints;bundle-version="[1.2.0,2.0.0)",
org.eclipse.uml2.uml.validation;bundle-version="[5.0.0,6.0.0)",
- org.eclipse.papyrus.uml.tools;bundle-version="[1.2.0,2.0.0)"
+ org.eclipse.papyrus.uml.tools;bundle-version="[2.0.0,3.0.0)"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.2.0.qualifier

Back to the top