Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF50
1 files changed, 25 insertions, 25 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
index 37d40fd2f23..17b0d363273 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
@@ -1,25 +1,25 @@
-Manifest-Version: 1.0
-Service-Component: OSGI-INF/component.xml
-Export-Package: org.eclipse.papyrus.emf.facet.custom.ui,
- org.eclipse.papyrus.emf.facet.custom.ui.internal,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.custompt,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.exported,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.dialog,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.exception,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.query
-Require-Bundle: org.eclipse.papyrus.emf.facet.custom.core;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edit.ui;bundle-version="[2.12.0,3.0.0)",
- org.eclipse.papyrus.emf.facet.util.swt;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.emf.facet.util.jface.ui;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.papyrus.emf.facet.common.ui;bundle-version="[1.2.0,2.0.0)"
-Bundle-Vendor: %Bundle-Vendor
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 3.0.0.qualifier
-Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.ui.internal.Activator
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.ui;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Manifest-Version: 1.0
+Service-Component: OSGI-INF/component.xml
+Export-Package: org.eclipse.papyrus.emf.facet.custom.ui,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.custompt,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.exported,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.dialog,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.exception,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.query
+Require-Bundle: org.eclipse.papyrus.emf.facet.custom.core;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.edit.ui;bundle-version="[2.12.0,3.0.0)",
+ org.eclipse.papyrus.emf.facet.util.swt;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.papyrus.emf.facet.util.jface.ui;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.papyrus.emf.facet.common.ui;bundle-version="[1.2.0,2.0.0)"
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 3.0.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.ui.internal.Activator
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.ui;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.8

Back to the top