Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.cpp/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.cpp/META-INF/MANIFEST.MF16
1 files changed, 8 insertions, 8 deletions
diff --git a/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.cpp/META-INF/MANIFEST.MF b/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.cpp/META-INF/MANIFEST.MF
index c2ab0314648..86f99302c3e 100644
--- a/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.cpp/META-INF/MANIFEST.MF
+++ b/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.cpp/META-INF/MANIFEST.MF
@@ -1,26 +1,26 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.qompass.designer.cpp
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.ecore,
org.eclipse.uml2.uml,
- org.eclipse.papyrus.qompass.designer.core;bundle-version="0.10.1",
+ org.eclipse.papyrus.qompass.designer.core;bundle-version="0.10.2",
org.eclipse.cdt.ui,
- org.eclipse.papyrus.cpp.codegen;bundle-version="0.10.1",
+ org.eclipse.papyrus.cpp.codegen;bundle-version="0.10.2",
org.eclipse.ui.ide,
org.eclipse.core.resources,
org.eclipse.cdt.managedbuilder.core;bundle-version="8.0.0",
org.eclipse.cdt.core;bundle-version="5.4.0",
- org.eclipse.papyrus.fcm.profile;bundle-version="0.10.1",
- org.eclipse.papyrus.acceleo;bundle-version="0.10.1",
- org.eclipse.papyrus.cpp.profile;bundle-version="0.10.1"
+ org.eclipse.papyrus.fcm.profile;bundle-version="0.10.2",
+ org.eclipse.papyrus.acceleo;bundle-version="0.10.2",
+ org.eclipse.papyrus.cpp.profile;bundle-version="0.10.2"
+Export-Package: org.eclipse.papyrus.qompass.designer.cpp
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.10.2.qualifier
-Bundle-Localization: plugin
Bundle-Name: %pluginName
-Bundle-Activator: org.eclipse.papyrus.qompass.designer.cpp.Activator
+Bundle-Localization: plugin
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.qompass.designer.cpp.Activator
Bundle-SymbolicName: org.eclipse.papyrus.qompass.designer.cpp;singleto
n:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top