Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
authorQuentin Le Menez2015-08-21 07:14:49 -0400
committerQuentin Le Menez2015-08-21 09:03:55 -0400
commiteb5614a6ef6b04af32e077de1a23a1e12ad02b80 (patch)
tree8ebe02a562d3e6232a025ec5e3ba7f29de774c2e /tests
parent6f51c1e47c75f2f33207c7da4686eb0ef3043279 (diff)
downloadorg.eclipse.papyrus-eb5614a6ef6b04af32e077de1a23a1e12ad02b80.tar.gz
org.eclipse.papyrus-eb5614a6ef6b04af32e077de1a23a1e12ad02b80.tar.xz
org.eclipse.papyrus-eb5614a6ef6b04af32e077de1a23a1e12ad02b80.zip
[releng] Neon-1.2.0 modification step by step
Change-Id: I9126d707fecad85c9b5384b35074deba995b6527 Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'tests')
-rw-r--r--tests/debug/plugins/core/org.eclipse.papyrus.core.queries.configuration.editor/META-INF/MANIFEST.MF16
-rw-r--r--tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.edit/META-INF/MANIFEST.MF23
-rw-r--r--tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.editor/META-INF/MANIFEST.MF19
-rw-r--r--tests/debug/plugins/core/org.eclipse.papyrus.paletteconfiguration.editor/META-INF/MANIFEST.MF13
-rw-r--r--tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.edit/META-INF/MANIFEST.MF23
-rw-r--r--tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.editor/META-INF/MANIFEST.MF19
-rw-r--r--tests/framework/org.eclipse.papyrus.tests.framework.annotations/META-INF/MANIFEST.MF29
-rw-r--r--tests/framework/org.eclipse.papyrus.tests.framework.annotations/pom.xml4
-rw-r--r--tests/framework/org.eclipse.papyrus.tests.framework.edit/META-INF/MANIFEST.MF50
-rw-r--r--tests/framework/org.eclipse.papyrus.tests.framework.edit/pom.xml4
-rw-r--r--tests/framework/org.eclipse.papyrus.tests.framework.editor/META-INF/MANIFEST.MF44
-rw-r--r--tests/framework/org.eclipse.papyrus.tests.framework.editor/pom.xml4
-rw-r--r--tests/framework/org.eclipse.papyrus.tests.framework/META-INF/MANIFEST.MF109
-rw-r--r--tests/framework/org.eclipse.papyrus.tests.framework/pom.xml4
-rw-r--r--tests/integration/plugins/org.eclipse.papyrus.integrationtests.editor/META-INF/MANIFEST.MF24
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/META-INF/MANIFEST.MF29
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/META-INF/MANIFEST.MF14
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/META-INF/MANIFEST.MF45
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/META-INF/MANIFEST.MF16
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/META-INF/MANIFEST.MF18
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF24
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/META-INF/MANIFEST.MF21
-rw-r--r--tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/META-INF/MANIFEST.MF35
-rw-r--r--tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/META-INF/MANIFEST.MF27
-rw-r--r--tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/pom.xml4
-rw-r--r--tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/META-INF/MANIFEST.MF23
-rw-r--r--tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/pom.xml4
-rw-r--r--tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.diff.tests/META-INF/MANIFEST.MF25
-rw-r--r--tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.file.tests/META-INF/MANIFEST.MF18
-rw-r--r--tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.tests/META-INF/MANIFEST.MF20
-rw-r--r--tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/META-INF/MANIFEST.MF29
-rw-r--r--tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/pom.xml4
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF46
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/pom.xml4
-rwxr-xr-xtests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/META-INF/MANIFEST.MF30
-rwxr-xr-xtests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/pom.xml4
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/META-INF/MANIFEST.MF11
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/pom.xml4
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/META-INF/MANIFEST.MF11
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/pom.xml4
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/META-INF/MANIFEST.MF10
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/pom.xml4
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/META-INF/MANIFEST.MF54
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/pom.xml4
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/META-INF/MANIFEST.MF27
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/pom.xml4
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.tests/META-INF/MANIFEST.MF215
-rw-r--r--tests/junit/plugins/core/org.eclipse.papyrus.tests/pom.xml4
-rw-r--r--tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/META-INF/MANIFEST.MF27
-rw-r--r--tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/pom.xml4
-rw-r--r--tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/META-INF/MANIFEST.MF8
-rw-r--r--tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/META-INF/MANIFEST.MF12
-rw-r--r--tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/META-INF/MANIFEST.MF7
-rw-r--r--tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/META-INF/MANIFEST.MF64
-rw-r--r--tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/META-INF/MANIFEST.MF31
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/META-INF/MANIFEST.MF10
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/META-INF/MANIFEST.MF6
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/META-INF/MANIFEST.MF34
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/META-INF/MANIFEST.MF36
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/META-INF/MANIFEST.MF18
-rw-r--r--tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/META-INF/MANIFEST.MF38
-rw-r--r--tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/META-INF/MANIFEST.MF19
-rw-r--r--tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/pom.xml4
-rwxr-xr-xtests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF35
-rw-r--r--tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/pom.xml4
-rwxr-xr-xtests/junit/plugins/infra/nattable/pom.xml4
-rw-r--r--tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/META-INF/MANIFEST.MF32
-rw-r--r--tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/META-INF/MANIFEST.MF12
-rw-r--r--tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/META-INF/MANIFEST.MF57
-rw-r--r--tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/META-INF/MANIFEST.MF14
-rw-r--r--tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/META-INF/MANIFEST.MF27
-rw-r--r--tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/META-INF/MANIFEST.MF17
-rw-r--r--tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/pom.xml4
-rw-r--r--tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/META-INF/MANIFEST.MF36
-rw-r--r--tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/pom.xml2
-rw-r--r--tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/META-INF/MANIFEST.MF5
-rw-r--r--tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/pom.xml4
-rw-r--r--tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/META-INF/MANIFEST.MF82
-rw-r--r--tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/pom.xml4
-rw-r--r--tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/META-INF/MANIFEST.MF43
-rw-r--r--tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/pom.xml4
-rw-r--r--tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/META-INF/MANIFEST.MF16
-rw-r--r--tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/pom.xml4
-rw-r--r--tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/META-INF/MANIFEST.MF18
-rw-r--r--tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/pom.xml4
-rw-r--r--tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/META-INF/MANIFEST.MF18
-rw-r--r--tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/pom.xml4
-rw-r--r--tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/META-INF/MANIFEST.MF35
-rw-r--r--tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/pom.xml4
-rwxr-xr-xtests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/META-INF/MANIFEST.MF28
-rw-r--r--tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/pom.xml4
-rw-r--r--tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF52
-rw-r--r--tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/pom.xml4
-rwxr-xr-xtests/junit/plugins/sysml/nattable/pom.xml4
-rw-r--r--tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/META-INF/MANIFEST.MF32
-rw-r--r--tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/pom.xml4
-rw-r--r--tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/META-INF/MANIFEST.MF8
-rw-r--r--tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/pom.xml4
-rw-r--r--tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/META-INF/MANIFEST.MF11
-rw-r--r--tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/META-INF/MANIFEST.MF35
-rw-r--r--tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/META-INF/MANIFEST.MF62
-rw-r--r--tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/META-INF/MANIFEST.MF54
-rw-r--r--tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/META-INF/MANIFEST.MF62
-rw-r--r--tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/META-INF/MANIFEST.MF66
-rw-r--r--tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/META-INF/MANIFEST.MF71
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/META-INF/MANIFEST.MF88
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF71
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/META-INF/MANIFEST.MF66
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/META-INF/MANIFEST.MF68
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/META-INF/MANIFEST.MF66
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/META-INF/MANIFEST.MF68
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/META-INF/MANIFEST.MF33
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF35
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/META-INF/MANIFEST.MF54
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/META-INF/MANIFEST.MF62
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/META-INF/MANIFEST.MF78
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/META-INF/MANIFEST.MF66
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/META-INF/MANIFEST.MF44
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/META-INF/MANIFEST.MF104
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/META-INF/MANIFEST.MF70
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/META-INF/MANIFEST.MF72
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/pom.xml4
-rwxr-xr-xtests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/META-INF/MANIFEST.MF23
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/diagram/pom.xml4
-rw-r--r--tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/META-INF/MANIFEST.MF29
-rw-r--r--tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/META-INF/MANIFEST.MF80
-rw-r--r--tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/pom.xml4
-rwxr-xr-xtests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/META-INF/MANIFEST.MF39
-rw-r--r--tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF73
-rw-r--r--tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/META-INF/MANIFEST.MF20
-rw-r--r--tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/pom.xml4
-rwxr-xr-xtests/junit/plugins/uml/nattable/pom.xml4
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/META-INF/MANIFEST.MF3
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/META-INF/MANIFEST.MF40
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF29
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/META-INF/MANIFEST.MF29
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/META-INF/MANIFEST.MF13
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/META-INF/MANIFEST.MF28
-rw-r--r--tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/META-INF/MANIFEST.MF38
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/META-INF/MANIFEST.MF36
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/META-INF/MANIFEST.MF42
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/META-INF/MANIFEST.MF44
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/META-INF/MANIFEST.MF50
-rw-r--r--tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/META-INF/MANIFEST.MF63
-rw-r--r--tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/pom.xml4
-rw-r--r--tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/META-INF/MANIFEST.MF15
-rw-r--r--tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/pom.xml4
-rw-r--r--tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/META-INF/MANIFEST.MF75
-rw-r--r--tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/pom.xml4
-rw-r--r--tests/recipes/extraplugins/team/collaborative/org.eclipse.papyrus.team.collaborative.recipetest/META-INF/MANIFEST.MF6
-rw-r--r--tests/recipes/extraplugins/uml/org.eclipse.papyrus.req.reqif.test/META-INF/MANIFEST.MF20
-rw-r--r--tests/recipes/extraplugins/uml/revision/org.eclipse.papyrus.revisiontool.test/META-INF/MANIFEST.MF26
-rw-r--r--tests/recipes/plugins/infra/org.eclipse.papyrus.infra.newchild.test/META-INF/MANIFEST.MF8
-rw-r--r--tests/recipes/plugins/uml/org.eclipse.papyrus.uml.appliedstereotypecommend.recipetest/META-INF/MANIFEST.MF11
-rw-r--r--tests/recipes/plugins/uml/org.eclipse.papyrus.uml.modelexplorer.recipetest/META-INF/MANIFEST.MF11
-rw-r--r--tests/recipes/plugins/uml/org.eclipse.papyrus.uml.ocl.recipetest/META-INF/MANIFEST.MF3
217 files changed, 2267 insertions, 2393 deletions
diff --git a/tests/debug/plugins/core/org.eclipse.papyrus.core.queries.configuration.editor/META-INF/MANIFEST.MF b/tests/debug/plugins/core/org.eclipse.papyrus.core.queries.configuration.editor/META-INF/MANIFEST.MF
index cb691f48142..248caa10dc0 100644
--- a/tests/debug/plugins/core/org.eclipse.papyrus.core.queries.configuration.editor/META-INF/MANIFEST.MF
+++ b/tests/debug/plugins/core/org.eclipse.papyrus.core.queries.configuration.editor/META-INF/MANIFEST.MF
@@ -1,26 +1,22 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.core.queries.configuration.present
- ation
+Export-Package: org.eclipse.papyrus.core.queries.configuration.presentation
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport,
org.eclipse.emf.edit.ui;visibility:=reexport,
org.eclipse.ui.ide;visibility:=reexport,
org.eclipse.emf.ecore.edit;visibility:=reexport,
org.eclipse.emf.facet.infra.query.edit;visibility:=reexport,
org.eclipse.uml2.uml.edit;visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.queries.core.configuration;bundle-version="1.2.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.core.queries.configuration.prese
- ntation.ConfigurationEditorPlugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.core.queries.configuration.ed
- itor;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.core.queries.configuration.presentation.ConfigurationEditorPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.core.queries.configuration.editor;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.edit/META-INF/MANIFEST.MF b/tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.edit/META-INF/MANIFEST.MF
index 8b9a977bbe0..ceebb0a94bf 100644
--- a/tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.edit/META-INF/MANIFEST.MF
+++ b/tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.edit/META-INF/MANIFEST.MF
@@ -1,15 +1,14 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.extendedtypes.emf.modifysemanticva
- luesactionconfiguration.provider
+Export-Package: org.eclipse.papyrus.extendedtypes.emf.modifysemanticvaluesactionconfiguration.provider
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.extendedtypes.emf;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.extendedtypes.emf;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.edit;visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore;visibility:=reexport,
org.eclipse.emf.ecore.edit;visibility:=reexport,
- org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.papyrus.infra.extendedtypes.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.extendedtypes.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.facet.infra.query;visibility:=reexport,
org.eclipse.emf.facet.infra.query.edit;visibility:=reexport,
org.eclipse.uml2.uml;visibility:=reexport,
@@ -17,14 +16,10 @@ Require-Bundle: org.eclipse.core.runtime,
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.extendedtypes.emf.modifysemantic
- valuesactionconfiguration.provider.ModifySemanticValuesActionConfigur
- ationEditPlugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.extendedtypes.emf.edit;single
- ton:=true
+Bundle-Activator: org.eclipse.papyrus.extendedtypes.emf.modifysemanticvaluesactionconfiguration.provider.ModifySemanticValuesActionConfigurationEditPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.extendedtypes.emf.edit;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.editor/META-INF/MANIFEST.MF b/tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.editor/META-INF/MANIFEST.MF
index 248652e14cf..015d7bf3500 100644
--- a/tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.editor/META-INF/MANIFEST.MF
+++ b/tests/debug/plugins/core/org.eclipse.papyrus.extendedtypes.emf.editor/META-INF/MANIFEST.MF
@@ -1,28 +1,23 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.extendedtypes.emf.modifysemanticva
- luesactionconfiguration.presentation
+Export-Package: org.eclipse.papyrus.extendedtypes.emf.modifysemanticvaluesactionconfiguration.presentation
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;visibility:=reexport,
- org.eclipse.papyrus.extendedtypes.emf.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.extendedtypes.emf.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport,
org.eclipse.emf.edit.ui;visibility:=reexport,
org.eclipse.ui.ide;visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore.edit;visibility:=reexport,
- org.eclipse.papyrus.infra.extendedtypes.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.extendedtypes.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.facet.infra.query.edit;visibility:=reexport,
org.eclipse.uml2.uml.edit;visibility:=reexport
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.extendedtypes.emf.modifysemantic
- valuesactionconfiguration.presentation.ModifySemanticValuesActionConf
- igurationEditorPlugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.extendedtypes.emf.editor;sing
- leton:=true
+Bundle-Activator: org.eclipse.papyrus.extendedtypes.emf.modifysemanticvaluesactionconfiguration.presentation.ModifySemanticValuesActionConfigurationEditorPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.extendedtypes.emf.editor;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/debug/plugins/core/org.eclipse.papyrus.paletteconfiguration.editor/META-INF/MANIFEST.MF b/tests/debug/plugins/core/org.eclipse.papyrus.paletteconfiguration.editor/META-INF/MANIFEST.MF
index 3e047899e28..bc3e4b9f4b3 100644
--- a/tests/debug/plugins/core/org.eclipse.papyrus.paletteconfiguration.editor/META-INF/MANIFEST.MF
+++ b/tests/debug/plugins/core/org.eclipse.papyrus.paletteconfiguration.editor/META-INF/MANIFEST.MF
@@ -2,24 +2,21 @@ Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.paletteconfiguration.presentation
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;visibility:=reexport,
- org.eclipse.papyrus.uml.diagram.paletteconfiguration.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.uml.diagram.paletteconfiguration.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport,
org.eclipse.emf.edit.ui;visibility:=reexport,
org.eclipse.ui.ide;visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore.edit;visibility:=reexport,
org.eclipse.emf.facet.infra.query.edit;visibility:=reexport,
org.eclipse.uml2.uml.edit;visibility:=reexport
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.paletteconfiguration.presentatio
- n.PaletteConfigurationEditorPlugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.paletteconfiguration.editor;s
- ingleton:=true
+Bundle-Activator: org.eclipse.papyrus.paletteconfiguration.presentation.PaletteConfigurationEditorPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.paletteconfiguration.editor;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.edit/META-INF/MANIFEST.MF b/tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.edit/META-INF/MANIFEST.MF
index 853da23e41c..cd2b5616f52 100644
--- a/tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.edit/META-INF/MANIFEST.MF
+++ b/tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.edit/META-INF/MANIFEST.MF
@@ -1,15 +1,14 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.extendedtypes.uml.applystereotypea
- ctionconfiguration.provider
+Export-Package: org.eclipse.papyrus.extendedtypes.uml.applystereotypeactionconfiguration.provider
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.tools.extendedtypes;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.uml.tools.extendedtypes;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.edit;visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore;visibility:=reexport,
org.eclipse.emf.ecore.edit;visibility:=reexport,
- org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.papyrus.infra.extendedtypes.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.extendedtypes.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.facet.infra.query;visibility:=reexport,
org.eclipse.emf.facet.infra.query.edit;visibility:=reexport,
org.eclipse.uml2.uml;visibility:=reexport,
@@ -17,14 +16,10 @@ Require-Bundle: org.eclipse.core.runtime,
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.extendedtypes.uml.applystereotyp
- eactionconfiguration.provider.ApplyStereotypeActionConfigurationEditP
- lugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.extendedtypes.uml.edit;single
- ton:=true
+Bundle-Activator: org.eclipse.papyrus.extendedtypes.uml.applystereotypeactionconfiguration.provider.ApplyStereotypeActionConfigurationEditPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.extendedtypes.uml.edit;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.editor/META-INF/MANIFEST.MF b/tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.editor/META-INF/MANIFEST.MF
index deb8ac7a0bc..119232c2cbf 100644
--- a/tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.editor/META-INF/MANIFEST.MF
+++ b/tests/debug/plugins/uml/org.eclipse.papyrus.extendedtypes.uml.editor/META-INF/MANIFEST.MF
@@ -1,28 +1,23 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.extendedtypes.uml.applystereotypea
- ctionconfiguration.presentation
+Export-Package: org.eclipse.papyrus.extendedtypes.uml.applystereotypeactionconfiguration.presentation
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;visibility:=reexport,
- org.eclipse.papyrus.extendedtypes.uml.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.extendedtypes.uml.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport,
org.eclipse.emf.edit.ui;visibility:=reexport,
org.eclipse.ui.ide;visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.ecore.edit;visibility:=reexport,
- org.eclipse.papyrus.infra.extendedtypes.edit;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.extendedtypes.edit;bundle-version="1.2.0";visibility:=reexport,
org.eclipse.emf.facet.infra.query.edit;visibility:=reexport,
org.eclipse.uml2.uml.edit;visibility:=reexport
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.extendedtypes.uml.applystereotyp
- eactionconfiguration.presentation.ApplyStereotypeActionConfigurationE
- ditorPlugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.extendedtypes.uml.editor;sing
- leton:=true
+Bundle-Activator: org.eclipse.papyrus.extendedtypes.uml.applystereotypeactionconfiguration.presentation.ApplyStereotypeActionConfigurationEditorPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.extendedtypes.uml.editor;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/framework/org.eclipse.papyrus.tests.framework.annotations/META-INF/MANIFEST.MF b/tests/framework/org.eclipse.papyrus.tests.framework.annotations/META-INF/MANIFEST.MF
index c83c213bd2e..0fdca9c0dbc 100644
--- a/tests/framework/org.eclipse.papyrus.tests.framework.annotations/META-INF/MANIFEST.MF
+++ b/tests/framework/org.eclipse.papyrus.tests.framework.annotations/META-INF/MANIFEST.MF
@@ -1,15 +1,14 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.tests.framework.annotations;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Require-Bundle: org.eclipse.xtend.lib.macro;bundle-version="2.8.1",
- org.eclipse.xtend.lib;bundle-version="2.8.1",
- com.google.inject;bundle-version="3.0.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.tests.framework.xtend.annotations
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.xtend.lib.macro;bundle-version="2.8.1",
+ org.eclipse.xtend.lib;bundle-version="2.8.1",
+ com.google.inject;bundle-version="3.0.0"
+Export-Package: org.eclipse.papyrus.tests.framework.xtend.annotations
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.tests.framework.annotations;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/framework/org.eclipse.papyrus.tests.framework.annotations/pom.xml b/tests/framework/org.eclipse.papyrus.tests.framework.annotations/pom.xml
index 2c1057ff3ea..519d3cd6a8f 100644
--- a/tests/framework/org.eclipse.papyrus.tests.framework.annotations/pom.xml
+++ b/tests/framework/org.eclipse.papyrus.tests.framework.annotations/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.dev.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/dev/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.framework.annotations</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/tests/framework/org.eclipse.papyrus.tests.framework.edit/META-INF/MANIFEST.MF b/tests/framework/org.eclipse.papyrus.tests.framework.edit/META-INF/MANIFEST.MF
index 76aac9ae00e..3c02a1256a7 100644
--- a/tests/framework/org.eclipse.papyrus.tests.framework.edit/META-INF/MANIFEST.MF
+++ b/tests/framework/org.eclipse.papyrus.tests.framework.edit/META-INF/MANIFEST.MF
@@ -1,25 +1,25 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.tests.framework.edit;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Activator: org.eclipse.papyrus.tests.framework.exceptions.provider.TestexceptionsEditPlugin$Implementation
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.tests.framework.exceptions.provider
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.emf.edit;visibility:=reexport,
- org.eclipse.emf.ecore;visibility:=reexport,
- org.eclipse.emf.ecore.edit;visibility:=reexport,
- org.eclipse.gmf.codegen;visibility:=reexport,
- org.eclipse.gmf.codegen.edit;visibility:=reexport,
- org.eclipse.uml2.types;visibility:=reexport,
- org.eclipse.uml2.uml;visibility:=reexport,
- org.eclipse.uml2.uml.edit;visibility:=reexport,
- org.eclipse.emf.codegen.ecore;visibility:=reexport,
- org.eclipse.emf.codegen.ecore.ui;visibility:=reexport,
- org.eclipse.uml2.common.edit;visibility:=reexport
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.tests.framework.exceptions.provider
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.emf.edit;visibility:=reexport,
+ org.eclipse.emf.ecore;visibility:=reexport,
+ org.eclipse.emf.ecore.edit;visibility:=reexport,
+ org.eclipse.gmf.codegen;visibility:=reexport,
+ org.eclipse.gmf.codegen.edit;visibility:=reexport,
+ org.eclipse.uml2.types;visibility:=reexport,
+ org.eclipse.uml2.uml;visibility:=reexport,
+ org.eclipse.uml2.uml.edit;visibility:=reexport,
+ org.eclipse.emf.codegen.ecore;visibility:=reexport,
+ org.eclipse.emf.codegen.ecore.ui;visibility:=reexport,
+ org.eclipse.uml2.common.edit;visibility:=reexport
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.tests.framework.exceptions.provider.TestexceptionsEditPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.tests.framework.edit;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/framework/org.eclipse.papyrus.tests.framework.edit/pom.xml b/tests/framework/org.eclipse.papyrus.tests.framework.edit/pom.xml
index 69169fd4c4e..b896b7552dd 100644
--- a/tests/framework/org.eclipse.papyrus.tests.framework.edit/pom.xml
+++ b/tests/framework/org.eclipse.papyrus.tests.framework.edit/pom.xml
@@ -6,11 +6,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.dev.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/dev/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.framework.edit</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/tests/framework/org.eclipse.papyrus.tests.framework.editor/META-INF/MANIFEST.MF b/tests/framework/org.eclipse.papyrus.tests.framework.editor/META-INF/MANIFEST.MF
index 76e9325070d..c7ff54ce67c 100644
--- a/tests/framework/org.eclipse.papyrus.tests.framework.editor/META-INF/MANIFEST.MF
+++ b/tests/framework/org.eclipse.papyrus.tests.framework.editor/META-INF/MANIFEST.MF
@@ -1,22 +1,22 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.tests.framework.editor;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Activator: org.eclipse.papyrus.tests.framework.exceptions.presentation.TestexceptionsEditorPlugin$Implementation
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.tests.framework.exceptions.presentation
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.core.resources;visibility:=reexport,
- org.eclipse.papyrus.tests.framework.edit;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;visibility:=reexport,
- org.eclipse.emf.edit.ui;visibility:=reexport,
- org.eclipse.ui.ide;visibility:=reexport,
- org.eclipse.emf.ecore.edit;visibility:=reexport,
- org.eclipse.gmf.codegen.edit;visibility:=reexport,
- org.eclipse.uml2.uml.edit;visibility:=reexport,
- org.eclipse.emf.codegen.ecore.ui;visibility:=reexport
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.tests.framework.exceptions.presentation
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.core.resources;visibility:=reexport,
+ org.eclipse.papyrus.tests.framework.edit;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;visibility:=reexport,
+ org.eclipse.emf.edit.ui;visibility:=reexport,
+ org.eclipse.ui.ide;visibility:=reexport,
+ org.eclipse.emf.ecore.edit;visibility:=reexport,
+ org.eclipse.gmf.codegen.edit;visibility:=reexport,
+ org.eclipse.uml2.uml.edit;visibility:=reexport,
+ org.eclipse.emf.codegen.ecore.ui;visibility:=reexport
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.tests.framework.exceptions.presentation.TestexceptionsEditorPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.tests.framework.editor;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/framework/org.eclipse.papyrus.tests.framework.editor/pom.xml b/tests/framework/org.eclipse.papyrus.tests.framework.editor/pom.xml
index cde9ae019db..0ef77e6401f 100644
--- a/tests/framework/org.eclipse.papyrus.tests.framework.editor/pom.xml
+++ b/tests/framework/org.eclipse.papyrus.tests.framework.editor/pom.xml
@@ -6,11 +6,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.dev.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/dev/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.framework.editor</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/tests/framework/org.eclipse.papyrus.tests.framework/META-INF/MANIFEST.MF b/tests/framework/org.eclipse.papyrus.tests.framework/META-INF/MANIFEST.MF
index 4fd7b9610f7..d615c6e1f04 100644
--- a/tests/framework/org.eclipse.papyrus.tests.framework/META-INF/MANIFEST.MF
+++ b/tests/framework/org.eclipse.papyrus.tests.framework/META-INF/MANIFEST.MF
@@ -1,55 +1,54 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.tests.framework;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Activator: org.eclipse.papyrus.tests.framework.Activator
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Require-Bundle: org.junit;visibility:=reexport,
- org.eclipse.uml2.uml;visibility:=reexport,
- org.eclipse.emf.codegen.ecore;visibility:=reexport,
- org.eclipse.core.runtime,
- org.eclipse.emf.ecore;visibility:=reexport,
- org.eclipse.emf.ecore.xmi;visibility:=reexport,
- org.eclipse.gmf.codegen;visibility:=reexport,
- org.eclipse.uml2.types;visibility:=reexport,
- org.eclipse.gmf.runtime.emf.core,
- org.eclipse.xtend;bundle-version="1.0.0",
- org.eclipse.xtend.lib;bundle-version="2.8.3",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.xtext.xbase.lib,
- org.apache.log4j;bundle-version="1.2.15";visibility:=reexport,
- org.eclipse.emf.mwe.utils;visibility:=reexport,
- org.eclipse.emf.mwe2.runtime;visibility:=reexport,
- org.apache.commons.logging;visibility:=reexport,
- org.eclipse.emf.mwe2.lib;bundle-version="2.5.0";visibility:=reexport,
- org.eclipse.uml2.codegen.ecore;bundle-version="1.10.0";visibility:=reexport,
- org.eclipse.papyrus.gmfgenextension;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.emf;bundle-version="2.6.0";visibility:=reexport,
- org.eclipse.emf.ecore.editor;bundle-version="2.10.0";visibility:=reexport,
- org.eclipse.papyrus.mwe2.utils;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.core.resources,
- org.eclipse.gmf.validate;bundle-version="1.2.0";visibility:=reexport,
- org.eclipse.uml2.uml.resources;bundle-version="5.1.0",
- org.eclipse.upr.utp;bundle-version="0.9.0",
- org.eclipse.papyrus.tests.framework.annotations;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.notation;bundle-version="1.8.0",
- com.google.inject;bundle-version="3.0.0";visibility:=reexport,
- org.eclipse.xtext.util;bundle-version="2.9.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Bundle-ActivationPolicy: lazy
-Eclipse-LazyStart: true
-Export-Package: org.eclipse.papyrus.tests.framework,
- org.eclipse.papyrus.tests.framework.exceptions,
- org.eclipse.papyrus.tests.framework.exceptions.impl,
- org.eclipse.papyrus.tests.framework.exceptions.util,
- org.eclipse.papyrus.tests.framework.gmfgen2uml,
- org.eclipse.papyrus.tests.framework.gmfgenuml2utp,
- org.eclipse.papyrus.tests.framework.internal.exceptions.operations,
- org.eclipse.papyrus.tests.framework.m2m,
- org.eclipse.papyrus.tests.framework.m2t.xtend,
- org.eclipse.papyrus.tests.framework.m2t.xtend.templates,
- org.eclipse.papyrus.tests.framework.mwe
-
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.tests.framework,
+ org.eclipse.papyrus.tests.framework.exceptions,
+ org.eclipse.papyrus.tests.framework.exceptions.impl,
+ org.eclipse.papyrus.tests.framework.exceptions.util,
+ org.eclipse.papyrus.tests.framework.gmfgen2uml,
+ org.eclipse.papyrus.tests.framework.gmfgenuml2utp,
+ org.eclipse.papyrus.tests.framework.internal.exceptions.operations,
+ org.eclipse.papyrus.tests.framework.m2m,
+ org.eclipse.papyrus.tests.framework.m2t.xtend,
+ org.eclipse.papyrus.tests.framework.m2t.xtend.templates,
+ org.eclipse.papyrus.tests.framework.mwe
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
+Require-Bundle: org.junit;visibility:=reexport,
+ org.eclipse.uml2.uml;visibility:=reexport,
+ org.eclipse.emf.codegen.ecore;visibility:=reexport,
+ org.eclipse.core.runtime,
+ org.eclipse.emf.ecore;visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;visibility:=reexport,
+ org.eclipse.gmf.codegen;visibility:=reexport,
+ org.eclipse.uml2.types;visibility:=reexport,
+ org.eclipse.gmf.runtime.emf.core,
+ org.eclipse.xtend;bundle-version="1.0.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.3",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.xtext.xbase.lib,
+ org.apache.log4j;bundle-version="1.2.15";visibility:=reexport,
+ org.eclipse.emf.mwe.utils;visibility:=reexport,
+ org.eclipse.emf.mwe2.runtime;visibility:=reexport,
+ org.apache.commons.logging;visibility:=reexport,
+ org.eclipse.emf.mwe2.lib;bundle-version="2.5.0";visibility:=reexport,
+ org.eclipse.uml2.codegen.ecore;bundle-version="1.10.0";visibility:=reexport,
+ org.eclipse.papyrus.gmfgenextension;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.emf;bundle-version="2.6.0";visibility:=reexport,
+ org.eclipse.emf.ecore.editor;bundle-version="2.10.0";visibility:=reexport,
+ org.eclipse.papyrus.mwe2.utils;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.core.resources,
+ org.eclipse.gmf.validate;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.uml2.uml.resources;bundle-version="5.1.0",
+ org.eclipse.upr.utp;bundle-version="0.9.0",
+ org.eclipse.papyrus.tests.framework.annotations;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.notation;bundle-version="1.8.0",
+ com.google.inject;bundle-version="3.0.0";visibility:=reexport,
+ org.eclipse.xtext.util;bundle-version="2.9.0"
+Bundle-Vendor: %providerName
+Eclipse-LazyStart: true
+Bundle-Version: 1.2.0.qualifier
+Bundle-Activator: org.eclipse.papyrus.tests.framework.Activator
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.tests.framework;singleton:=true
diff --git a/tests/framework/org.eclipse.papyrus.tests.framework/pom.xml b/tests/framework/org.eclipse.papyrus.tests.framework/pom.xml
index 1b86a427424..c1dc37d5554 100644
--- a/tests/framework/org.eclipse.papyrus.tests.framework/pom.xml
+++ b/tests/framework/org.eclipse.papyrus.tests.framework/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.dev.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/dev/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.framework</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/tests/integration/plugins/org.eclipse.papyrus.integrationtests.editor/META-INF/MANIFEST.MF b/tests/integration/plugins/org.eclipse.papyrus.integrationtests.editor/META-INF/MANIFEST.MF
index 7d3ab2ef580..207d592efe9 100644
--- a/tests/integration/plugins/org.eclipse.papyrus.integrationtests.editor/META-INF/MANIFEST.MF
+++ b/tests/integration/plugins/org.eclipse.papyrus.integrationtests.editor/META-INF/MANIFEST.MF
@@ -1,30 +1,28 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.ui.workbench,
org.eclipse.ui.ide,
org.eclipse.emf.ecore;bundle-version="2.9.1",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.activity;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.emftree;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.activity;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.emftree;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.diagram.common;bundle-version="1.2.0",
org.eclipse.core.commands;bundle-version="3.6.100",
org.eclipse.emf.transaction;bundle-version="1.4.0"
Export-Package: org.eclipse.papyrus.integrationtests.editor
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.integrationtests.editor.Activato
- r
+Bundle-Activator: org.eclipse.papyrus.integrationtests.editor.Activator
Bundle-SymbolicName: org.eclipse.papyrus.integrationtests.editor
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/META-INF/MANIFEST.MF
index 0cb38c12b17..dcb426e75f1 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/META-INF/MANIFEST.MF
@@ -1,18 +1,21 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.cdo.core;bundle-version="1.1.0";visibility:=reexport,
+Require-Bundle: org.eclipse.papyrus.cdo.core;bundle-version="1.2.0";visibility:=reexport,
org.junit;bundle-version="4.11.0";visibility:=reexport,
org.eclipse.uml2.uml;bundle-version="4.0.0";visibility:=reexport,
- org.eclipse.emf.cdo.server.net4j;bundle-version="[4.1.0,5.0.0)",
- org.eclipse.emf.cdo.net4j;bundle-version="[4.1.0,5.0.0)",
- org.eclipse.net4j.jvm;bundle-version="[4.1.0,5.0.0)",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.emf.cdo.server.net4j;bundle-version="[4.1.0,
+ 5.0.0)",
+ org.eclipse.emf.cdo.net4j;bundle-version="[4.1.0,
+ 5.0.0)",
+ org.eclipse.net4j.jvm;bundle-version="[4.1.0,
+ 5.0.0)",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
org.eclipse.core.expressions;bundle-version="3.4.0",
- org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.resourceloading.preferences;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.resourceloading.preferences;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.cdo.core.resource.tests,
org.eclipse.papyrus.cdo.core.tests,
org.eclipse.papyrus.cdo.core.util.tests,
@@ -22,13 +25,13 @@ Export-Package: org.eclipse.papyrus.cdo.core.resource.tests,
org.eclipse.papyrus.cdo.internal.core.importer.tests;x-internal:=true,
org.eclipse.papyrus.cdo.internal.core.tests;x-internal:=true
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.cdo.core.tests
Import-Package: com.google.common.base;version="10.0.1",
com.google.common.collect;version="10.0.1",
com.google.common.io;version="10.0.1"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/pom.xml b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/pom.xml
index 2f0ff9e9f41..8c702726d2f 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/pom.xml
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.core.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.cdo.core.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/META-INF/MANIFEST.MF
index 454fb9c6e01..9fc126f4634 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/META-INF/MANIFEST.MF
@@ -1,15 +1,15 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.cdo.core.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.ui.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.validation.problems.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.uml.ui.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.uml.search.ui.tests;bundle-version="1.1.0"
+Require-Bundle: org.eclipse.papyrus.cdo.core.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.ui.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.validation.problems.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.uml.ui.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.uml.search.ui.tests;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.cdo.tests
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.cdo.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/pom.xml b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/pom.xml
index 68f08e94c8c..5ada28bde9f 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/pom.xml
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.cdo.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/META-INF/MANIFEST.MF
index a0cfcbe7e3b..5e788299afa 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/META-INF/MANIFEST.MF
@@ -1,37 +1,42 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.ui.ide;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.ui.ide;bundle-version="[3.8.0,
+ 4.0.0)",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.ui.workbench,
- org.eclipse.papyrus.cdo.core;bundle-version="1.1.0",
- org.eclipse.emf.cdo.ui;bundle-version="[4.2.0,5.0.0)",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.emf.cdo.dawn;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.emf.cdo.dawn.gmf;bundle-version="[2.1.0,3.0.0)",
- org.eclipse.emf.cdo.dawn.ui;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.core.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.validation;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.markerlistener;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.validation.problems;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.validation.problems.edit;bundle-version="1.1.0",
+ org.eclipse.papyrus.cdo.core;bundle-version="1.2.0",
+ org.eclipse.emf.cdo.ui;bundle-version="[4.2.0,
+ 5.0.0)",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.emf.cdo.dawn;bundle-version="[2.0.0,
+ 3.0.0)",
+ org.eclipse.emf.cdo.dawn.gmf;bundle-version="[2.1.0,
+ 3.0.0)",
+ org.eclipse.emf.cdo.dawn.ui;bundle-version="[2.0.0,
+ 3.0.0)",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.core.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.validation;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.markerlistener;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.validation.problems;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.validation.problems.edit;bundle-version="1.2.0",
org.eclipse.emf.cdo.server.ocl;bundle-version="4.2.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.cdo.internal.ui.editors.tests;x-internal:=true,
org.eclipse.papyrus.cdo.internal.ui.markers.tests;x-internal:=true,
org.eclipse.papyrus.cdo.internal.ui.views.tests;x-internal:=true,
org.eclipse.papyrus.cdo.ui.tests
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.cdo.ui.tests;singleton:=true
Import-Package: com.google.common.base;version="10.0.1",
com.google.common.cache;version="10.0.1",
com.google.common.collect;version="10.0.1"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/pom.xml b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/pom.xml
index 97e59fdffd4..a194e31797e 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/pom.xml
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.ui.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.cdo.ui.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/META-INF/MANIFEST.MF
index a516d532d0f..0e074c5d24b 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/META-INF/MANIFEST.MF
@@ -1,21 +1,21 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.cdo.core.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.uml.search.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.search.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.views.search;bundle-version="1.1.0",
+Require-Bundle: org.eclipse.papyrus.cdo.core.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.uml.search.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.search.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.search;bundle-version="1.2.0",
org.eclipse.ui;bundle-version="3.105.0",
- org.eclipse.papyrus.cdo.ui;bundle-version="1.1.0",
+ org.eclipse.papyrus.cdo.ui;bundle-version="1.2.0",
org.eclipse.search;bundle-version="3.9.0",
org.eclipse.emf.cdo.server.ocl;bundle-version="4.2.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.cdo.uml.search.ui.tests
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.cdo.uml.search.ui.tests
Import-Package: com.google.common.base;version="10.0.1",
com.google.common.collect;version="10.0.1"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/pom.xml b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/pom.xml
index a2f977fec2e..e7221862f61 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/pom.xml
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.cdo.uml.search.ui.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/META-INF/MANIFEST.MF
index faa82a3ae66..084f3a19dda 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/META-INF/MANIFEST.MF
@@ -1,21 +1,21 @@
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.cdo.core.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.ui.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.uml.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.cdo.core.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.ui.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.uml.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
org.eclipse.ui;bundle-version="3.100.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.ui;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.ui;bundle-version="1.2.0",
org.eclipse.emf.cdo.server.ocl;bundle-version="4.2.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.cdo.uml.internal.ui.importsources.tests;x-internal:=true,
org.eclipse.papyrus.cdo.uml.ui.tests
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.cdo.uml.ui.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/pom.xml b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/pom.xml
index 591c06470b7..e386763a2c3 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/pom.xml
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.ui.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.cdo.uml.ui.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF
index c14e786b4bc..1ef6ceb732f 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF
@@ -2,23 +2,25 @@ Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.cdo.validation.problems.edit.tests,
org.eclipse.papyrus.cdo.validation.problems.tests,
org.eclipse.papyrus.cdo.validation.problems.util.tests
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.papyrus.cdo.validation.problems;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.papyrus.cdo.validation.problems.edit;bundle-version="1.1.0",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,
+ 4.0.0)",
+ org.eclipse.papyrus.cdo.validation.problems;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.papyrus.cdo.validation.problems.edit;bundle-version="1.2.0",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.8.0,
+ 3.0.0)";visibility:=reexport,
org.junit;visibility:=reexport,
- org.eclipse.emf.ecore.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.papyrus.cdo.core.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
+ org.eclipse.emf.ecore.edit;bundle-version="[2.8.0,
+ 3.0.0)",
+ org.eclipse.papyrus.cdo.core.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
com.google.guava;bundle-version="11.0.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.cdo.validation.problems.tests
- ;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.cdo.validation.problems.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/pom.xml b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/pom.xml
index eeafc5b853a..897dae3d361 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/pom.xml
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.cdo.validation.problems.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/META-INF/MANIFEST.MF
index a7437e8918f..d6dffc11047 100644
--- a/tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/META-INF/MANIFEST.MF
@@ -2,28 +2,27 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.junit,
- org.eclipse.papyrus.cpp.codegen;bundle-version="1.1.0",
- org.eclipse.papyrus.cpp.codegen.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.cpp.codegen;bundle-version="1.2.0",
+ org.eclipse.papyrus.cpp.codegen.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.ui.ide,
org.eclipse.emf.common.ui,
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
org.eclipse.emf.edit,
org.eclipse.gmf.runtime.diagram.ui,
- org.eclipse.papyrus.infra.services.openelement;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.services.openelement;bundle-version="1.2.0",
org.eclipse.cdt.core,
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.cpp.codegen.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Eclipse-BundleShape: dir
Bundle-Name: Papyrus CPP Codegen Tests (Incubation)
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.cpp.codegen.tests.TestPlugin
Bundle-SymbolicName: org.eclipse.papyrus.cpp.codegen.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/pom.xml b/tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/pom.xml
index 9fe72b27be4..e1029254130 100644
--- a/tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/pom.xml
+++ b/tests/junit/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.cpp.codegen.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/META-INF/MANIFEST.MF
index 09014f2d31e..a549882846e 100644
--- a/tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/META-INF/MANIFEST.MF
@@ -3,44 +3,43 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.uml2.uml,
org.eclipse.emf;bundle-version="2.6.0",
org.eclipse.m2m.qvt.oml;bundle-version="3.4.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.1.0",
- org.eclipse.papyrus.migration.rsa;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.2.0",
+ org.eclipse.papyrus.migration.rsa;bundle-version="1.2.0",
org.eclipse.ui;bundle-version="3.106.0",
org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.m2m.qvto;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.m2m.qvto;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
org.eclipse.core.resources,
org.eclipse.ui.workbench,
org.eclipse.ui.ide,
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
org.eclipse.gmf.runtime.notation.edit,
org.eclipse.gmf.runtime.emf.core,
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.7.0",
org.eclipse.emf.ecore,
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
org.eclipse.emf.common,
org.eclipse.core.commands,
org.eclipse.emf.transaction,
org.eclipse.uml2.uml.resources,
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
org.eclipse.gef,
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.umlrt;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.umlrt;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.migration.rsa.tests,
org.eclipse.papyrus.migration.rsa.tests.qvt
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Model import migration Tests (Incubation)
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.migration.rsa.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.migration.rsa.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/pom.xml b/tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/pom.xml
index e008f863c8a..40b262852b1 100644
--- a/tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/pom.xml
+++ b/tests/junit/extraplugins/migration/org.eclipse.papyrus.migration.rsa.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.migration.rsa.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/META-INF/MANIFEST.MF
index 7c291355b25..966acacd691 100644
--- a/tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/META-INF/MANIFEST.MF
@@ -1,31 +1,30 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
org.junit;bundle-version="4.11.0",
org.eclipse.uml2.uml,
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
org.eclipse.ui.navigator;bundle-version="3.5.400",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.emf.transaction;bundle-version="1.8.0",
- org.eclipse.papyrus.moka;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.moka;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.debug.core,
org.eclipse.emf.ecore,
- org.eclipse.papyrus.moka.composites;bundle-version="1.1.0",
- org.eclipse.papyrus.moka.async.fuml;bundle-version="1.1.0",
- org.eclipse.papyrus.moka.fuml;bundle-version="1.1.0",
- org.eclipse.papyrus.moka.fuml.assertionlibrary;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.moka.composites.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.moka.composites;bundle-version="1.2.0",
+ org.eclipse.papyrus.moka.async.fuml;bundle-version="1.2.0",
+ org.eclipse.papyrus.moka.fuml;bundle-version="1.2.0",
+ org.eclipse.papyrus.moka.fuml.assertionlibrary;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.moka.composites.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.moka.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Moka Tests (Incubation)
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.moka.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/pom.xml b/tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/pom.xml
index 07da7c63954..965e97d1e21 100644
--- a/tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/pom.xml
+++ b/tests/junit/extraplugins/moka/org.eclipse.papyrus.moka.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.moka.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/META-INF/MANIFEST.MF b/tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/META-INF/MANIFEST.MF
index 5ec81d67bec..6b34072ed7d 100644
--- a/tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/META-INF/MANIFEST.MF
@@ -1,23 +1,22 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.bundles.tests;bundle-version="1.1.0",
+ org.eclipse.papyrus.bundles.tests;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.cdo.core.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.ui.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.uml.ui.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.validation.problems.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.cpp.codegen.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.moka.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.umlrt.validation.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.migration.rsa.tests;bundle-version="1.1.0"
+ org.eclipse.papyrus.cdo.core.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.ui.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.uml.ui.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.validation.problems.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.cpp.codegen.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.moka.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.umlrt.validation.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.migration.rsa.tests;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Extra plugins Tests (Incubation)
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.tests.extra.Activator
Bundle-SymbolicName: org.eclipse.papyrus.tests.extra
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/pom.xml b/tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/pom.xml
index e1c8dc1372e..09d9e164a14 100644
--- a/tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/pom.xml
+++ b/tests/junit/extraplugins/org.eclipse.papyrus.tests.extra/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.extra</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
<plugins>
diff --git a/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.diff.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.diff.tests/META-INF/MANIFEST.MF
index 6a1d15debe2..4aaeba30608 100644
--- a/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.diff.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.diff.tests/META-INF/MANIFEST.MF
@@ -2,32 +2,31 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.eclipse.core.resources,
org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.emf.compare.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.compare.instance;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.compare.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.compare;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.compare.file;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.compare.diff;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.emf.compare.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.compare.instance;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.compare.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.compare;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.compare.file;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.compare.diff;bundle-version="1.2.0",
org.eclipse.emf.compare.match;bundle-version="1.3.1",
org.eclipse.emf.compare.diff;bundle-version="1.3.1",
org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.emf.compare.uml2;bundle-version="1.3.1",
org.eclipse.emf.compare,
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.compare.diff;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.compare.diff;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.emf.edit.ui;bundle-version="2.8.0"
Export-Package: org.eclipse.papyrus.uml.compare.diff.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Tests Papyrus UML Merger (Incubation)
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.compare.diff.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.uml.compare.diff.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.file.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.file.tests/META-INF/MANIFEST.MF
index 12afe8bbdd8..7aa934b2ff8 100644
--- a/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.file.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.file.tests/META-INF/MANIFEST.MF
@@ -1,24 +1,24 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.eclipse.core.resources;bundle-version="3.8.0",
org.eclipse.jdt.ui;bundle-version="3.8.0",
- org.eclipse.papyrus.uml.compare.file;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.compare.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.compare.ui;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.compare.file;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.compare.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.compare.ui;bundle-version="1.2.0",
org.eclipse.compare;bundle-version="3.5.300",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0"
Export-Package: org.eclipse.papyrus.uml.compare.file.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.compare.file.tests.Activator
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.uml.compare.file.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.tests/META-INF/MANIFEST.MF
index d35c3d77640..ab8409d035d 100644
--- a/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/uml/compare/org.eclipse.papyrus.uml.compare.tests/META-INF/MANIFEST.MF
@@ -1,27 +1,27 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.eclipse.core.resources,
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.uml.compare;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.compare.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.compare.ui;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.compare;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.compare.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.compare.ui;bundle-version="1.2.0",
org.eclipse.compare;bundle-version="3.5.300",
- org.eclipse.papyrus.uml.compare;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.compare;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.ui.ide;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0"
Export-Package: org.eclipse.papyrus.uml.compare.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.compare.tests.Activator
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.uml.compare.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/META-INF/MANIFEST.MF
index 5ee981273e5..61386dcc23a 100644
--- a/tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/META-INF/MANIFEST.MF
@@ -1,24 +1,24 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+Require-Bundle: org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.junit,
org.eclipse.ui.views.properties.tabbed;bundle-version="3.6.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.validation;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.service.validation;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.validation;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.service.validation;bundle-version="1.2.0",
org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="5.0.0",
org.eclipse.ui.navigator;bundle-version="3.5.400",
org.eclipse.ui.ide;bundle-version="3.10.0",
org.eclipse.ui,
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
org.eclipse.emf.workspace;bundle-version="1.5.1",
org.eclipse.emf.validation,
org.eclipse.emf.transaction;bundle-version="1.8.0",
@@ -28,11 +28,10 @@ Require-Bundle: org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
Export-Package: org.eclipse.papyrus.umlrt.validation.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: UML-RT Validation Tests
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.umlrt.validation.tests.Activator
Bundle-Description: Tests for validation rules of the UmlRT profile
Bundle-SymbolicName: org.eclipse.papyrus.umlrt.validation.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/pom.xml b/tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/pom.xml
index 25ccd2bc7af..855082eebb7 100644
--- a/tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/pom.xml
+++ b/tests/junit/extraplugins/umlrt/org.eclipse.papyrus.umlrt.validation.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.extra.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.umlrt.validation.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF
index 31fea950b99..e609c893741 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF
@@ -1,46 +1,44 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.timing;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.timing;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
org.eclipse.ui.ide;bundle-version="3.9.0",
org.eclipse.emf.transaction;bundle-version="1.4.0",
org.eclipse.gmf.runtime.common.core;bundle-version="1.7.0",
org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.7.0",
org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
org.eclipse.ui.navigator;bundle-version="3.5.0",
- org.eclipse.papyrus.infra.services.validation;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.service.validation;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.services.validation;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.service.validation;bundle-version="1.2.0",
com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable.menu;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.sequence;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.menu;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.sequence;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.editor.integration.tests,
org.eclipse.papyrus.editor.integration.tests.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Papyrus Editor Integration Tests
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.editor.integration.tests.Activat
- or
+Bundle-Activator: org.eclipse.papyrus.editor.integration.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.editor.integration.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/pom.xml b/tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/pom.xml
index 537d8bb5612..8099fd490fc 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/pom.xml
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.editor.integration.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.editor.integration.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/META-INF/MANIFEST.MF
index e918b72d977..38cd134d1a5 100755
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/META-INF/MANIFEST.MF
@@ -1,15 +1,15 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.papyrus.infra.core.clipboard.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.infra.core.clipboard.tests.Activator
-Bundle-Vendor: %Bundle-Vendor
-Require-Bundle: org.eclipse.ui;bundle-version="3.107.0",
- org.eclipse.core.runtime;bundle-version="3.11.0",
- org.junit,
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.infra.core.clipboard.tests
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui;bundle-version="3.107.0",
+ org.eclipse.core.runtime;bundle-version="3.11.0",
+ org.junit,
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.infra.core.clipboard.tests
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.infra.core.clipboard.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.infra.core.clipboard.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/pom.xml b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/pom.xml
index bf0921400cc..fa5e4f1c7dd 100755
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/pom.xml
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.clipboard.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.core.clipboard.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/META-INF/MANIFEST.MF
index e53469cd4b0..055e6397491 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/META-INF/MANIFEST.MF
@@ -1,18 +1,15 @@
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider,
org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider.internal,
org.eclipse.papyrus.infra.core.sasheditor.di.sashmodel.query,
org.eclipse.papyrus.infra.core.sasheditor.di.tests
Bundle-Vendor: %Bundle-Vendor
-Fragment-Host: org.eclipse.papyrus.infra.core.sasheditor.di;bundle-ver
- sion="0.10.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.infra.core.sasheditor.di;bundle-version="0.10.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.core.sasheditor.di.test
- s
+Bundle-SymbolicName: org.eclipse.papyrus.infra.core.sasheditor.di.tests
Import-Package: org.eclipse.papyrus.infra.core.sasheditor.pagesmodel
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/pom.xml b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/pom.xml
index d1a4ecbdc2c..067d87ee232 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/pom.xml
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.di.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.core.sasheditor.di.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/META-INF/MANIFEST.MF
index be0b82a98ad..471264697ed 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Require-Bundle: org.eclipse.ui.editors;bundle-version="3.8.0",
org.eclipse.ui.ide;bundle-version="3.8.0",
org.eclipse.core.resources;bundle-version="3.8.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
org.eclipse.ui;bundle-version="3.106.0",
org.eclipse.ui.workbench.texteditor;bundle-version="3.9.0",
org.eclipse.core.runtime;bundle-version="3.10.0",
@@ -21,13 +21,10 @@ Export-Package: org.eclipse.papyrus.infra.core.sasheditor.contentprovider,
org.eclipse.papyrus.infra.core.sasheditor.tests.utils.trace,
org.eclipse.papyrus.infra.core.sasheditor.utils
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.infra.core.sasheditor;bundle-versio
- n="1.0.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.0.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: fragment
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.core.sasheditor.tests;s
- ingleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.infra.core.sasheditor.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/pom.xml b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/pom.xml
index 32adfb31835..7f80786cb12 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/pom.xml
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.sasheditor.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.core.sasheditor.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/META-INF/MANIFEST.MF
index b3abcc96a3d..e1e224e6bd0 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/META-INF/MANIFEST.MF
@@ -1,18 +1,16 @@
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.core.lifecycleevents,
org.eclipse.papyrus.infra.core.resource,
org.eclipse.papyrus.infra.core.services,
org.eclipse.papyrus.infra.core.tests
Bundle-Vendor: %providerName
Fragment-Host: org.eclipse.papyrus.infra.core;bundle-version="1.1.0"
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: fragment
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.core.tests;singleton:=t
- rue
+Bundle-SymbolicName: org.eclipse.papyrus.infra.core.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/pom.xml b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/pom.xml
index bfae2b3339c..920d5b7af0e 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/pom.xml
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.core.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.core.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/META-INF/MANIFEST.MF
index 3643df49234..73af91f2c56 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/META-INF/MANIFEST.MF
@@ -1,27 +1,27 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.newchild;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.gmf.runtime.emf.core;bundle-version="1.7.0",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
- org.eclipse.papyrus.infra.elementtypesconfigurations;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.infra.elementtypesconfigurations.tests
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.infra.elementtypesconfigurations.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.infra.elementtypesconfigurations.tests;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.newchild;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.emf.transaction;bundle-version="1.4.0",
+ org.eclipse.gmf.runtime.emf.core;bundle-version="1.7.0",
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
+ org.eclipse.papyrus.infra.elementtypesconfigurations;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.infra.elementtypesconfigurations.tests
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.infra.elementtypesconfigurations.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.infra.elementtypesconfigurations.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/pom.xml b/tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/pom.xml
index 772b4051cc9..c7c5937e5ab 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/pom.xml
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.elementtypesconfigurations.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.elementtypesconfigurations.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/META-INF/MANIFEST.MF
index c444a23cd8e..31cd94b6a95 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/META-INF/MANIFEST.MF
@@ -1,30 +1,27 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.newchild;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.newchild;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.emf.transaction;bundle-version="1.4.0",
org.eclipse.gmf.runtime.emf.core;bundle-version="1.7.0",
org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
- org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.extendedtypes.tests
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %fragmentName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.infra.extendedtypes.tests.Activa
- tor
-Bundle-SymbolicName: org.eclipse.papyrus.infra.extendedtypes.tests;sin
- gleton:=true
+Bundle-Activator: org.eclipse.papyrus.infra.extendedtypes.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.infra.extendedtypes.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/pom.xml b/tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/pom.xml
index 6df311fc6e4..baef773888a 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/pom.xml
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.infra.extendedtypes.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.extendedtypes.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/core/org.eclipse.papyrus.tests/META-INF/MANIFEST.MF
index 9d1b86d0033..7a59b2f18b6 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.tests/META-INF/MANIFEST.MF
@@ -1,108 +1,107 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.resourceloading;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.service.types;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.clazz.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.bundles.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.views.modelexplorer.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.activity.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.deployment.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.component.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.usecase.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.statemachine.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.communication.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.dnd.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.diagram.blockdefinition;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.diagram.internalblock;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.diagram.requirement.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.modelexplorer;bundle-version="1.1.0",
- org.eclipse.papyrus.customization.properties.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.labelprovider.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.timing.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.editor.integration.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.search.tests;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.uml.tools.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable.clazz.config.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model.editor.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.sequence.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.interactionoverview.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.composite.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.elementtypesconfigurations.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.extendedtypes.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.readonly;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.tools.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.wizards.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.modelrepair;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.profile;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.profile.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.controlmode.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.nattable.allocation.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.views.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable.generic.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.modelexplorer.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.modelexplorer.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.nattable.requirement.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.port.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.property.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.parameter.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.decoratormodel.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.decoratormodel.controlmode.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.menu.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.diagramassistants;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.profile.drafter;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.canonical.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.alf.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.valuespecification.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.viewpoints.configuration.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.clipboard.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable.stereotype.display.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.tests
-Import-Package: org.eclipse.papyrus.infra.core.sasheditor.di.tests,
- org.eclipse.papyrus.infra.core.sasheditor.tests,
- org.eclipse.papyrus.infra.core.tests,
- org.eclipse.papyrus.infra.emf.readonly.tests,
- org.eclipse.papyrus.infra.emf.tests,
- org.eclipse.papyrus.infra.gmfdiag.commands.tests,
- org.eclipse.papyrus.infra.gmfdiag.common.tests,
- org.eclipse.papyrus.infra.services.edit.tests,
- org.eclipse.papyrus.infra.services.resourceloading.tests,
- org.eclipse.papyrus.sysml.diagram.blockdefinition.tests.suites,
- org.eclipse.papyrus.sysml.diagram.internalblock.tests.suites,
- org.eclipse.papyrus.sysml.diagram.parametric.tests.suites,
- org.eclipse.papyrus.sysml.service.types.tests.suites,
- org.eclipse.papyrus.uml.modelrepair.tests,
- org.eclipse.papyrus.uml.service.types.tests.suites,
- org.eclipse.papyrus.uml.profile.drafter.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.resourceloading;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.service.types;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.clazz.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.bundles.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.modelexplorer.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.activity.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.deployment.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.component.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.usecase.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.statemachine.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.communication.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.dnd.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.diagram.blockdefinition;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.diagram.internalblock;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.diagram.requirement.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.papyrus.customization.properties.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.labelprovider.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.timing.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor.integration.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.search.tests;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.uml.tools.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.clazz.config.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model.editor.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.sequence.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.interactionoverview.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.composite.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.elementtypesconfigurations.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.extendedtypes.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.readonly;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.tools.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.wizards.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.modelrepair;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.profile;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.profile.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.controlmode.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.nattable.allocation.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.views.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.generic.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.modelexplorer.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.modelexplorer.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.nattable.requirement.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.port.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.property.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.parameter.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.decoratormodel.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.decoratormodel.controlmode.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.menu.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.diagramassistants;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.profile.drafter;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.canonical.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.alf.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.valuespecification.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.viewpoints.configuration.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.clipboard.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.stereotype.display.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.tests
+Import-Package: org.eclipse.papyrus.infra.core.sasheditor.di.tests,
+ org.eclipse.papyrus.infra.core.sasheditor.tests,
+ org.eclipse.papyrus.infra.core.tests,
+ org.eclipse.papyrus.infra.emf.readonly.tests,
+ org.eclipse.papyrus.infra.emf.tests,
+ org.eclipse.papyrus.infra.gmfdiag.commands.tests,
+ org.eclipse.papyrus.infra.gmfdiag.common.tests,
+ org.eclipse.papyrus.infra.services.edit.tests,
+ org.eclipse.papyrus.infra.services.resourceloading.tests,
+ org.eclipse.papyrus.sysml.diagram.blockdefinition.tests.suites,
+ org.eclipse.papyrus.sysml.diagram.internalblock.tests.suites,
+ org.eclipse.papyrus.sysml.diagram.parametric.tests.suites,
+ org.eclipse.papyrus.sysml.service.types.tests.suites,
+ org.eclipse.papyrus.uml.modelrepair.tests,
+ org.eclipse.papyrus.uml.service.types.tests.suites,
+ org.eclipse.papyrus.uml.profile.drafter.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/core/org.eclipse.papyrus.tests/pom.xml b/tests/junit/plugins/core/org.eclipse.papyrus.tests/pom.xml
index 360bb329561..fd172e6bf97 100644
--- a/tests/junit/plugins/core/org.eclipse.papyrus.tests/pom.xml
+++ b/tests/junit/plugins/core/org.eclipse.papyrus.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
<plugins>
diff --git a/tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/META-INF/MANIFEST.MF
index c14c84f0a4c..ce9b85be456 100644
--- a/tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/META-INF/MANIFEST.MF
@@ -1,31 +1,28 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.customization.properties.model.xwt;bundle-version="1.1.0",
- org.eclipse.papyrus.customization.properties.generation;bundle-version="1.1.0",
+ org.eclipse.papyrus.customization.properties.model.xwt;bundle-version="1.2.0",
+ org.eclipse.papyrus.customization.properties.generation;bundle-version="1.2.0",
org.eclipse.emf.ecore;bundle-version="2.8.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.views.properties.model;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
org.eclipse.m2m.qvt.oml;bundle-version="3.2.0",
org.eclipse.core.resources;bundle-version="3.8.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
org.junit;bundle-version="4.10.0",
org.eclipse.core.databinding;bundle-version="1.4.1",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.customization.properties.tests,
org.eclipse.papyrus.customization.properties.tests.qvt
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Properties view customization Tests
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.customization.properties.tests.A
- ctivator
-Bundle-SymbolicName: org.eclipse.papyrus.customization.properties.test
- s
+Bundle-Activator: org.eclipse.papyrus.customization.properties.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.customization.properties.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/pom.xml b/tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/pom.xml
index 5bfc5895a20..29074e8e2ad 100644
--- a/tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/pom.xml
+++ b/tests/junit/plugins/customization/org.eclipse.papyrus.customization.properties.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.customization.properties.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/META-INF/MANIFEST.MF
index 4c6dfdc1eb9..98a12825b43 100644
--- a/tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/META-INF/MANIFEST.MF
@@ -7,15 +7,15 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.pde.core,
org.eclipse.update.configurator,
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.bundles.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.bundles.tests.Activator
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.bundles.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/pom.xml b/tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/pom.xml
index 29d05a6344a..c9f2df2b099 100644
--- a/tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/pom.xml
+++ b/tests/junit/plugins/developer/org.eclipse.papyrus.bundles.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.dev.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/dev</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.bundles.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/META-INF/MANIFEST.MF
index cb0f7eb45e1..3efcd2388bb 100644
--- a/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/META-INF/MANIFEST.MF
@@ -2,20 +2,18 @@ Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
org.eclipse.uml2.uml;bundle-version="5.0.0",
com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.2.0",
org.eclipse.gmf.runtime.notation;bundle-version="1.7.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.9.0"
Export-Package: org.eclipse.papyrus.infra.emf.readonly,
org.eclipse.papyrus.infra.emf.readonly.tests
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.infra.emf.readonly;bundle-version="
- 1.0.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.infra.emf.readonly;bundle-version="1.0.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: fragment
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.emf.readonly.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/pom.xml b/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/pom.xml
index 8b0b8ecc065..a253e1efa1c 100644
--- a/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/pom.xml
+++ b/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.readonly.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.emf.readonly.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/META-INF/MANIFEST.MF
index f790bf495a7..8ec818fb122 100644
--- a/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/META-INF/MANIFEST.MF
@@ -6,14 +6,13 @@ Export-Package: org.eclipse.papyrus.infra.emf.advice,
Require-Bundle: org.eclipse.emf.ecore.xmi;bundle-version="2.8.0",
org.junit;bundle-version="4.10.0",
org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Bundle-Vendor: %providerName
Fragment-Host: org.eclipse.papyrus.infra.emf;bundle-version="1.1.0"
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: fragment
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.emf.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/pom.xml b/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/pom.xml
index df8e09a42b6..779f465b911 100644
--- a/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/pom.xml
+++ b/tests/junit/plugins/infra/emf/org.eclipse.papyrus.infra.emf.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.emf.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/META-INF/MANIFEST.MF
index 80e5b18bfb3..d9ab678fc93 100644
--- a/tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/META-INF/MANIFEST.MF
@@ -1,32 +1,32 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.assistant.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.infra.gmfdiag.assistant.tests
-Require-Bundle: org.eclipse.core.runtime,
- org.junit;visibility:=reexport,
- org.eclipse.papyrus.infra.gmfdiag.assistant;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.emf.ecore;bundle-version="2.11.0";visibility:=reexport,
- org.eclipse.papyrus.infra.filters;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.uml2.types;bundle-version="2.0.0";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;bundle-version="2.11.0";visibility:=reexport,
- org.eclipse.gmf.runtime.emf.ui;bundle-version="1.7.0",
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.elementtypesconfigurations;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.gef;bundle-version="3.10.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.usecase;bundle-version="1.1.0"
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.infra.gmfdiag.assistant.tests
+Require-Bundle: org.eclipse.core.runtime,
+ org.junit;visibility:=reexport,
+ org.eclipse.papyrus.infra.gmfdiag.assistant;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.emf.ecore;bundle-version="2.11.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.filters;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.uml2.types;bundle-version="2.0.0";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;bundle-version="2.11.0";visibility:=reexport,
+ org.eclipse.gmf.runtime.emf.ui;bundle-version="1.7.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.1.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.elementtypesconfigurations;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.gef;bundle-version="3.10.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.usecase;bundle-version="1.2.0"
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.assistant.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/pom.xml b/tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/pom.xml
index 287d0c80674..141fcf2323e 100644
--- a/tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/pom.xml
+++ b/tests/junit/plugins/infra/gmfdiag/assistant/org.eclipse.papyrus.infra.gmfdiag.assistant.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.assistant.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/META-INF/MANIFEST.MF
index ddd399e9ba2..fb31e4c4944 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/META-INF/MANIFEST.MF
@@ -1,31 +1,30 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.infra.gmfdiag.canonical;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.canonical;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="5.1.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css.model;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css.model;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.infra.gmfdiag.canonical.tests,
+ org.eclipse.papyrus.infra.gmfdiag.canonical.tests.internal;x-internal:=true
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.canonical.tests.internal.Activator
Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.canonical.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.infra.gmfdiag.canonical.tests,
- org.eclipse.papyrus.infra.gmfdiag.canonical.tests.internal;x-internal:=true
-
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/pom.xml b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/pom.xml
index 9d3381c4dea..b6d6957c3ac 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/pom.xml
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.canonical.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.canonical.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/META-INF/MANIFEST.MF
index 24609527084..150a14991b8 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/META-INF/MANIFEST.MF
@@ -1,16 +1,14 @@
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.infra.emf.readonly;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.emf.readonly;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.gmfdiag.commands.tests
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.infra.gmfdiag.commands;bundle-versi
- on="1.0.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.0.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: fragment
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.commands.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/pom.xml b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/pom.xml
index add75391b5e..b443c541512 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/pom.xml
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.commands.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.commands.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/META-INF/MANIFEST.MF
index b2270373041..306acaeca97 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/META-INF/MANIFEST.MF
@@ -6,12 +6,10 @@ Require-Bundle: org.junit;bundle-version="4.10.0",
Export-Package: org.eclipse.papyrus.infra.gmfdiag.common.tests,
org.eclipse.papyrus.infra.gmfdiag.common.utils
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.infra.gmfdiag.common;bundle-version
- ="1.0.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: fragment
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.common.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/pom.xml b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/pom.xml
index 62a781bd909..204b9103979 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/pom.xml
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.common.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/META-INF/MANIFEST.MF
index 2a84cc10223..09be3b40a56 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/META-INF/MANIFEST.MF
@@ -1,34 +1,32 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css.configuration;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css.model;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css3.xtext;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css3.xtext.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css.configuration;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css3.xtext;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css3.xtext.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
org.eclipse.core.resources;bundle-version="3.8.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.emf.appearance;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.emf.appearance;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
org.eclipse.core.databinding;bundle-version="1.4.1",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.gmfdiag.css.tests,
org.eclipse.papyrus.infra.gmfdiag.css.tests.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: CSS Tests
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.css.tests.Activato
- r
+Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.css.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.css.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/pom.xml b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/pom.xml
index 379e40f31c6..f1e0eb056d2 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/pom.xml
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.css.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.css.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/META-INF/MANIFEST.MF
index 92730f2b7d7..59e136a5969 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/META-INF/MANIFEST.MF
@@ -1,18 +1,18 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: GMF Diagram Menu Tests
-Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.menu.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.menu.tests.Activator
-Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.gmf.runtime.diagram.ui,
- org.junit,
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.menu;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.infra.gmfdiag.menu.tests.tests
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.gmf.runtime.diagram.ui,
+ org.junit,
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.menu;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.infra.gmfdiag.menu.tests.tests
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: GMF Diagram Menu Tests
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.menu.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.menu.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/pom.xml b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/pom.xml
index 97ac15be268..3ee4ce1789d 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/pom.xml
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.menu.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.menu.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/META-INF/MANIFEST.MF
index 9ba1af9446a..fffc9b06d4e 100644
--- a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/META-INF/MANIFEST.MF
@@ -1,22 +1,20 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model.editor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model.editor;bundle-version="1.2.0",
org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
org.eclipse.emf.transaction,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.nattable.model.editor.tests,
org.eclipse.papyrus.infra.nattable.model.editor.tests.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.infra.nattable.model.editor.test
- s.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.infra.nattable.model.editor.t
- ests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Bundle-Activator: org.eclipse.papyrus.infra.nattable.model.editor.tests.Activator
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.infra.nattable.model.editor.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/pom.xml b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/pom.xml
index bc0d925159a..40eb3423fd1 100644
--- a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/pom.xml
+++ b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.editor.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.model.editor.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/META-INF/MANIFEST.MF
index 72dfb43f471..e2b749f08c6 100644
--- a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/META-INF/MANIFEST.MF
@@ -1,19 +1,19 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.papyrus.infra.nattable.model.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.infra.nattable.model.tests.Activator
-Bundle-Vendor: %Bundle-Vendor
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.junit,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Bundle-Localization: plugin
-Bundle-Description: This plugin provides JUnit test for the Papyrus NatTable metamodel
-Export-Package: org.eclipse.papyrus.infra.nattable.model.tests,
- org.eclipse.papyrus.infra.nattable.model.tests.tests
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.junit,
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.infra.nattable.model.tests,
+ org.eclipse.papyrus.infra.nattable.model.tests.tests
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.infra.nattable.model.tests.Activator
+Bundle-ManifestVersion: 2
+Bundle-Description: This plugin provides JUnit test for the Papyrus NatTable metamodel
+Bundle-SymbolicName: org.eclipse.papyrus.infra.nattable.model.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/pom.xml b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/pom.xml
index 7565da13986..a4fd81c0be2 100644
--- a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/pom.xml
+++ b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.model.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.model.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/META-INF/MANIFEST.MF
index 26822379c1d..5fb577382c4 100644
--- a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.junit,
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
org.eclipse.emf.ecore,
org.eclipse.uml2.uml,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
org.eclipse.nebula.widgets.nattable.core;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.nattable.tests.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.infra.nattable.tests.Activator
@@ -24,4 +24,3 @@ Bundle-ManifestVersion: 2
Bundle-Description: T%Bundle-Description
Bundle-SymbolicName: org.eclipse.papyrus.infra.nattable.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/pom.xml b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/pom.xml
index 510427353ed..430e5a5392c 100644
--- a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/pom.xml
+++ b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF
index 9dd4d8b5e3a..1e259f5d13e 100755
--- a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF
@@ -1,37 +1,36 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.eclipse.uml2.uml,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,
+ 2.0.0)",
org.junit,
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.emf.transaction;bundle-version="1.8.0",
org.eclipse.gmf.runtime.notation.edit,
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.7.0",
- org.eclipse.papyrus.editor.integration.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
+ org.eclipse.papyrus.editor.integration.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
org.eclipse.ui.navigator;bundle-version="3.5.500"
Export-Package: org.eclipse.papyrus.infra.nattable.views.tests,
org.eclipse.papyrus.infra.nattable.views.tests.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.infra.nattable.views.tests.Activ
- ator
+Bundle-Activator: org.eclipse.papyrus.infra.nattable.views.tests.Activator
Bundle-ManifestVersion: 2
Bundle-Description: %Bundle-Description
Bundle-SymbolicName: org.eclipse.papyrus.infra.nattable.views.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/pom.xml b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/pom.xml
index 9d17f1633ca..a99557ff02b 100644
--- a/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/pom.xml
+++ b/tests/junit/plugins/infra/nattable/org.eclipse.papyrus.infra.nattable.views.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.views.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/nattable/pom.xml b/tests/junit/plugins/infra/nattable/pom.xml
index ac37c567be4..260d36a7ae5 100755
--- a/tests/junit/plugins/infra/nattable/pom.xml
+++ b/tests/junit/plugins/infra/nattable/pom.xml
@@ -4,12 +4,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>Papyrus Nattable Test for Infra</name>
<description>Papyrus Nattable are a set of plugins dedicated to manage tables in relation with models.</description>
diff --git a/tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/META-INF/MANIFEST.MF
index 20f4464eb99..99468e2a846 100644
--- a/tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/META-INF/MANIFEST.MF
@@ -1,16 +1,16 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.infra.filters.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.infra.filters.tests
-Require-Bundle: org.eclipse.core.runtime,
- org.junit;visibility:=reexport,
- org.eclipse.papyrus.infra.filters;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.uml2.types;bundle-version="2.0.0";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;bundle-version="2.11.0";visibility:=reexport
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.infra.filters.tests
+Require-Bundle: org.eclipse.core.runtime,
+ org.junit;visibility:=reexport,
+ org.eclipse.papyrus.infra.filters;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.uml2.types;bundle-version="2.0.0";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;bundle-version="2.11.0";visibility:=reexport
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.infra.filters.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/pom.xml b/tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/pom.xml
index b5700dccc36..5224c272502 100644
--- a/tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/pom.xml
+++ b/tests/junit/plugins/infra/org.eclipse.papyrus.infra.filters.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.filters.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/META-INF/MANIFEST.MF
index a1ac50f1990..d1cc1a07e00 100644
--- a/tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/META-INF/MANIFEST.MF
@@ -1,22 +1,20 @@
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
org.eclipse.swt;bundle-version="3.100.0",
org.eclipse.core.runtime;bundle-version="3.10.0",
org.eclipse.core.databinding;bundle-version="1.4.0",
org.eclipse.core.databinding.beans;bundle-version="1.2.0",
org.eclipse.core.databinding.property;bundle-version="1.4.0",
com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.tools.databinding,
org.eclipse.papyrus.infra.tools.tests,
org.eclipse.papyrus.infra.tools.util
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Papyrus Infrastructure Tools Tests
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.tools.tests;singleton:=
- true
+Bundle-SymbolicName: org.eclipse.papyrus.infra.tools.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/pom.xml b/tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/pom.xml
index 7d2bba916e7..9d4eab4e7f2 100644
--- a/tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/pom.xml
+++ b/tests/junit/plugins/infra/org.eclipse.papyrus.infra.tools.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.tools.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/META-INF/MANIFEST.MF
index 14efd5ff9a5..cebcffa2570 100644
--- a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/META-INF/MANIFEST.MF
@@ -1,30 +1,27 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui;bundle-version="3.106.0",
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.swtbot.junit4_x;bundle-version="2.2.1",
- org.eclipse.emf.transaction,
- org.eclipse.papyrus.infra.services.resourceloading.preferences;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.ui.navigator;bundle-version="3.5.500"
-Export-Package: org.eclipse.papyrus.infra.services.controlmode.tests,
- org.eclipse.papyrus.infra.services.controlmode.tests.control,
- org.eclipse.papyrus.infra.services.controlmode.tests.uncontrol
-Bundle-Vendor: %Bundle-Vendor
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %Bundle-Name
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.infra.services.controlmode.tests
- .control.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.infra.services.controlmode.te
- sts
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui;bundle-version="3.106.0",
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.0.0",
+ org.eclipse.swtbot.junit4_x;bundle-version="2.2.1",
+ org.eclipse.emf.transaction,
+ org.eclipse.papyrus.infra.services.resourceloading.preferences;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.ui.navigator;bundle-version="3.5.500"
+Export-Package: org.eclipse.papyrus.infra.services.controlmode.tests,
+ org.eclipse.papyrus.infra.services.controlmode.tests.control,
+ org.eclipse.papyrus.infra.services.controlmode.tests.uncontrol
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.infra.services.controlmode.tests.control.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.infra.services.controlmode.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/pom.xml b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/pom.xml
index 14e5608b1ec..5341ea1e2be 100644
--- a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/pom.xml
+++ b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.controlmode.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.services.controlmode.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/META-INF/MANIFEST.MF
index fe0120bbe9a..5270e8926d7 100644
--- a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/META-INF/MANIFEST.MF
@@ -1,12 +1,12 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui.ide;bundle-version="3.8.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.validation;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.validation;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.7.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.services.edit.tests,
org.eclipse.papyrus.infra.services.edit.tests.commands,
org.eclipse.papyrus.infra.services.edit.tests.context,
@@ -16,12 +16,10 @@ Export-Package: org.eclipse.papyrus.infra.services.edit.tests,
org.eclipse.papyrus.infra.services.edit.tests.suites,
org.eclipse.papyrus.infra.services.edit.tests.utils
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.infra.services.edit;bundle-version=
- "0.10.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.infra.services.edit;bundle-version="0.10.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.services.edit.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/pom.xml b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/pom.xml
index e4acc9a9089..bb99634613b 100644
--- a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/pom.xml
+++ b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.edit.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.services.edit.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/META-INF/MANIFEST.MF
index 6797c84beef..51ad7f7a9e7 100644
--- a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/META-INF/MANIFEST.MF
@@ -1,27 +1,24 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
org.eclipse.emf.ecore;bundle-version="2.8.1",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.services.labelprovider.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: LabelProvider Service Tests
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.infra.services.labelprovider.tes
- ts.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.infra.services.labelprovider.
- tests;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.infra.services.labelprovider.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.infra.services.labelprovider.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/pom.xml b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/pom.xml
index 5b8be0b152d..d3b1319c1cf 100644
--- a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/pom.xml
+++ b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.labelprovider.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.services.labelprovider.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/META-INF/MANIFEST.MF
index 622718f7ed3..fd758d0bcca 100644
--- a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/META-INF/MANIFEST.MF
@@ -1,21 +1,18 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.uml2.uml;bundle-version="3.1.0",
- org.eclipse.papyrus.infra.services.resourceloading.preferences;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.resourceloading.profile;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.services.resourceloading.preferences;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.resourceloading.profile;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.infra.services.resourceloading.tests,
org.eclipse.papyrus.infra.services.resourceloading.tests.testModel1,
org.eclipse.papyrus.infra.services.resourceloading.tests.testModel2
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.infra.services.resourceloading;bund
- le-version="0.10.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.infra.services.resourceloading;bundle-version="0.10.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %fragmentName
Bundle-Localization: fragment
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.services.resourceloadin
- g.tests
+Bundle-SymbolicName: org.eclipse.papyrus.infra.services.resourceloading.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/pom.xml b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/pom.xml
index 6be895f8c48..3a73da7f809 100644
--- a/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/pom.xml
+++ b/tests/junit/plugins/infra/services/org.eclipse.papyrus.infra.services.resourceloading.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.infra.services.resourceloading.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/META-INF/MANIFEST.MF
index 590fa28e222..18b16b7a32b 100644
--- a/tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/META-INF/MANIFEST.MF
@@ -1,18 +1,18 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.infra.viewpoints.configuration.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.infra.viewpoints.configuration.tests
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.11.0",
- org.eclipse.papyrus.infra.viewpoints.configuration;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.papyrus.infra.constraints;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.papyrus.infra.viewpoints.iso42010;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;bundle-version="2.11.0";visibility:=reexport,
- org.junit;bundle-version="4.11.0";visibility:=reexport,
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.9.0"
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.infra.viewpoints.configuration.tests
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.11.0",
+ org.eclipse.papyrus.infra.viewpoints.configuration;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.constraints;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.viewpoints.iso42010;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;bundle-version="2.11.0";visibility:=reexport,
+ org.junit;bundle-version="4.11.0";visibility:=reexport,
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.9.0"
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.infra.viewpoints.configuration.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/pom.xml b/tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/pom.xml
index 2a76491c43c..d669a5db3fd 100644
--- a/tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/pom.xml
+++ b/tests/junit/plugins/infra/viewpoints/org.eclipse.papyrus.infra.viewpoints.configuration.tests/pom.xml
@@ -4,7 +4,7 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.viewpoints.configuration.tests</artifactId>
diff --git a/tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/META-INF/MANIFEST.MF b/tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/META-INF/MANIFEST.MF
index 331a5ff19c3..ef8721d5353 100644
--- a/tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/META-INF/MANIFEST.MF
@@ -4,15 +4,14 @@ Export-Package: org.eclipse.papyrus.junit.framework.classification,
org.eclipse.papyrus.junit.framework.classification.tests,
org.eclipse.papyrus.junit.framework.runner
Require-Bundle: org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.infra.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
org.eclipse.emf.edit;bundle-version="2.10.0",
org.eclipse.ui;bundle-version="3.106.0",
com.google.guava;bundle-version="11.0.0",
org.eclipse.core.runtime;bundle-version="3.10.0"
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Conditional Junit Annotations
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.junit.framework
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/pom.xml b/tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/pom.xml
index 135bc0e92ee..aab3f6a22c4 100644
--- a/tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/pom.xml
+++ b/tests/junit/plugins/junit/org.eclipse.papyrus.junit.framework/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.dev.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/dev</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.junit.framework</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/META-INF/MANIFEST.MF b/tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/META-INF/MANIFEST.MF
index 0ba438bb2d9..c8592b58f69 100644
--- a/tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/META-INF/MANIFEST.MF
@@ -1,41 +1,41 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.core.resources;bundle-version="3.8.0",
- org.eclipse.jdt.ui,
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.ui.navigator,
- org.eclipse.ui.views.properties.tabbed,
- org.eclipse.ui.ide;bundle-version="3.8.0",
- org.eclipse.emf.edit;bundle-version="2.8.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.e4.ui.workbench;bundle-version="1.1.0",
- org.eclipse.e4.ui.model.workbench;bundle-version="1.1.0",
- org.eclipse.e4.core.contexts;bundle-version="1.3.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.junit.matchers,
- org.eclipse.papyrus.junit.utils,
- org.eclipse.papyrus.junit.utils.resources,
- org.eclipse.papyrus.junit.utils.rules,
- org.eclipse.papyrus.junit.utils.tests
-Bundle-Vendor: %Bundle-Vendor
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %Bundle-Name
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.junit.utils.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.junit.utils
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Bundle-Description: %pluginDescription
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.core.resources;bundle-version="3.8.0",
+ org.eclipse.jdt.ui,
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.ui.navigator,
+ org.eclipse.ui.views.properties.tabbed,
+ org.eclipse.ui.ide;bundle-version="3.8.0",
+ org.eclipse.emf.edit;bundle-version="2.8.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.e4.ui.workbench;bundle-version="1.1.0",
+ org.eclipse.e4.ui.model.workbench;bundle-version="1.1.0",
+ org.eclipse.e4.core.contexts;bundle-version="1.3.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.junit.matchers,
+ org.eclipse.papyrus.junit.utils,
+ org.eclipse.papyrus.junit.utils.resources,
+ org.eclipse.papyrus.junit.utils.rules,
+ org.eclipse.papyrus.junit.utils.tests
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.junit.utils.Activator
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.junit.utils
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/pom.xml b/tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/pom.xml
index d8b2aa54151..9a1c0aecf4f 100644
--- a/tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/pom.xml
+++ b/tests/junit/plugins/junit/org.eclipse.papyrus.junit.utils/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.dev.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/dev</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.junit.utils</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/META-INF/MANIFEST.MF b/tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/META-INF/MANIFEST.MF
index 06c120d596e..e0f37842509 100644
--- a/tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/META-INF/MANIFEST.MF
@@ -1,22 +1,21 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.bundles.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.filters.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.filters.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.assistant.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.profile.assistants.generator.tests;bundle-version="1.1.0"
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.tests.diagramassistants
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.tests.diagramassistants
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.bundles.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.filters.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.filters.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.assistant.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.profile.assistants.generator.tests;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.tests.diagramassistants
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.tests.diagramassistants
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/pom.xml b/tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/pom.xml
index 2ac1a8205ee..2b60219f140 100644
--- a/tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/pom.xml
+++ b/tests/junit/plugins/suites/org.eclipse.papyrus.tests.diagramassistants/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.diagramassistants</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/META-INF/MANIFEST.MF
index 5478dbbba5b..26eb34f54e1 100644
--- a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/META-INF/MANIFEST.MF
@@ -1,17 +1,13 @@
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.sysml.diagram.blockdefinition.test
- s.suites
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.sysml.diagram.blockdefinition.tests.suites
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.sysml.diagram.blockdefinition;bundl
- e-version="0.10.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.sysml.diagram.blockdefinition;bundle-version="0.10.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.blockdefinition
- .tests
+Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.blockdefinition.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/pom.xml b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/pom.xml
index eb25e703b2e..32734cbe7fc 100644
--- a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/pom.xml
+++ b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.blockdefinition.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.diagram.blockdefinition.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/META-INF/MANIFEST.MF
index d193b7a0457..10b356fd95e 100644
--- a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/META-INF/MANIFEST.MF
@@ -1,19 +1,15 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
+Require-Bundle: org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
com.google.guava;bundle-version="11.0.0"
-Export-Package: org.eclipse.papyrus.sysml.diagram.internalblock.tests.
- suites
+Export-Package: org.eclipse.papyrus.sysml.diagram.internalblock.tests.suites
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.sysml.diagram.internalblock;bundle-
- version="1.0.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.sysml.diagram.internalblock;bundle-version="1.0.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.internalblock.t
- ests
+Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.internalblock.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/pom.xml b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/pom.xml
index 2c3cc138f46..86a3373267e 100644
--- a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/pom.xml
+++ b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.internalblock.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.diagram.internalblock.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/META-INF/MANIFEST.MF
index df3540db67b..a38e2f2ca57 100644
--- a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/META-INF/MANIFEST.MF
@@ -1,18 +1,14 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
+Require-Bundle: org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.sysml.diagram.parametric.tests.sui
- tes
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.sysml.diagram.parametric.tests.suites
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.sysml.diagram.parametric;bundle-ver
- sion="0.10.1"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.sysml.diagram.parametric;bundle-version="0.10.1"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.parametric.test
- s
+Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.parametric.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/pom.xml b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/pom.xml
index 2372fcf319a..02ee86aabfb 100644
--- a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/pom.xml
+++ b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.parametric.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.diagram.parametric.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/META-INF/MANIFEST.MF
index 34b47b47a96..d1f55d0b2d4 100644
--- a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/META-INF/MANIFEST.MF
@@ -1,35 +1,32 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.sysml.diagram.requirement;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
+ org.eclipse.papyrus.sysml.diagram.requirement;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
org.eclipse.gmf.tooling.runtime;bundle-version="3.2.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.sysml.diagram.requirement.test,
org.eclipse.papyrus.sysml.diagram.requirement.test.canonical,
org.eclipse.papyrus.sysml.diagram.requirement.test.load
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: SysML Requirements Diagram Tests
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.sysml.diagram.requirement.test.A
- ctivator
-Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.requirement.tes
- ts;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.sysml.diagram.requirement.test.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.requirement.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/pom.xml b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/pom.xml
index 543bee31e57..88f556d4f91 100644
--- a/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/pom.xml
+++ b/tests/junit/plugins/sysml/diagram/org.eclipse.papyrus.sysml.diagram.requirement.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.diagram.requirement.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/META-INF/MANIFEST.MF
index 5819577010d..5243f09e797 100755
--- a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/META-INF/MANIFEST.MF
@@ -2,29 +2,27 @@ Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.11.0",
org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.eclipse.uml2.uml,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,
+ 2.0.0)",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.emf.transaction;bundle-version="1.8.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.sysml.nattable.allocation.tests,
org.eclipse.papyrus.sysml.nattable.allocation.tests.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.sysml.nattable.allocation.tests.
- Activator
+Bundle-Activator: org.eclipse.papyrus.sysml.nattable.allocation.tests.Activator
Bundle-Description: %Bundle-Description
-Bundle-SymbolicName: org.eclipse.papyrus.sysml.nattable.allocation.tes
- ts
+Bundle-SymbolicName: org.eclipse.papyrus.sysml.nattable.allocation.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/pom.xml b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/pom.xml
index 02af3b207f9..29fc2012edb 100644
--- a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/pom.xml
+++ b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.allocation.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.nattable.allocation.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF
index 3c3ad490b91..b5cd931f37d 100644
--- a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF
@@ -1,44 +1,44 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.junit,
org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
org.eclipse.emf.transaction,
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.nattable.requirement;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.nattable.requirement.config;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.nattable.requirement;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.nattable.requirement.config;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
org.eclipse.gmf.runtime.emf.core;bundle-version="1.7.0",
org.eclipse.gmf.runtime.emf.type.core,
- org.eclipse.papyrus.sysml.service.types;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.editor.integration.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.1.0",
+ org.eclipse.papyrus.sysml.service.types;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor.integration.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,
+ 2.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.2.0",
org.eclipse.ui.navigator;bundle-version="3.5.500"
Export-Package: org.eclipse.papyrus.sysml.nattable.requirement.tests,
org.eclipse.papyrus.sysml.nattable.requirement.tests.tests
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.sysml.nattable.requirement.tests
- .Activator
+Bundle-Activator: org.eclipse.papyrus.sysml.nattable.requirement.tests.Activator
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.sysml.nattable.requirement.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/pom.xml b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/pom.xml
index 89710809070..a6142f0b478 100644
--- a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/pom.xml
+++ b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.nattable.requirement.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/nattable/pom.xml b/tests/junit/plugins/sysml/nattable/pom.xml
index c7e7a1e9d36..884160c521f 100755
--- a/tests/junit/plugins/sysml/nattable/pom.xml
+++ b/tests/junit/plugins/sysml/nattable/pom.xml
@@ -4,12 +4,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>Papyrus Nattable Test for SysML</name>
<description>Papyrus Nattable are a set of plugins dedicated to manage tables in relation with models.</description>
diff --git a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/META-INF/MANIFEST.MF
index 74692a46632..cd4a098f913 100644
--- a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/META-INF/MANIFEST.MF
@@ -5,21 +5,21 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.ui.ide;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.modelexplorer;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.service.types;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.service.types;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.sysml.modelexplorer.tests,
org.eclipse.papyrus.sysml.modelexplorer.tests.common,
org.eclipse.papyrus.sysml.modelexplorer.tests.copypaste,
@@ -28,12 +28,10 @@ Export-Package: org.eclipse.papyrus.sysml.modelexplorer.tests,
org.eclipse.papyrus.sysml.modelexplorer.tests.utils
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.sysml.modelexplorer.tests.Activa
- tor
+Bundle-Activator: org.eclipse.papyrus.sysml.modelexplorer.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.sysml.modelexplorer.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/pom.xml b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/pom.xml
index 44d49a29934..3170097d7da 100644
--- a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/pom.xml
+++ b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.modelexplorer.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.modelexplorer.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/META-INF/MANIFEST.MF
index 2d0e89e61e3..89bb709d7a3 100644
--- a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/META-INF/MANIFEST.MF
@@ -1,14 +1,12 @@
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.sysml.service.types.tests.suites
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.sysml.service.types;bundle-version=
- "1.0.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.sysml.service.types;bundle-version="1.0.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.sysml.service.types.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/pom.xml b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/pom.xml
index dc62a92a4fa..5adf0ead86d 100644
--- a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/pom.xml
+++ b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.service.types.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.service.types.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/META-INF/MANIFEST.MF
index 1db17f873ad..1b03808f0c9 100644
--- a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/META-INF/MANIFEST.MF
@@ -6,21 +6,20 @@ Export-Package: org.eclipse.papyrus.sysml.allocations.tests,
org.eclipse.papyrus.sysml.tests,
org.eclipse.papyrus.sysml.utils
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.sysml;bundle-version="1.1.0",
+ org.eclipse.papyrus.sysml;bundle-version="1.2.0",
org.eclipse.emf.ecore,
org.eclipse.uml2.uml,
org.eclipse.emf.ecore.xmi,
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.sysml.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/pom.xml b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/pom.xml
index 1487874d8cd..242d6594e5f 100644
--- a/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/pom.xml
+++ b/tests/junit/plugins/sysml/org.eclipse.papyrus.sysml.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.sysml.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/META-INF/MANIFEST.MF
index 1fac1b67152..fb0f2d1de4f 100644
--- a/tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/META-INF/MANIFEST.MF
@@ -1,9 +1,4 @@
Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: ALF Tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-SymbolicName: org.eclipse.papyrus.uml.alf.tests;singleton:=true
-Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.xtext.junit4,
org.eclipse.ui.workbench;resolution:=optional,
@@ -22,16 +17,29 @@ Require-Bundle: org.eclipse.core.runtime,
org.junit;visibility:=reexport,
org.eclipse.uml2;bundle-version="5.0.0",
org.eclipse.uml2.uml,
- org.objectweb.asm;bundle-version="[5.0.1,6.0.0)";resolution:=optional,
+ org.objectweb.asm;bundle-version="[5.0.1,
+ 6.0.0)";resolution:=optional,
org.eclipse.ocl.uml;bundle-version="5.0.0",
org.eclipse.uml2.uml.resources;bundle-version="5.0.0",
- org.eclipse.papyrus.uml.alf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.alf.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.alf.to.fuml;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.alf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.alf.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.alf.to.fuml;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.2.0",
org.eclipse.xtext,
org.eclipse.ocl.pivot,
org.eclipse.ocl
+Export-Package: org.eclipse.papyrus.uml.alf,
+ org.eclipse.papyrus.uml.alf.tests
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: bin/,
+ .,
+ Alf/,
+ UML/
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: ALF Tests
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.uml.alf.tests;singleton:=true
Import-Package: org.apache.log4j,
org.hamcrest.core,
org.junit;version="4.5.0",
@@ -41,10 +49,3 @@ Import-Package: org.apache.log4j,
org.junit.runners;version="4.5.0",
org.junit.runners.model;version="4.5.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.uml.alf,
- org.eclipse.papyrus.uml.alf.tests
-Bundle-ClassPath: bin/,
- .,
- Alf/,
- UML/
-Bundle-Vendor: Eclipse Modeling Project
diff --git a/tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/pom.xml b/tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/pom.xml
index ca84f3b8877..92c2860c20e 100644
--- a/tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/pom.xml
+++ b/tests/junit/plugins/uml/alf/org.eclipse.papyrus.uml.alf.tests/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.alf.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/META-INF/MANIFEST.MF
index 090e931875c..85919de6635 100644
--- a/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/META-INF/MANIFEST.MF
@@ -1,31 +1,31 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.assistants.generator.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Description: %pluginDescription
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Require-Bundle: org.eclipse.core.runtime,
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.emf.ecore;bundle-version="2.11.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.elementtypesconfigurations;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.1.0",
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.profile.assistants.generator;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.assistant;bundle-version="1.1.0",
- com.google.inject;bundle-version="3.0.0",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.xtext.xbase.lib;bundle-version="2.8.0",
- org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0"
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.profile.assistants.generator.tests
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.emf.ecore;bundle-version="2.11.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.elementtypesconfigurations;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.1.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.profile.assistants.generator;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.assistant;bundle-version="1.2.0",
+ com.google.inject;bundle-version="3.0.0",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.xtext.xbase.lib;bundle-version="2.8.0",
+ org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0"
+Export-Package: org.eclipse.papyrus.uml.profile.assistants.generator.tests
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.assistants.generator.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/pom.xml b/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/pom.xml
index 8fa3b48c7e3..25f5207eb7b 100644
--- a/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/pom.xml
+++ b/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.profile.assistants.generator.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/META-INF/MANIFEST.MF
index 522841282e1..7bdb2fb598a 100644
--- a/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/META-INF/MANIFEST.MF
@@ -1,27 +1,27 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Description: %pluginDescription
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Require-Bundle: org.eclipse.core.runtime,
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.emf.ecore;bundle-version="2.11.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.elementtypesconfigurations;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.1.0",
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator;bundle-version="1.1.0",
- com.google.inject;bundle-version="3.0.0",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.xtext.xbase.lib;bundle-version="2.8.0"
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.emf.ecore;bundle-version="2.11.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.elementtypesconfigurations;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.1.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator;bundle-version="1.2.0",
+ com.google.inject;bundle-version="3.0.0",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.xtext.xbase.lib;bundle-version="2.8.0"
+Export-Package: org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/pom.xml b/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/pom.xml
index 9fe3016c6f7..fab3f51e486 100644
--- a/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/pom.xml
+++ b/tests/junit/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/META-INF/MANIFEST.MF
index e86fa0e4e68..635fec8e759 100644
--- a/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/META-INF/MANIFEST.MF
@@ -1,31 +1,31 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.uml.decoratormodel.controlmode.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.junit;bundle-version="4.10.0",
- org.eclipse.emf.ecore;bundle-version="2.10.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.core.resources;bundle-version="3.8.100",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.ui.ide;bundle-version="3.9.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.pde;bundle-version="3.8.100",
- org.eclipse.pde.ui;bundle-version="3.8.0",
- org.eclipse.papyrus.uml.decoratormodel;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.7.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.core.expressions;bundle-version="3.4.600",
- org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.decoratormodel.controlmode;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.decoratormodel.controlmode.tests
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.emf.ecore;bundle-version="2.10.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.core.resources;bundle-version="3.8.100",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.ui.ide;bundle-version="3.9.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.pde;bundle-version="3.8.100",
+ org.eclipse.pde.ui;bundle-version="3.8.0",
+ org.eclipse.papyrus.uml.decoratormodel;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.7.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.core.expressions;bundle-version="3.4.600",
+ org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.decoratormodel.controlmode;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.decoratormodel.controlmode.tests
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.uml.decoratormodel.controlmode.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/pom.xml b/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/pom.xml
index 5c816e8d532..be881d45506 100644
--- a/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/pom.xml
+++ b/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.controlmode.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.decoratormodel.controlmode.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/META-INF/MANIFEST.MF
index 795ef820526..a3451c0155c 100644
--- a/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/META-INF/MANIFEST.MF
@@ -1,33 +1,33 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.uml.decoratormodel.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.junit;bundle-version="4.10.0",
- org.eclipse.emf.ecore;bundle-version="2.10.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.core.resources;bundle-version="3.8.100",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.ui.ide;bundle-version="3.9.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.pde;bundle-version="3.8.100",
- org.eclipse.pde.ui;bundle-version="3.8.0",
- org.eclipse.papyrus.uml.decoratormodel;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.7.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.core.expressions;bundle-version="3.4.600",
- org.eclipse.papyrus.uml.modelrepair;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.decoratormodel.helper.tests,
- org.eclipse.papyrus.uml.decoratormodel.internal.expressions.tests,
- org.eclipse.papyrus.uml.decoratormodel.internal.resource.tests,
- org.eclipse.papyrus.uml.decoratormodel.tests
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.emf.ecore;bundle-version="2.10.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.core.resources;bundle-version="3.8.100",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.ui.ide;bundle-version="3.9.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.pde;bundle-version="3.8.100",
+ org.eclipse.pde.ui;bundle-version="3.8.0",
+ org.eclipse.papyrus.uml.decoratormodel;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.7.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.core.expressions;bundle-version="3.4.600",
+ org.eclipse.papyrus.uml.modelrepair;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.decoratormodel.helper.tests,
+ org.eclipse.papyrus.uml.decoratormodel.internal.expressions.tests,
+ org.eclipse.papyrus.uml.decoratormodel.internal.resource.tests,
+ org.eclipse.papyrus.uml.decoratormodel.tests
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.uml.decoratormodel.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/pom.xml b/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/pom.xml
index d2729264335..ce8a5fcf389 100644
--- a/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/pom.xml
+++ b/tests/junit/plugins/uml/decoratormodel/org.eclipse.papyrus.uml.decoratormodel.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.decoratormodel.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/META-INF/MANIFEST.MF
index 3982386454e..c2c9ebbe954 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/META-INF/MANIFEST.MF
@@ -1,36 +1,35 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.activity;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.eclipse.uml2.uml.editor,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.activity.tests,
- org.eclipse.papyrus.uml.diagram.activity.tests.canonical;x-friends:="org.eclipse.papyrus.uml.diagram.interactionoverview.tests",
- org.eclipse.papyrus.uml.diagram.activity.tests.generation
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.activity.tests.Activ
- ator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.activity.tests;si
- ngleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.activity;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.uml2.uml.editor,
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.activity.tests,
+ org.eclipse.papyrus.uml.diagram.activity.tests.canonical;x-friends:="org.eclipse.papyrus.uml.diagram.interactionoverview.tests",
+ org.eclipse.papyrus.uml.diagram.activity.tests.generation
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.activity.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.activity.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/pom.xml
index f584ced9a6e..9f8a966aa29 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.activity.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.activity.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/META-INF/MANIFEST.MF
index 5b9ba7b7a24..bad11df5405 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/META-INF/MANIFEST.MF
@@ -1,44 +1,44 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="3.10.0",
- org.eclipse.emf.common.ui;bundle-version="2.9.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.openelement;bundle-version="1.1.0",
- org.eclipse.core.expressions,
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.3",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.xtext.xbase.lib;bundle-version="2.8.3",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.uml.diagram.clazz.test,
- org.eclipse.papyrus.uml.diagram.clazz.test.canonical,
- org.eclipse.papyrus.uml.diagram.clazz.test.load,
- org.eclipse.papyrus.uml.diagram.clazz.tests.generation
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.clazz.test.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.clazz.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.ui.ide;bundle-version="3.10.0",
+ org.eclipse.emf.common.ui;bundle-version="2.9.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.openelement;bundle-version="1.2.0",
+ org.eclipse.core.expressions,
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.3",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.xtext.xbase.lib;bundle-version="2.8.3",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.diagram.clazz.test,
+ org.eclipse.papyrus.uml.diagram.clazz.test.canonical,
+ org.eclipse.papyrus.uml.diagram.clazz.test.load,
+ org.eclipse.papyrus.uml.diagram.clazz.tests.generation
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.clazz.test.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.clazz.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/pom.xml
index 4e6ad5a29b6..f9547c077da 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.clazz.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.clazz.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF
index 66df2eb9223..85cacd2eb07 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF
@@ -1,37 +1,34 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.junit,
- org.eclipse.emf.transaction,
- org.eclipse.ui.ide,
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.notation.edit,
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.canonical.tests;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.uml.diagram.common.tests,
- org.eclipse.papyrus.uml.diagram.common.tests.css,
- org.eclipse.papyrus.uml.diagram.common.tests.parser,
- org.eclipse.papyrus.uml.diagram.common.tests.tests
-Bundle-Vendor: %Bundle-Vendor
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Localization: plugin
-Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.common.tests.Activat
- or
-Bundle-ManifestVersion: 2
-Bundle-Description: This plugin provides tests for the papyrus plugin
- UML Diagram Common
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.common.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.junit,
+ org.eclipse.emf.transaction,
+ org.eclipse.ui.ide,
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.notation.edit,
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.canonical.tests;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.diagram.common.tests,
+ org.eclipse.papyrus.uml.diagram.common.tests.css,
+ org.eclipse.papyrus.uml.diagram.common.tests.parser,
+ org.eclipse.papyrus.uml.diagram.common.tests.tests
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.common.tests.Activator
+Bundle-ManifestVersion: 2
+Bundle-Description: This plugin provides tests for the papyrus plugin UML Diagram Common
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.common.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/pom.xml
index 524491639f9..e6bce3c52eb 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.common.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/META-INF/MANIFEST.MF
index 44ebc80cfb7..9d995cfa7a5 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/META-INF/MANIFEST.MF
@@ -1,33 +1,33 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.communication;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtext.xbase.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.communication.tests,
- org.eclipse.papyrus.uml.diagram.communication.tests.canonical,
- org.eclipse.papyrus.uml.diagram.communication.tests.generation
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.communication.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.communication.tests;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.communication;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtext.xbase.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.communication.tests,
+ org.eclipse.papyrus.uml.diagram.communication.tests.canonical,
+ org.eclipse.papyrus.uml.diagram.communication.tests.generation
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.communication.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.communication.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/pom.xml
index d04059aa06d..3023e4c07bf 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.communication.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.communication.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/META-INF/MANIFEST.MF
index 1fd5f8b3eb1..455b035c74e 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/META-INF/MANIFEST.MF
@@ -1,34 +1,34 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.uml.diagram.component;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.component.test,
- org.eclipse.papyrus.uml.diagram.component.test.canonical,
- org.eclipse.papyrus.uml.diagram.component.test.generation,
- org.eclipse.papyrus.uml.diagram.component.test.load
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.component.test.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.component.tests;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.uml.diagram.component;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.component.test,
+ org.eclipse.papyrus.uml.diagram.component.test.canonical,
+ org.eclipse.papyrus.uml.diagram.component.test.generation,
+ org.eclipse.papyrus.uml.diagram.component.test.load
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.component.test.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.component.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/pom.xml
index 8ded127dc9a..f16c1980774 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.component.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.component.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/META-INF/MANIFEST.MF
index 5894e49247c..9352f60add4 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/META-INF/MANIFEST.MF
@@ -1,33 +1,33 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.composite;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.composite.test,
- org.eclipse.papyrus.uml.diagram.composite.test.canonical,
- org.eclipse.papyrus.uml.diagram.composite.test.generation
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.composite.test.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.composite.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.composite;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.composite.test,
+ org.eclipse.papyrus.uml.diagram.composite.test.canonical,
+ org.eclipse.papyrus.uml.diagram.composite.test.generation
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.composite.test.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.composite.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/pom.xml
index 2b6d01bdae5..52c535b0acc 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.composite.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/META-INF/MANIFEST.MF
index 79666b90efa..6c62cd5ff0c 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/META-INF/MANIFEST.MF
@@ -1,34 +1,34 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.uml.diagram.deployment;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.deployment.test,
- org.eclipse.papyrus.uml.diagram.deployment.test.canonical,
- org.eclipse.papyrus.uml.diagram.deployment.test.generation,
- org.eclipse.papyrus.uml.diagram.deployment.test.load
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.deployment.test.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.deployment.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.uml.diagram.deployment;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.deployment.test,
+ org.eclipse.papyrus.uml.diagram.deployment.test.canonical,
+ org.eclipse.papyrus.uml.diagram.deployment.test.generation,
+ org.eclipse.papyrus.uml.diagram.deployment.test.load
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.deployment.test.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.deployment.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/pom.xml
index 230329e255f..5306014ed85 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.deployment.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.deployment.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/META-INF/MANIFEST.MF
index d3dc1f39f85..ba08d7dcc43 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/META-INF/MANIFEST.MF
@@ -1,33 +1,32 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.ui,
org.eclipse.emf.ecore;bundle-version="2.8.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.6.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.dnd;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.dnd;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.dnd;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.dnd;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
org.eclipse.ui.ide;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0"
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.uml.diagram.dnd.tests.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: DND Tests
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.diagram.dnd.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.dnd.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/pom.xml
index e5d9fe0bac3..342c0485e74 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.dnd.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.dnd.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF
index 8798fdf3691..45987f35933 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF
@@ -1,31 +1,28 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.diagram.interactionoverview;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.activity;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.timing;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.interactionoverview;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.activity;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.timing;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.0.2",
org.eclipse.gmf.runtime.diagram.ui,
org.eclipse.gmf.runtime.diagram.ui,
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.activity.tests;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.uml.diagram.interactionoverview.te
- sts
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.activity.tests;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.diagram.interactionoverview.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: IODiagram Tests
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.interactionoverview.
- tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.interactionovervi
- ew.tests
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.interactionoverview.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.interactionoverview.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/pom.xml
index d191d88c912..19634321675 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.interactionoverview.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/META-INF/MANIFEST.MF
index f99fbeca31d..913452695f5 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/META-INF/MANIFEST.MF
@@ -1,27 +1,27 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests.Activator
-Bundle-Vendor: %Bundle-Vendor
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.core.resources;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.elementtypesconfigurations;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.extensionpoints
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.core.resources;bundle-version="3.8.0",
+ org.eclipse.papyrus.infra.elementtypesconfigurations;bundle-version="1.1.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.editor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.extensionpoints
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/pom.xml
index 580a9de3ae0..d7b8944f0b6 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.paletteconfiguration.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/META-INF/MANIFEST.MF
index 3489a70417c..63b9689f925 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/META-INF/MANIFEST.MF
@@ -1,31 +1,31 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.profile;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.profile.tests,
- org.eclipse.papyrus.uml.diagram.profile.tests.canonical,
- org.eclipse.papyrus.uml.diagram.profile.tests.generation
-Bundle-Vendor: Eclipse Modeling Project
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: Profile Diagram Tests
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.profile.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.profile.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.profile;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.profile.tests,
+ org.eclipse.papyrus.uml.diagram.profile.tests.canonical,
+ org.eclipse.papyrus.uml.diagram.profile.tests.generation
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: Profile Diagram Tests
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.profile.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.profile.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/pom.xml
index 868ac1dbf66..1d2e8fdc8e2 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.profile.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.profile.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/META-INF/MANIFEST.MF
index a628b65daba..e0c5115b1bc 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/META-INF/MANIFEST.MF
@@ -1,39 +1,39 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.gmf.runtime.diagram.ui.render;bundle-version="1.7.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.sequence;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.ui.ide;bundle-version="3.9.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf.appearance;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.appearance;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.sequence.tests,
- org.eclipse.papyrus.uml.diagram.sequence.tests.generation
-Bundle-Vendor: %Bundle-Vendor
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %Bundle-Name
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.sequence.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.sequence.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.render;bundle-version="1.7.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.sequence;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.1.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.ui.ide;bundle-version="3.9.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.appearance;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.appearance;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.sequence.tests,
+ org.eclipse.papyrus.uml.diagram.sequence.tests.generation
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.sequence.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.sequence.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/pom.xml
index cc216b1607f..d0fb4cf0017 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.sequence.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.sequence.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/META-INF/MANIFEST.MF
index ca61cb5c7cc..1b9fe7c6d52 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/META-INF/MANIFEST.MF
@@ -1,33 +1,33 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.statemachine;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.statemachine.tests,
- org.eclipse.papyrus.uml.diagram.statemachine.tests.canonical,
- org.eclipse.papyrus.uml.diagram.statemachine.tests.generation
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.statemachine.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.statemachine.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.statemachine;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.statemachine.tests,
+ org.eclipse.papyrus.uml.diagram.statemachine.tests.canonical,
+ org.eclipse.papyrus.uml.diagram.statemachine.tests.generation
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.statemachine.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.statemachine.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/pom.xml
index c0c53a9ed8e..a54a60abda5 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.statemachine.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.statemachine.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/META-INF/MANIFEST.MF
index 48e0be2b008..2bf271bf407 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/META-INF/MANIFEST.MF
@@ -1,37 +1,35 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
org.eclipse.ui.ide;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.stereotype.edition;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.stereotype.edition;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.uml.appearance;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)"
+ org.eclipse.papyrus.uml.appearance;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)"
Export-Package: org.eclipse.papyrus.uml.diagram.stereotypeproperty
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.stereotypeproperty.A
- ctivator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.stereotypepropert
- y.tests;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.stereotypeproperty.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/pom.xml
index 1b6be24498f..48778d527b5 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/META-INF/MANIFEST.MF
index 1ffce639d13..fdf58ab115f 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/META-INF/MANIFEST.MF
@@ -1,52 +1,52 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.ui.ide;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.common.core,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.profile;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.infra.emf.appearance;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.xtend.lib,
- org.eclipse.xtend.lib.macro,
- org.eclipse.xtext.xbase.lib,
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css.model;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.css.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.core.expressions;bundle-version="3.5.0"
-Export-Package: org.eclipse.papyrus.uml.diagram.tests.appearance,
- org.eclipse.papyrus.uml.diagram.tests.canonical,
- org.eclipse.papyrus.uml.diagram.tests.createFromPalette,
- org.eclipse.papyrus.uml.diagram.tests.delete,
- org.eclipse.papyrus.uml.diagram.tests.drop,
- org.eclipse.papyrus.uml.diagram.tests.edition,
- org.eclipse.papyrus.uml.diagram.tests.synchronization
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.tests;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.common.core,
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.profile;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.infra.emf.appearance;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.xtend.lib,
+ org.eclipse.xtend.lib.macro,
+ org.eclipse.xtext.xbase.lib,
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.css.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.core.expressions;bundle-version="3.5.0"
+Export-Package: org.eclipse.papyrus.uml.diagram.tests.appearance,
+ org.eclipse.papyrus.uml.diagram.tests.canonical,
+ org.eclipse.papyrus.uml.diagram.tests.createFromPalette,
+ org.eclipse.papyrus.uml.diagram.tests.delete,
+ org.eclipse.papyrus.uml.diagram.tests.drop,
+ org.eclipse.papyrus.uml.diagram.tests.edition,
+ org.eclipse.papyrus.uml.diagram.tests.synchronization
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/pom.xml
index 54aa4e4f82d..552ac532e1b 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/META-INF/MANIFEST.MF
index 70f8cc53529..e41a8161f83 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/META-INF/MANIFEST.MF
@@ -1,35 +1,35 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.timing;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.4.1",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.4.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.6.0",
- org.eclipse.ui.ide;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Export-Package: org.eclipse.papyrus.uml.diagram.timing.tests,
- org.eclipse.papyrus.uml.diagram.timing.tests.canonical,
- org.eclipse.papyrus.uml.diagram.timing.tests.generation,
- org.eclipse.papyrus.uml.diagram.timing.tests.generic
-Bundle-Vendor: Eclipse Modeling Project
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: Papyrus Timing Diagram Tests
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.timing.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.timing.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.timing;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.4.1",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.4.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.6.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.1.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.timing.tests,
+ org.eclipse.papyrus.uml.diagram.timing.tests.canonical,
+ org.eclipse.papyrus.uml.diagram.timing.tests.generation,
+ org.eclipse.papyrus.uml.diagram.timing.tests.generic
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: Papyrus Timing Diagram Tests
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.timing.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.timing.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/pom.xml
index caa90196744..f33de397105 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.timing.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.timing.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/META-INF/MANIFEST.MF
index a238f6ece59..7d84133650a 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/META-INF/MANIFEST.MF
@@ -1,36 +1,36 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.usecase;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.tests.framework;bundle-version="1.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.1"
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.usecase.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.usecase.tests;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.uml.diagram.usecase.tests,
- org.eclipse.papyrus.uml.diagram.usecase.tests.canonical,
- org.eclipse.papyrus.uml.diagram.usecase.tests.generation
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.usecase;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.tests.framework;bundle-version="1.2.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.1"
+Export-Package: org.eclipse.papyrus.uml.diagram.usecase.tests,
+ org.eclipse.papyrus.uml.diagram.usecase.tests.canonical,
+ org.eclipse.papyrus.uml.diagram.usecase.tests.generation
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.usecase.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.usecase.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/pom.xml
index 87177e0ef1a..02927ef5f0e 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.usecase.tests/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.usecase.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/META-INF/MANIFEST.MF
index 5d830baa3e8..6957d3a3c7a 100755
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/META-INF/MANIFEST.MF
@@ -1,27 +1,26 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.uml2.uml;bundle-version="3.1.0",
- org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.profile;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.diagram.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.profile;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.diagram.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml.diagram.common;bundle-version="1.2.0",
org.eclipse.ui.workbench;bundle-version="3.103.1",
org.eclipse.ui.ide;bundle-version="3.8.1",
org.eclipse.jface;bundle-version="3.8.101",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.2.0",
org.eclipse.core.resources,
org.eclipse.core.runtime;bundle-version="3.10.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.junit;bundle-version="4.11.0"
+Export-Package: org.eclipse.papyrus.uml.diagram.wizards
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.wizards.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.papyrus.uml.diagram.wizards
-
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/pom.xml b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/pom.xml
index d4513375d03..8725b5ada90 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/pom.xml
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.wizards.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/diagram/pom.xml b/tests/junit/plugins/uml/diagram/pom.xml
index d1dea3d9eac..1f28d59cc5c 100644
--- a/tests/junit/plugins/uml/diagram/pom.xml
+++ b/tests/junit/plugins/uml/diagram/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<modules>
diff --git a/tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/META-INF/MANIFEST.MF
index 430d5a1b848..411d1218232 100644
--- a/tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/META-INF/MANIFEST.MF
@@ -1,35 +1,34 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.views.modelexplorer.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.modelexplorer.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
org.eclipse.emf.ecore,
org.eclipse.uml2.uml;bundle-version="4.0.0",
org.eclipse.ui.navigator,
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
org.eclipse.ui.ide;bundle-version="3.8.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
org.eclipse.emf.transaction;bundle-version="1.4.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
org.eclipse.gmf.runtime.notation.edit,
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.uml.modelexplorer.tests,
org.eclipse.papyrus.uml.modelexplorer.tests.paste
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.modelexplorer.tests.Activato
- r
+Bundle-Activator: org.eclipse.papyrus.uml.modelexplorer.tests.Activator
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.uml.modelexplorer.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/pom.xml b/tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/pom.xml
index c6013da32e3..c55d7852851 100644
--- a/tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/pom.xml
+++ b/tests/junit/plugins/uml/modelexplorer/org.eclipse.papyrus.uml.modelexplorer.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.modelexplorer.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/META-INF/MANIFEST.MF
index 9555df856cf..339167fb968 100644
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/META-INF/MANIFEST.MF
@@ -1,39 +1,41 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.papyrus.uml.nattable.clazz.config.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.uml.nattable.clazz.config.tests.Activator
-Bundle-Vendor: %Bundle-Vendor
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable.clazz.config;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.0.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.editor.integration.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.emf.transaction;bundle-version="1.8.0",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- ca.odell.glazedlists;bundle-version="1.9.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.infra.tools;bundle-version="1.1.0", org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
- org.eclipse.ui.navigator,
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.ui.ide,
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Bundle-Localization: plugin
-Bundle-Description: %Bundle-Description
-Export-Package: org.eclipse.papyrus.uml.nattable.clazz.config.tests,
- org.eclipse.papyrus.uml.nattable.clazz.config.tests.tests
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.clazz.config;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.0.1",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.editor.integration.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.emf.transaction;bundle-version="1.8.0",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ ca.odell.glazedlists;bundle-version="1.9.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,
+ 2.0.0)",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.ui.navigator,
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.ui.ide,
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.nattable.clazz.config.tests,
+ org.eclipse.papyrus.uml.nattable.clazz.config.tests.tests
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.uml.nattable.clazz.config.tests.Activator
+Bundle-ManifestVersion: 2
+Bundle-Description: %Bundle-Description
+Bundle-SymbolicName: org.eclipse.papyrus.uml.nattable.clazz.config.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/pom.xml b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/pom.xml
index 09e3958fdb0..123b16eb348 100644
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/pom.xml
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.clazz.config.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.nattable.clazz.config.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/META-INF/MANIFEST.MF
index 49fe090b48c..d01d1745d05 100755
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/META-INF/MANIFEST.MF
@@ -2,36 +2,35 @@ Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.11.0",
org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.eclipse.emf.ecore,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.uml2.uml,
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui,
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,
+ 2.0.0)",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
org.eclipse.emf.common,
- org.eclipse.papyrus.views.properties.model;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.editor.integration.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable.generic.config;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0"
+ org.eclipse.papyrus.views.properties.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor.integration.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.generic.config;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.uml.nattable.generic.tests.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.nattable.generic.tests.Activ
- ator
+Bundle-Activator: org.eclipse.papyrus.uml.nattable.generic.tests.Activator
Bundle-Description: %Bundle-Description
Bundle-SymbolicName: org.eclipse.papyrus.uml.nattable.generic.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/pom.xml b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/pom.xml
index d3b498884f4..6b9d5764bdc 100644
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/pom.xml
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.generic.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.nattable.generic.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF
index f50e9a576b5..cc2c3629448 100644
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF
@@ -1,37 +1,36 @@
-Manifest-Version: 1.0
-Require-Bundle: org.junit;bundle-version="4.11.0",
- org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable.clazz.config.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.editor.integration.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.uml2.uml,
- org.eclipse.gmf.runtime.notation,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.gef,
- org.eclipse.emf.transaction,
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
- org.eclipse.core.expressions,
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.uml.nattable.stereotype.display.tests.tests
-Bundle-Vendor: %Bundle-Vendor
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %Bundle-Name
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.nattable.stereotype.display.tests.Activator
-Bundle-Description: %Bundle-Description
-Bundle-SymbolicName: org.eclipse.papyrus.uml.nattable.stereotype.display.tests
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.junit;bundle-version="4.11.0",
+ org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.clazz.config.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.editor.integration.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.uml2.uml,
+ org.eclipse.gmf.runtime.notation,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.gef,
+ org.eclipse.emf.transaction,
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0",
+ org.eclipse.core.expressions,
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.nattable.stereotype.display.tests.tests
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.nattable.stereotype.display.tests.Activator
+Bundle-Description: %Bundle-Description
+Bundle-SymbolicName: org.eclipse.papyrus.uml.nattable.stereotype.display.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/pom.xml b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/pom.xml
index 5cb5f2b4782..17b2c018748 100644
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/pom.xml
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.nattable.stereotype.display.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/META-INF/MANIFEST.MF
index 6e922c3e93b..4dc55c1c865 100644
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/META-INF/MANIFEST.MF
@@ -3,22 +3,22 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.junit;bundle-version="4.11.0",
org.eclipse.uml2.uml,
- org.eclipse.papyrus.infra.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.nattable;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.uml.nattable.tests,
org.eclipse.papyrus.uml.nattable.tests.tests
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.nattable.tests.Activator
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.uml.nattable.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Description: %pluginDescription
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/pom.xml b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/pom.xml
index f47b3ed5f0d..86b9800bbb4 100644
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/pom.xml
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.nattable.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/nattable/pom.xml b/tests/junit/plugins/uml/nattable/pom.xml
index 9ebd7964487..ede0e4acddf 100755
--- a/tests/junit/plugins/uml/nattable/pom.xml
+++ b/tests/junit/plugins/uml/nattable/pom.xml
@@ -4,12 +4,12 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.nattable.main.test</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>Papyrus Nattable Test for UML</name>
<description>Papyrus Nattable are a set of plugins dedicated to manage tables in relation with models.</description>
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/META-INF/MANIFEST.MF
index 33575dd7c63..7b56d086c34 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/META-INF/MANIFEST.MF
@@ -4,10 +4,9 @@ Require-Bundle: org.eclipse.ui.ide;bundle-version="3.8.0",
Export-Package: org.eclipse.papyrus.search.tests.suites
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.search.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/pom.xml b/tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/pom.xml
index 4ad384962fe..08c5aae03e1 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/pom.xml
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.search.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.search.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/META-INF/MANIFEST.MF
index c84ee889b2c..85f850cd953 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/META-INF/MANIFEST.MF
@@ -1,20 +1,20 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.uml.filters.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Description: %pluginDescription
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.uml.filters.tests
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.filters;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.emf.ecore;bundle-version="2.11.0";visibility:=reexport,
- org.eclipse.papyrus.infra.filters;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.uml2.types;bundle-version="2.0.0";visibility:=reexport,
- org.eclipse.uml2.uml;bundle-version="5.1.0";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;bundle-version="2.11.0";visibility:=reexport,
- org.junit;visibility:=reexport
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.uml.filters.tests
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.filters;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.emf.ecore;bundle-version="2.11.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.filters;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.uml2.types;bundle-version="2.0.0";visibility:=reexport,
+ org.eclipse.uml2.uml;bundle-version="5.1.0";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;bundle-version="2.11.0";visibility:=reexport,
+ org.junit;visibility:=reexport
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.uml.filters.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/pom.xml b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/pom.xml
index 3c7d137a50c..df25522acbb 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/pom.xml
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.filters.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.filters.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF
index de179c0ccba..25bc330eb1b 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF
@@ -1,15 +1,14 @@
-Manifest-Version: 1.0
-Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.uml.modelrepair.internal.stereotypes,
- org.eclipse.papyrus.uml.modelrepair.tests
-Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.uml.modelrepair;bundle-version="1.1.0"
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: fragment
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.uml.modelrepair.tests;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
+Manifest-Version: 1.0
+Require-Bundle: org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.modelrepair.internal.stereotypes,
+ org.eclipse.papyrus.uml.modelrepair.tests
+Bundle-Vendor: %providerName
+Fragment-Host: org.eclipse.papyrus.uml.modelrepair;bundle-version="1.1.0"
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: fragment
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.uml.modelrepair.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml
index 64030a415f7..61c5ac6e20f 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.modelrepair.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/META-INF/MANIFEST.MF
index 8e837262a73..57d0d5f64e0 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/META-INF/MANIFEST.MF
@@ -1,15 +1,14 @@
-Manifest-Version: 1.0
-Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.uml.profile.service,
- org.eclipse.papyrus.uml.profile.tests
-Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.uml.profile;bundle-version="1.1.0"
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: fragment
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.tests;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
+Manifest-Version: 1.0
+Require-Bundle: org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.profile.service,
+ org.eclipse.papyrus.uml.profile.tests
+Bundle-Vendor: %providerName
+Fragment-Host: org.eclipse.papyrus.uml.profile;bundle-version="1.1.0"
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: fragment
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/pom.xml b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/pom.xml
index 764055d1618..41463f418fa 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/pom.xml
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.profile.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.profile.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/META-INF/MANIFEST.MF
index f90fa8301f0..3ca2e225c95 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/META-INF/MANIFEST.MF
@@ -1,20 +1,19 @@
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
org.hamcrest.core,
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.uml.service.types.tests.creation,
org.eclipse.papyrus.uml.service.types.tests.deletion,
org.eclipse.papyrus.uml.service.types.tests.registry,
org.eclipse.papyrus.uml.service.types.tests.suites
Bundle-Vendor: %providerName
-Fragment-Host: org.eclipse.papyrus.uml.service.types;bundle-version="1
- .0.0"
-Bundle-Version: 1.1.0.qualifier
+Fragment-Host: org.eclipse.papyrus.uml.service.types;bundle-version="1.0.0"
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.uml.service.types.tests;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.papyrus.infra.newchild
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/pom.xml b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/pom.xml
index 818def8ec36..7bb37ddf8f8 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/pom.xml
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.service.types.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.service.types.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/META-INF/MANIFEST.MF
index 1d0ffa431b6..7c43f98e900 100644
--- a/tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/META-INF/MANIFEST.MF
@@ -1,14 +1,14 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.drafter.tests
-Bundle-Version: 1.1.0.qualifier
-Fragment-Host: org.eclipse.papyrus.uml.profile.drafter;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.uml.profile.drafter.tests,
- org.eclipse.papyrus.uml.profile.drafter.tests.exception
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.profile.drafter.tests,
+ org.eclipse.papyrus.uml.profile.drafter.tests.exception
+Bundle-Vendor: %providerName
+Fragment-Host: org.eclipse.papyrus.uml.profile.drafter;bundle-version="1.1.0"
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.drafter.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/pom.xml b/tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/pom.xml
index 46452ce095d..fdf5a6a6552 100644
--- a/tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/pom.xml
+++ b/tests/junit/plugins/uml/profile/org.eclipse.papyrus.uml.profile.drafter.tests/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.profile.drafter.tests</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project> \ No newline at end of file
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/META-INF/MANIFEST.MF
index cffa213c7e6..c16199dd4c2 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/META-INF/MANIFEST.MF
@@ -1,19 +1,19 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: UML Textedit Parameter Tests
-Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.parameter.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.uml.textedit.parameter.tests.Activator
-Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.parameter.xtext.ui;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.textedit.parameter.tests,
- org.eclipse.papyrus.uml.textedit.parameter.tests.suites
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.0.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.parameter.xtext.ui;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.textedit.parameter.tests,
+ org.eclipse.papyrus.uml.textedit.parameter.tests.suites
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: UML Textedit Parameter Tests
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.textedit.parameter.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.parameter.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/pom.xml b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/pom.xml
index 2ee299745f1..59efdab4998 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/pom.xml
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.parameter.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.textedit.parameter.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/META-INF/MANIFEST.MF
index 4e824b8ed48..6832e0792d8 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/META-INF/MANIFEST.MF
@@ -1,18 +1,18 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: XText Port Editor Tests
-Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.port.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.uml.textedit.port.tests.Activator
-Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.textedit.tests;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.port.xtext.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.textedit.port.tests.suites
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.textedit.tests;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.0.0",
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.port.xtext.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.textedit.port.tests.suites
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: XText Port Editor Tests
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.textedit.port.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.port.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/pom.xml b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/pom.xml
index 5ff9d649864..24dfde3ac1d 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/pom.xml
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.port.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.textedit.port.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/META-INF/MANIFEST.MF
index 4f764626c47..ccb24ebfd89 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/META-INF/MANIFEST.MF
@@ -1,21 +1,21 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: XText Property editor Tests
-Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.property.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.uml.textedit.property.tests.Activator
-Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.uml.textedit.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.property.xtext.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.textedit.property.tests.suites
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.uml.textedit.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.property.xtext.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.0.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.textedit.property.tests.suites
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: XText Property editor Tests
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.textedit.property.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.property.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/pom.xml b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/pom.xml
index 6f42c1c0143..dbd3822886b 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/pom.xml
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.property.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.textedit.property.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/META-INF/MANIFEST.MF
index acb1529faeb..b49eed1203e 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/META-INF/MANIFEST.MF
@@ -1,22 +1,22 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: Textedit Tests
-Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.uml.textedit.tests.Activator
-Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.xtext.integration.core;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.1.0",
- org.eclipse.emf.ecore;bundle-version="2.11.0",
- org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.gmf.runtime.common.ui.services;bundle-version="1.7.0",
- org.eclipse.gmf.runtime.emf.core;bundle-version="1.7.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.textedit.tests
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.xtext.integration.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.2.0",
+ org.eclipse.emf.ecore;bundle-version="2.11.0",
+ org.eclipse.uml2.uml;bundle-version="5.0.0",
+ org.eclipse.gmf.runtime.common.ui.services;bundle-version="1.7.0",
+ org.eclipse.gmf.runtime.emf.core;bundle-version="1.7.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.textedit.tests
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: Textedit Tests
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.textedit.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/pom.xml b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/pom.xml
index 240fc6489fa..cefa4fd4a42 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/pom.xml
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.textedit.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/META-INF/MANIFEST.MF
index 395d7c8c8c4..47fc1ccb834 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/META-INF/MANIFEST.MF
@@ -1,25 +1,25 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.valuespecification.tests
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.uml.textedit.valuespecification.tests.Activator
-Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.junit;bundle-version="4.11.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.valuespecification.xtext.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.common.ui.services,
- org.eclipse.gmf.runtime.emf.core,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.extendedtypes.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.textedit.tests;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.textedit.valuespecification.tests.suites
-Bundle-Description: %pluginDescription
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.uml2.uml;bundle-version="5.0.0",
+ org.junit;bundle-version="4.11.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.xtext.integration.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.valuespecification.xtext.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.common.ui.services,
+ org.eclipse.gmf.runtime.emf.core,
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.extendedtypes.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.textedit.tests;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.textedit.valuespecification.tests.suites
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-Activator: org.eclipse.papyrus.uml.textedit.valuespecification.tests.Activator
+Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.uml.textedit.valuespecification.tests
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/pom.xml b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/pom.xml
index e06609ffccc..4dfac48bff6 100644
--- a/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/pom.xml
+++ b/tests/junit/plugins/uml/textedit/org.eclipse.papyrus.uml.textedit.valuespecification.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.textedit.valuespecification.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/META-INF/MANIFEST.MF
index 744aa8e12a5..27904e51979 100644
--- a/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/META-INF/MANIFEST.MF
@@ -1,33 +1,30 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.emf.ecore;bundle-version="2.8.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.sysml;bundle-version="1.1.0",
- com.google.guava;bundle-version="11.0.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.jface.text;bundle-version="3.10.0"
-Export-Package: org.eclipse.papyrus.uml.tools.tests,
- org.eclipse.papyrus.uml.tools.tests.tests
-Bundle-Vendor: Eclipse Modeling Project
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: UML Tools Tests
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.tools.tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.tools.tests;singleton:=tr
- ue
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.emf.ecore;bundle-version="2.8.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.emf.transaction;bundle-version="1.4.0",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.sysml;bundle-version="1.2.0",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.jface.text;bundle-version="3.10.0"
+Export-Package: org.eclipse.papyrus.uml.tools.tests,
+ org.eclipse.papyrus.uml.tools.tests.tests
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: UML Tools Tests
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.tools.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.tools.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/pom.xml b/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/pom.xml
index 622073291b3..2c06c60c384 100644
--- a/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/pom.xml
+++ b/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.tools.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/META-INF/MANIFEST.MF
index 3925358a073..5c7b6a8efa9 100644
--- a/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/META-INF/MANIFEST.MF
@@ -1,22 +1,21 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.uml.tools.utils.tests,
org.eclipse.papyrus.uml.tools.utils.tests.tests
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.tools.utils.tests.Activator
Bundle-SymbolicName: org.eclipse.papyrus.uml.tools.utils.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/pom.xml b/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/pom.xml
index c73715399d1..dc291f7ffd2 100644
--- a/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/pom.xml
+++ b/tests/junit/plugins/uml/tools/org.eclipse.papyrus.uml.tools.utils.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.tools.utils.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/META-INF/MANIFEST.MF
index 89e2ba284c7..3b0be2bfd6a 100644
--- a/tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/META-INF/MANIFEST.MF
@@ -1,38 +1,37 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.core.resources,
- org.eclipse.ui.ide,
- org.eclipse.ui.navigator,
- org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.gmf.runtime.notation,
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
- org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.tools;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.views.modelexplorer.tests
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.views.modelexplorer.tests.Activa
- tor
-Bundle-SymbolicName: org.eclipse.papyrus.views.modelexplorer.tests
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Description: %pluginDescription
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.core.resources,
+ org.eclipse.ui.ide,
+ org.eclipse.ui.navigator,
+ org.eclipse.uml2.uml;bundle-version="4.0.0",
+ org.eclipse.gmf.runtime.notation,
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.junit;bundle-version="4.10.0",
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.views.modelexplorer.tests
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.views.modelexplorer.tests.Activator
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.views.modelexplorer.tests
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/pom.xml b/tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/pom.xml
index 3c712fa39bf..0334a2c8f02 100644
--- a/tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/pom.xml
+++ b/tests/junit/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer.tests/pom.xml
@@ -5,11 +5,11 @@
<parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.tests.releng</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../../releng/main-tests</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.views.modelexplorer.tests</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>
diff --git a/tests/recipes/extraplugins/team/collaborative/org.eclipse.papyrus.team.collaborative.recipetest/META-INF/MANIFEST.MF b/tests/recipes/extraplugins/team/collaborative/org.eclipse.papyrus.team.collaborative.recipetest/META-INF/MANIFEST.MF
index aa4bc4bd5e3..38d5170402c 100644
--- a/tests/recipes/extraplugins/team/collaborative/org.eclipse.papyrus.team.collaborative.recipetest/META-INF/MANIFEST.MF
+++ b/tests/recipes/extraplugins/team/collaborative/org.eclipse.papyrus.team.collaborative.recipetest/META-INF/MANIFEST.MF
@@ -3,12 +3,10 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.team.collaborative.recipetest.Ac
- tivator
+Bundle-Activator: org.eclipse.papyrus.team.collaborative.recipetest.Activator
Bundle-SymbolicName: org.eclipse.papyrus.team.collaborative.recipetest
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/recipes/extraplugins/uml/org.eclipse.papyrus.req.reqif.test/META-INF/MANIFEST.MF b/tests/recipes/extraplugins/uml/org.eclipse.papyrus.req.reqif.test/META-INF/MANIFEST.MF
index f32d2531f2f..45a2d915dfa 100644
--- a/tests/recipes/extraplugins/uml/org.eclipse.papyrus.req.reqif.test/META-INF/MANIFEST.MF
+++ b/tests/recipes/extraplugins/uml/org.eclipse.papyrus.req.reqif.test/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.req.reqif.test
-Bundle-Version: 1.0.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.req.reqif.test.Activator
-Bundle-Vendor: %providerName
+Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
+ org.eclipse.core.runtime
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.req.reqif.test.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.req.reqif.test
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/recipes/extraplugins/uml/revision/org.eclipse.papyrus.revisiontool.test/META-INF/MANIFEST.MF b/tests/recipes/extraplugins/uml/revision/org.eclipse.papyrus.revisiontool.test/META-INF/MANIFEST.MF
index 883cf5b0a8a..5c77696b910 100644
--- a/tests/recipes/extraplugins/uml/revision/org.eclipse.papyrus.revisiontool.test/META-INF/MANIFEST.MF
+++ b/tests/recipes/extraplugins/uml/revision/org.eclipse.papyrus.revisiontool.test/META-INF/MANIFEST.MF
@@ -1,13 +1,13 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-Description: %pluginDescription
-Bundle-SymbolicName: org.eclipse.papyrus.revisiontool.test
-Bundle-Version: 1.0.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.revisiontool.test.Activator
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.revisiontool.test.Activator
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.revisiontool.test
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/tests/recipes/plugins/infra/org.eclipse.papyrus.infra.newchild.test/META-INF/MANIFEST.MF b/tests/recipes/plugins/infra/org.eclipse.papyrus.infra.newchild.test/META-INF/MANIFEST.MF
index 82ffc486560..ceeec68e34c 100644
--- a/tests/recipes/plugins/infra/org.eclipse.papyrus.infra.newchild.test/META-INF/MANIFEST.MF
+++ b/tests/recipes/plugins/infra/org.eclipse.papyrus.infra.newchild.test/META-INF/MANIFEST.MF
@@ -1,14 +1,12 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.newchild;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.newchild;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: NewChildTest (Incubation)
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.infra.newchild.test.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.infra.newchild.test;singleton
- :=true
+Bundle-SymbolicName: org.eclipse.papyrus.infra.newchild.test;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.appliedstereotypecommend.recipetest/META-INF/MANIFEST.MF b/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.appliedstereotypecommend.recipetest/META-INF/MANIFEST.MF
index fbb3f426a08..113458eb06a 100644
--- a/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.appliedstereotypecommend.recipetest/META-INF/MANIFEST.MF
+++ b/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.appliedstereotypecommend.recipetest/META-INF/MANIFEST.MF
@@ -1,14 +1,11 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.diagram.stereotypeproperty.tests;bundle-version="1.2.0"
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Recipetest
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.appliedstereotypecommend.rec
- ipetest.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.appliedstereotypecommend.
- recipetest
+Bundle-Activator: org.eclipse.papyrus.uml.appliedstereotypecommend.recipetest.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.appliedstereotypecommend.recipetest
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.modelexplorer.recipetest/META-INF/MANIFEST.MF b/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.modelexplorer.recipetest/META-INF/MANIFEST.MF
index 3fcb8844801..655808e61cb 100644
--- a/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.modelexplorer.recipetest/META-INF/MANIFEST.MF
+++ b/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.modelexplorer.recipetest/META-INF/MANIFEST.MF
@@ -2,18 +2,15 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.facet.infra.common.core,
org.eclipse.emf.facet.infra.query.core,
- org.eclipse.papyrus.uml.diagram.icons;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.icons;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="3.1.100"
Bundle-Vendor: %pluginProvider
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .,
bin
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.modelexplorer.recipetest.Act
- ivator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.modelexplorer.recipetest;
- singleton:=true
+Bundle-Activator: org.eclipse.papyrus.uml.modelexplorer.recipetest.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.modelexplorer.recipetest;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.ocl.recipetest/META-INF/MANIFEST.MF b/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.ocl.recipetest/META-INF/MANIFEST.MF
index f118cd5f685..8eed0f86cd2 100644
--- a/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.ocl.recipetest/META-INF/MANIFEST.MF
+++ b/tests/recipes/plugins/uml/org.eclipse.papyrus.uml.ocl.recipetest/META-INF/MANIFEST.MF
@@ -3,11 +3,10 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.ocl.recipetest.Activator
Bundle-SymbolicName: org.eclipse.papyrus.uml.ocl.recipetest
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-

Back to the top