Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorptessier2014-03-25 12:47:31 -0400
committerptessier2014-03-25 12:47:31 -0400
commit1f5f19255b46c11fc41aad418999add6c48bfda1 (patch)
treed9d76b3be3f325d62ddca72e88512fcc8043829a /tests/junit
parentcbed42c656d413ffd3ac79d8e04cbb73a90a7c25 (diff)
downloadorg.eclipse.papyrus-1f5f19255b46c11fc41aad418999add6c48bfda1.tar.gz
org.eclipse.papyrus-1f5f19255b46c11fc41aad418999add6c48bfda1.tar.xz
org.eclipse.papyrus-1f5f19255b46c11fc41aad418999add6c48bfda1.zip
431142: [Test] bad manifest on requirement test plugin
https://bugs.eclipse.org/bugs/show_bug.cgi?id=431142
Diffstat (limited to 'tests/junit')
-rw-r--r--tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF5
-rw-r--r--tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/plugin.properties12
2 files changed, 15 insertions, 2 deletions
diff --git a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF
index 51f81012983..b33520393ec 100644
--- a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/META-INF/MANIFEST.MF
@@ -23,14 +23,15 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.0"
Export-Package: org.eclipse.papyrus.sysml.nattable.requirement.tests,
org.eclipse.papyrus.sysml.nattable.requirement.tests.tests
-Bundle-Vendor: %Bundle-Vendor
+Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.0.0.qualifier
-Bundle-Name: %Bundle-Name
+Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.sysml.nattable.requirement.tests
.Activator
Bundle-SymbolicName: org.eclipse.papyrus.sysml.nattable.requirement.te
sts
Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-Localization: plugin
diff --git a/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/plugin.properties b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/plugin.properties
new file mode 100644
index 00000000000..0b4cc37576e
--- /dev/null
+++ b/tests/junit/plugins/sysml/nattable/org.eclipse.papyrus.sysml.nattable.requirement.tests/plugin.properties
@@ -0,0 +1,12 @@
+###############################################################################
+# Copyright (c) 2014 CEA LIST.
+# All rights reserved. This program and the accompanying materials
+# are made available under the terms of the Eclipse Public License v1.0
+# which accompanies this distribution, and is available at
+# http://www.eclipse.org/legal/epl-v10.html
+#
+# Contributors:
+# CEA LIST - initial API and implementation
+###############################################################################
+pluginName=Requirement diagram tests
+providerName=Eclipse Modeling Project

Back to the top