Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Lorenzo2015-01-26 08:51:18 -0500
committerVincent Lorenzo2015-01-26 08:51:18 -0500
commiteacb549b6a001a645c2d8f9d01350f9ff885c1ea (patch)
tree73c80a85f1d10f724146ea5bb6b72d185cbddbd8 /sandbox/PapyrusEMFCompareV1/deprecated/org.eclipse.papyrus.emf.compare.transactional.editor/META-INF/MANIFEST.MF
parent6ea239d144a3b745cabcc4c4ccdce0f7252374c9 (diff)
downloadorg.eclipse.papyrus-eacb549b6a001a645c2d8f9d01350f9ff885c1ea.tar.gz
org.eclipse.papyrus-eacb549b6a001a645c2d8f9d01350f9ff885c1ea.tar.xz
org.eclipse.papyrus-eacb549b6a001a645c2d8f9d01350f9ff885c1ea.zip
[Clean] Sandbox : remove all plugins concerning old emf compare integrationlast/org.eclipse.papyrus.infra.emf.compare
Diffstat (limited to 'sandbox/PapyrusEMFCompareV1/deprecated/org.eclipse.papyrus.emf.compare.transactional.editor/META-INF/MANIFEST.MF')
-rw-r--r--sandbox/PapyrusEMFCompareV1/deprecated/org.eclipse.papyrus.emf.compare.transactional.editor/META-INF/MANIFEST.MF25
1 files changed, 0 insertions, 25 deletions
diff --git a/sandbox/PapyrusEMFCompareV1/deprecated/org.eclipse.papyrus.emf.compare.transactional.editor/META-INF/MANIFEST.MF b/sandbox/PapyrusEMFCompareV1/deprecated/org.eclipse.papyrus.emf.compare.transactional.editor/META-INF/MANIFEST.MF
deleted file mode 100644
index 1ea91756792..00000000000
--- a/sandbox/PapyrusEMFCompareV1/deprecated/org.eclipse.papyrus.emf.compare.transactional.editor/META-INF/MANIFEST.MF
+++ /dev/null
@@ -1,25 +0,0 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: EMF-Compare With Command
-Bundle-SymbolicName: org.eclipse.papyrus.emf.compare.transactional.editor;singleton:=true
-Bundle-Version: 1.0.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.emf.compare.transactional.editor.Activator
-Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.emf.ecore;bundle-version="2.7.0",
- org.eclipse.emf.compare;bundle-version="1.2.1",
- org.eclipse.compare;bundle-version="3.5.201",
- org.eclipse.emf.compare.diff;bundle-version="1.3.0",
- org.eclipse.emf.compare.ui,
- org.eclipse.emf.compare.match,
- org.eclipse.core.resources,
- org.eclipse.emf.transaction,
- org.eclipse.sphinx.emf.compare.ui,
- org.eclipse.sphinx.platform.ui,
- org.eclipse.sphinx.emf,
- org.eclipse.papyrus.log;bundle-version="0.8.2",
- org.eclipse.papyrus.uml.compare.ui;bundle-version="1.0.0",
- org.eclipse.pde;bundle-version="3.6.100"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-ActivationPolicy: lazy

Back to the top