Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2019-08-06 10:12:38 -0400
committerQuentin Le Menez2019-08-07 06:17:00 -0400
commitc86d42150feb2f394563b89f24c2e63010acf73a (patch)
tree4cb97f65dd2f637106f5cc42857ecccfcf7cdcfa /plugins/views
parent1d290819592299eb05c29550075cfb631f5043c5 (diff)
downloadorg.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.tar.gz
org.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.tar.xz
org.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.zip
Bug 549266 - [Releng] Update the platforms4.5.0_M2
- Update to new M2 references - Update to 27.1.0 guava - Update versions to reflect the bree change Change-Id: I2896aaba6a887f30cef2c6f0c4e23ae3c0f548d0 Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'plugins/views')
-rw-r--r--plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/META-INF/MANIFEST.MF6
-rw-r--r--plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/pom.xml4
-rw-r--r--plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/META-INF/MANIFEST.MF4
-rw-r--r--plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/pom.xml4
-rw-r--r--plugins/views/validation/org.eclipse.papyrus.views.validation/META-INF/MANIFEST.MF6
-rw-r--r--plugins/views/validation/org.eclipse.papyrus.views.validation/pom.xml4
6 files changed, 14 insertions, 14 deletions
diff --git a/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/META-INF/MANIFEST.MF b/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/META-INF/MANIFEST.MF
index d1f508da60e..1df5f326463 100644
--- a/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/META-INF/MANIFEST.MF
+++ b/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/META-INF/MANIFEST.MF
@@ -28,7 +28,7 @@ Require-Bundle: org.eclipse.ui.navigator;bundle-version="[3.6.0,4.0.0)";visibili
org.eclipse.papyrus.infra.architecture.representation;bundle-version="[2.0.0,3.0.0)"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 3.0.100.qualifier
+Bundle-Version: 3.1.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.views.modelexplorer.Activator
@@ -36,6 +36,6 @@ Bundle-ManifestVersion: 2
Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.views.modelexplorer;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: com.google.common.base;version="[21.0.0, 22.0.0)",
- com.google.common.collect;version="[21.0.0, 22.0.0)"
+Import-Package: com.google.common.base;version="[27.1.0, 28.0.0)",
+ com.google.common.collect;version="[27.1.0, 28.0.0)"
Automatic-Module-Name: org.eclipse.papyrus.views.modelexplorer
diff --git a/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/pom.xml b/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/pom.xml
index 0bd6208cf4d..5bc6cecd0f9 100644
--- a/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/pom.xml
+++ b/plugins/views/modelexplorer/org.eclipse.papyrus.views.modelexplorer/pom.xml
@@ -8,6 +8,6 @@
<version>0.0.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.papyrus.views.modelexplorer</artifactId>
- <version>3.0.100-SNAPSHOT</version>
+ <version>3.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
-</project> \ No newline at end of file
+</project>
diff --git a/plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/META-INF/MANIFEST.MF b/plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/META-INF/MANIFEST.MF
index bc84888daf2..5937914a2ae 100644
--- a/plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/META-INF/MANIFEST.MF
+++ b/plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/META-INF/MANIFEST.MF
@@ -12,12 +12,12 @@ Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .,
bin
-Bundle-Version: 2.0.2.qualifier
+Bundle-Version: 2.1.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.views.properties.toolsmiths.Activator
Bundle-ManifestVersion: 2
Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.views.properties.toolsmiths;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: com.google.common.collect;version="[21.0.0, 22.0.0)"
+Import-Package: com.google.common.collect;version="[27.1.0, 28.0.0)"
Automatic-Module-Name: org.eclipse.papyrus.views.properties.toolsmiths
diff --git a/plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/pom.xml b/plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/pom.xml
index 9ca46f5cde6..0d0b811a7d5 100644
--- a/plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/pom.xml
+++ b/plugins/views/properties/org.eclipse.papyrus.views.properties.toolsmiths/pom.xml
@@ -11,6 +11,6 @@
<relativePath>../../../toolsmiths/pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.views.properties.toolsmiths</artifactId>
- <version>2.0.2-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
-</project> \ No newline at end of file
+</project>
diff --git a/plugins/views/validation/org.eclipse.papyrus.views.validation/META-INF/MANIFEST.MF b/plugins/views/validation/org.eclipse.papyrus.views.validation/META-INF/MANIFEST.MF
index e63e9e6712b..85b3cd9c4d3 100644
--- a/plugins/views/validation/org.eclipse.papyrus.views.validation/META-INF/MANIFEST.MF
+++ b/plugins/views/validation/org.eclipse.papyrus.views.validation/META-INF/MANIFEST.MF
@@ -4,13 +4,13 @@ Require-Bundle: org.eclipse.papyrus.infra.ui;bundle-version="[2.0.0,3.0.0)",
org.eclipse.papyrus.infra.services.validation;bundle-version="[3.0.0,4.0.0)"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 2.1.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.views.validation.internal.Activator
Bundle-SymbolicName: org.eclipse.papyrus.views.validation;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: com.google.common.base;version="[21.0.0, 22.0.0)",
- com.google.common.collect;version="[21.0.0, 22.0.0)"
+Import-Package: com.google.common.base;version="[27.1.0, 28.0.0)",
+ com.google.common.collect;version="[27.1.0, 28.0.0)"
Automatic-Module-Name: org.eclipse.papyrus.views.validation
diff --git a/plugins/views/validation/org.eclipse.papyrus.views.validation/pom.xml b/plugins/views/validation/org.eclipse.papyrus.views.validation/pom.xml
index 98d63db66bf..78ee317ea39 100644
--- a/plugins/views/validation/org.eclipse.papyrus.views.validation/pom.xml
+++ b/plugins/views/validation/org.eclipse.papyrus.views.validation/pom.xml
@@ -8,6 +8,6 @@
<version>0.0.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.papyrus.views.validation</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
-</project> \ No newline at end of file
+</project>

Back to the top