Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2019-08-06 10:12:38 -0400
committerQuentin Le Menez2019-08-07 06:17:00 -0400
commitc86d42150feb2f394563b89f24c2e63010acf73a (patch)
tree4cb97f65dd2f637106f5cc42857ecccfcf7cdcfa /plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
parent1d290819592299eb05c29550075cfb631f5043c5 (diff)
downloadorg.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.tar.gz
org.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.tar.xz
org.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.zip
Bug 549266 - [Releng] Update the platforms4.5.0_M2
- Update to new M2 references - Update to 27.1.0 guava - Update versions to reflect the bree change Change-Id: I2896aaba6a887f30cef2c6f0c4e23ae3c0f548d0 Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF')
-rw-r--r--plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF b/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
index 9aa053a5b66..722e03c1f71 100644
--- a/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
+++ b/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
@@ -8,13 +8,13 @@ Require-Bundle: org.eclipse.papyrus.infra.services.controlmode;bundle-version="[
org.eclipse.emf.validation.ui;bundle-version="[1.7.0,2.0.0)"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 2.0.100.qualifier
+Bundle-Version: 2.1.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.uml.controlmode.profile.Activator
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.uml.controlmode.profile;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: com.google.common.base;version="[21.0.0, 22.0.0)",
- com.google.common.collect;version="[21.0.0, 22.0.0)"
+Import-Package: com.google.common.base;version="[27.1.0, 28.0.0)",
+ com.google.common.collect;version="[27.1.0, 28.0.0)"
Automatic-Module-Name: org.eclipse.papyrus.uml.controlmode.profile

Back to the top