Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPauline DEVILLE2018-01-12 03:45:00 -0500
committerPauline Deville2018-01-25 08:29:39 -0500
commit82b6a28cdd95db60879d018c5e58817b3943e895 (patch)
treeb4dac3aac4a0f108c4e44fc5eaa411532668acf7 /plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
parent809440ddd208d865616b58cb218b40622794625c (diff)
downloadorg.eclipse.papyrus-82b6a28cdd95db60879d018c5e58817b3943e895.tar.gz
org.eclipse.papyrus-82b6a28cdd95db60879d018c5e58817b3943e895.tar.xz
org.eclipse.papyrus-82b6a28cdd95db60879d018c5e58817b3943e895.zip
Bug 529707 - [Profile] No way to select which ProfileApplicationDelegate
we want to use * Add a Preference Page to select the Profile application delegate to use * Move the External Profile application delegate preference page as sub preference page to the Profile application delegate page Change-Id: I83dfd62742420c158174152c01ed037c83993a95 Signed-off-by: Pauline DEVILLE <pauline.deville@cea.fr>
Diffstat (limited to 'plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF')
-rw-r--r--plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF b/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
index 33742c499e9..fb13e3040c1 100644
--- a/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
+++ b/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
@@ -1,6 +1,6 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.papyrus.infra.services.controlmode;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.papyrus.uml.tools;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.papyrus.uml.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.papyrus.infra.emf.readonly;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.widgets.toolbox;bundle-version="[2.0.0,3.0.0)",
org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="[3.0.0,4.0.0)",

Back to the top