Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorvlorenzo2011-11-02 06:29:45 -0400
committervlorenzo2011-11-02 06:29:45 -0400
commit727a4a15b6955db90ab13424cd2414cdb063a483 (patch)
treeaa0d7295014d507af956279974689818087a9ce7 /plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
parent772ac56470d78c838d4750dcb8ce28f5e7f45c6e (diff)
downloadorg.eclipse.papyrus-727a4a15b6955db90ab13424cd2414cdb063a483.tar.gz
org.eclipse.papyrus-727a4a15b6955db90ab13424cd2414cdb063a483.tar.xz
org.eclipse.papyrus-727a4a15b6955db90ab13424cd2414cdb063a483.zip
362162: [Architecture - Refactoring] The plug-ins should be renamed to match their layer's qualified name
https://bugs.eclipse.org/bugs/show_bug.cgi?id=362162
Diffstat (limited to 'plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF')
-rw-r--r--plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF20
1 files changed, 20 insertions, 0 deletions
diff --git a/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF b/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
new file mode 100644
index 00000000000..e9b16b78bbe
--- /dev/null
+++ b/plugins/uml/org.eclipse.papyrus.uml.controlmode.profile/META-INF/MANIFEST.MF
@@ -0,0 +1,20 @@
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.papyrus.controlmode;bundle-version="0.9.0",
+ org.eclipse.gmf.runtime.emf.commands.core,
+ org.eclipse.uml2.uml,
+ org.eclipse.uml2.uml.edit,
+ org.eclipse.papyrus.ui.toolbox;bundle-version="0.9.0",
+ org.eclipse.papyrus.core;bundle-version:="0.9.0",
+ org.eclipse.papyrus.core.resourceloading.preferences;bundle-version:="0.9.0"
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 0.9.0.qualifier
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.controlmode.umlprofiles.Activato
+ r
+Bundle-SymbolicName: org.eclipse.papyrus.controlmode.umlprofiles;singl
+ eton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top