Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabriel Pascual2014-07-18 08:44:15 -0400
committerGabriel Pascual2014-08-07 12:57:14 -0400
commit710fffcfa0d6982000e4c6ce048b032945f21ea3 (patch)
treeb0e06c19d7203e1b417a9d6f641ea5588ec3d5b1 /plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF
parentdbfb2fe457b59af141c65fadaba6b06384727f67 (diff)
downloadorg.eclipse.papyrus-710fffcfa0d6982000e4c6ce048b032945f21ea3.tar.gz
org.eclipse.papyrus-710fffcfa0d6982000e4c6ce048b032945f21ea3.tar.xz
org.eclipse.papyrus-710fffcfa0d6982000e4c6ce048b032945f21ea3.zip
374050: [Properties view] Manage interfaces for ports does not refresh
"provided" and "required" interfaces immediatly https://bugs.eclipse.org/bugs/show_bug.cgi?id=374050 Composite diagram : - Add adapter for derived attribute - Add actions (add and remove) on observable list of properties view - Connected menu action Interface Manager and Properties view - Refactor Manage interface Handler and UI - Fix several bugs about NewElementRepresentation handling during commands execution. - Clean dependencies after refactor - Manage strictly adapters Change-Id: I3635b1a94f53acb3ef592b741afe76c13d767093 Signed-off-by: Gabriel Pascual <gabriel.pascual@all4tec.net>
Diffstat (limited to 'plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF')
-rw-r--r--plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
index 82f01440b95..fb293e6341a 100644
--- a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
+++ b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
@@ -99,7 +99,8 @@ Require-Bundle: org.eclipse.papyrus.infra.core;bundle-version="1.0.0",
org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.0.0",
org.eclipse.papyrus.uml.diagram.paletteconfiguration;bundle-version="1.0.0",
org.eclipse.papyrus.infra.tools;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.modelrepair;bundle-version="1.0.0"
+ org.eclipse.papyrus.uml.modelrepair;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.0"
Bundle-Vendor: %providerName
Ant-Version: Apache Ant 1.7.0
Bundle-Version: 1.0.0.qualifier

Back to the top