Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Dumoulin2014-03-21 10:10:18 -0400
committerCedric Dumoulin2014-03-21 10:10:18 -0400
commit5c67c2e6418a8bd30784015f6f163a396b57d75d (patch)
tree39c4294d9e3e13c4f28ad511a72e38577349e176 /plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF
parent57b3ccb356e9593d8c5e1269aae998649370eab4 (diff)
parent36996a209a73bca6ec237c993c100928c46e28ac (diff)
downloadorg.eclipse.papyrus-5c67c2e6418a8bd30784015f6f163a396b57d75d.tar.gz
org.eclipse.papyrus-5c67c2e6418a8bd30784015f6f163a396b57d75d.tar.xz
org.eclipse.papyrus-5c67c2e6418a8bd30784015f6f163a396b57d75d.zip
Merge branch 'bugs/330199-layers'
Conflicts: plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.common/src/org/eclipse/papyrus/infra/gmfdiag/common/model/NotationModel.java Solved by adding the extra methods getByName() in the Master plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.hyperlink/META-INF/MANIFEST.MF Solved by getting the master copy plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF Solved by getting the master copy
Diffstat (limited to 'plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF')
-rw-r--r--plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF2
1 files changed, 0 insertions, 2 deletions
diff --git a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
index afd4ff85fbf..1c01988f0fe 100644
--- a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
+++ b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
@@ -35,7 +35,6 @@ Export-Package: org.eclipse.papyrus.uml.diagram.common,
org.eclipse.papyrus.uml.diagram.common.service,
org.eclipse.papyrus.uml.diagram.common.service.palette,
org.eclipse.papyrus.uml.diagram.common.sheet,
- org.eclipse.papyrus.uml.diagram.common.strategy.paste,
org.eclipse.papyrus.uml.diagram.common.ui.dialogs,
org.eclipse.papyrus.uml.diagram.common.ui.helper,
org.eclipse.papyrus.uml.diagram.common.util,
@@ -94,7 +93,6 @@ Require-Bundle: org.eclipse.papyrus.infra.core;bundle-version="1.0.0",
org.apache.batik.dom;bundle-version="[1.6.0,1.7.0)",
org.eclipse.core.databinding;bundle-version="1.4.1",
org.eclipse.gmf.tooling.runtime,
- org.eclipse.papyrus.uml.commands;bundle-version="1.0.0",
org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.0",
org.eclipse.papyrus.infra.core.pluginexplorer;bundle-version="1.0.0",
org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.0.0"

Back to the top