Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMickael ADAM2017-03-21 10:54:02 -0400
committerGerrit Code Review @ Eclipse.org2017-04-14 05:47:41 -0400
commit4cb2981a4c989a031eb145291a8d7faf66308f56 (patch)
tree015ff8f602db273ca13db1f29418e828ad4b9b27 /plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF
parent8ca14a59e728ebc6c36e80b1b95efac0bb2cd6e1 (diff)
downloadorg.eclipse.papyrus-4cb2981a4c989a031eb145291a8d7faf66308f56.tar.gz
org.eclipse.papyrus-4cb2981a4c989a031eb145291a8d7faf66308f56.tar.xz
org.eclipse.papyrus-4cb2981a4c989a031eb145291a8d7faf66308f56.zip
Bug 512343 - [Palette] Papyrus Palette framework should be refactored
Change-Id: I4170f878f144bc9e47ed21f1f3beaeb53911a887 Signed-off-by: Mickael ADAM <mickael.adam@ALL4TEC.net>
Diffstat (limited to 'plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF')
-rw-r--r--plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
index 5f840fcc751..90adedac71d 100644
--- a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
+++ b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common/META-INF/MANIFEST.MF
@@ -74,7 +74,7 @@ Require-Bundle: org.eclipse.papyrus.extensionpoints.editors;bundle-version="[2.0
org.apache.batik.util;bundle-version="[1.6.0,1.7.0)",
org.apache.batik.dom;bundle-version="[1.6.0,1.7.0)",
org.eclipse.papyrus.infra.core.pluginexplorer;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.uml.diagram.paletteconfiguration;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
+ org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
org.eclipse.papyrus.uml.modelrepair;bundle-version="[2.0.0,3.0.0)",
org.eclipse.papyrus.infra.gmfdiag.menu;bundle-version="[1.2.0,2.0.0)";visibility:=reexport,
org.eclipse.e4.ui.css.core;bundle-version="[0.11.0,1.0.0)",
@@ -87,7 +87,8 @@ Require-Bundle: org.eclipse.papyrus.extensionpoints.editors;bundle-version="[2.0
org.eclipse.papyrus.uml.internationalization.edit;bundle-version="[1.0.0,2.0.0)",
org.eclipse.papyrus.uml.internationalization.utils;bundle-version="[1.0.0,2.0.0)",
org.eclipse.papyrus.infra.internationalization.utils;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.papyrus.infra.internationalization.common;bundle-version="[1.0.0,2.0.0)";visibility:=reexport
+ org.eclipse.papyrus.infra.internationalization.common;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="[3.0.0,4.0.0)"
Bundle-Vendor: %providerName
Bundle-Version: 3.0.0.qualifier
Eclipse-BuddyPolicy: dependent

Back to the top