Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2019-08-06 10:12:38 -0400
committerQuentin Le Menez2019-08-07 06:17:00 -0400
commitc86d42150feb2f394563b89f24c2e63010acf73a (patch)
tree4cb97f65dd2f637106f5cc42857ecccfcf7cdcfa /plugins/infra/ui/org.eclipse.papyrus.infra.ui.resources/META-INF/MANIFEST.MF
parent1d290819592299eb05c29550075cfb631f5043c5 (diff)
downloadorg.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.tar.gz
org.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.tar.xz
org.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.zip
Bug 549266 - [Releng] Update the platforms4.5.0_M2
- Update to new M2 references - Update to 27.1.0 guava - Update versions to reflect the bree change Change-Id: I2896aaba6a887f30cef2c6f0c4e23ae3c0f548d0 Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'plugins/infra/ui/org.eclipse.papyrus.infra.ui.resources/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/ui/org.eclipse.papyrus.infra.ui.resources/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/infra/ui/org.eclipse.papyrus.infra.ui.resources/META-INF/MANIFEST.MF b/plugins/infra/ui/org.eclipse.papyrus.infra.ui.resources/META-INF/MANIFEST.MF
index 6c82345ef7a..cefe19263e2 100644
--- a/plugins/infra/ui/org.eclipse.papyrus.infra.ui.resources/META-INF/MANIFEST.MF
+++ b/plugins/infra/ui/org.eclipse.papyrus.infra.ui.resources/META-INF/MANIFEST.MF
@@ -5,12 +5,12 @@ Require-Bundle: org.eclipse.ltk.core.refactoring;bundle-version="[3.7.0,4.0.0)",
org.eclipse.papyrus.infra.ui;bundle-version="[2.0.0,3.0.0)"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.2.0.qualifier
+Bundle-Version: 1.3.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.infra.ui.resources.Activator
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.ui.resources;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: com.google.common.base;version="[21.0.0, 22.0.0)"
+Import-Package: com.google.common.base;version="[27.1.0, 28.0.0)"
Automatic-Module-Name: org.eclipse.papyrus.infra.ui.resources

Back to the top