Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCamille Letavernier2014-09-15 08:39:05 -0400
committerCamille Letavernier2014-09-15 11:44:56 -0400
commitc4342ce2a72ea4e64c3d83d432ac9ceaa79d937d (patch)
tree8b140f4ae0d091c238053bafdc02741786264d19 /plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui
parent06e71952b57172f49356661d3cea4551628cb3f9 (diff)
downloadorg.eclipse.papyrus-c4342ce2a72ea4e64c3d83d432ac9ceaa79d937d.tar.gz
org.eclipse.papyrus-c4342ce2a72ea4e64c3d83d432ac9ceaa79d937d.tar.xz
org.eclipse.papyrus-c4342ce2a72ea4e64c3d83d432ac9ceaa79d937d.zip
[Releng] Change plug-ins version to 1.1.0
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF24
1 files changed, 12 insertions, 12 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
index 3455f8fc9db..ed8bde91971 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
@@ -2,26 +2,26 @@ Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.emf.facet.custom.sdk.ui.dialog
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.1.0",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.1.0",
org.eclipse.swt;bundle-version="3.6.0",
org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.1.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.1.0",
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.custom.sdk.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.custom.sdk.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.1.0",
+ org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.1.0",
+ org.eclipse.papyrus.emf.facet.efacet.ui;bundle-version="1.1.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.1.0",
org.eclipse.emf.edit;bundle-version="2.6.0",
org.eclipse.ui.ide;bundle-version="3.6.0",
org.eclipse.core.expressions;bundle-version="3.4.200"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.sdk.ui.internal

Back to the top