Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorptessier2014-03-07 07:52:51 -0500
committerptessier2014-03-07 07:52:51 -0500
commitfff8fb606fcba48e73b75b1238eac6c92fabaab1 (patch)
treed62fcbba4305aea7df80ec1a42d2b7ebb885eeb3 /plugins/facet/org.eclipse.papyrus.emf.facet.custom.core
parent7e718ad89e3cb484c4643c98e0a8d97218911858 (diff)
downloadorg.eclipse.papyrus-fff8fb606fcba48e73b75b1238eac6c92fabaab1.tar.gz
org.eclipse.papyrus-fff8fb606fcba48e73b75b1238eac6c92fabaab1.tar.xz
org.eclipse.papyrus-fff8fb606fcba48e73b75b1238eac6c92fabaab1.zip
Bug 386118 - [EMF Facet] Papyrus should progressively support EMF Facet
0.2 set plugins version to 1.0.0
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.custom.core')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF
index 3b4af1d5e5b..329227c41d6 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.core;singleton:=true
-Bundle-Version: 0.4.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.core.internal.Activator
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.ui,

Back to the top