Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2017-05-16 05:38:58 -0400
committerQuentin Le Menez2017-05-16 15:23:47 -0400
commitfd1418a94fc2f671b46a6b46bd2d7e55884a4a31 (patch)
tree1d1b5e488c8ea40d6e7813c871d2f1af06649902 /plugins/developer
parentf07445fd9b8278b6b89256c3d66fd9c1ce803d8d (diff)
downloadorg.eclipse.papyrus-fd1418a94fc2f671b46a6b46bd2d7e55884a4a31.tar.gz
org.eclipse.papyrus-fd1418a94fc2f671b46a6b46bd2d7e55884a4a31.tar.xz
org.eclipse.papyrus-fd1418a94fc2f671b46a6b46bd2d7e55884a4a31.zip
[releng] [oxygen] Update releng tools
- the hard dependecy to guava 21 introduce conflicts Change-Id: I6e49fe9d9a0ea60cf64209a44f3234c434c32e6c Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'plugins/developer')
-rw-r--r--plugins/developer/org.eclipse.papyrus.releng.tools/META-INF/MANIFEST.MF6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/developer/org.eclipse.papyrus.releng.tools/META-INF/MANIFEST.MF b/plugins/developer/org.eclipse.papyrus.releng.tools/META-INF/MANIFEST.MF
index dcb115f1543..eec2dadd08b 100644
--- a/plugins/developer/org.eclipse.papyrus.releng.tools/META-INF/MANIFEST.MF
+++ b/plugins/developer/org.eclipse.papyrus.releng.tools/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
org.eclipse.oomph.setup.targlets;bundle-version="[1.3.0,2.0.0)",
org.eclipse.emf.edit;bundle-version="[2.12.0,3.0.0)",
org.eclipse.oomph.setup.workingsets;bundle-version="[1.3.0,2.0.0)",
- fr.obeo.releng.targetplatform;bundle-version="2.1.1";resolution:=optional,
+ fr.obeo.releng.targetplatform;bundle-version="2.1.1",
org.eclipse.cbi.p2repo.aggregator;bundle-version="1.0.0",
org.eclipse.cbi.p2repo.aggregator.legacy;bundle-version="1.0.0"
Bundle-Vendor: %Bundle-Vendor
@@ -15,5 +15,5 @@ Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.releng.tools.internal.Activator
Bundle-SymbolicName: org.eclipse.papyrus.releng.tools;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: com.google.common.base;version="21.0.0",
- com.google.common.collect;version="21.0.0"
+Import-Package: com.google.common.base,
+ com.google.common.collect

Back to the top