Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaged Elaasar2017-03-26 20:49:05 -0400
committerMaged Elaasar2017-03-26 20:49:05 -0400
commit9cc86ba11461c2db1068a632d464a8d2b20d62fb (patch)
treea5120e05fc9e2106eba594a5f1182a2de23f9bd8 /plugins/developer
parentbed34aa30cdedbba9d0360f6e66af7c7a3010620 (diff)
downloadorg.eclipse.papyrus-9cc86ba11461c2db1068a632d464a8d2b20d62fb.tar.gz
org.eclipse.papyrus-9cc86ba11461c2db1068a632d464a8d2b20d62fb.tar.xz
org.eclipse.papyrus-9cc86ba11461c2db1068a632d464a8d2b20d62fb.zip
Bug 510451 - check for non existing DI model in a modelset when looking
up an ArchitectureDescription object Change-Id: Ia06ab6078048033ee42d38322d2550810f1b1d6b Signed-off-by: Maged Elaasar <melaasar@gmail.com>
Diffstat (limited to 'plugins/developer')
-rw-r--r--plugins/developer/org.eclipse.papyrus.uml.developer.mde/.classpath2
-rw-r--r--plugins/developer/org.eclipse.papyrus.uml.developer.mde/.settings/org.eclipse.jdt.core.prefs6
-rw-r--r--plugins/developer/org.eclipse.papyrus.uml.developer.mde/META-INF/MANIFEST.MF2
3 files changed, 5 insertions, 5 deletions
diff --git a/plugins/developer/org.eclipse.papyrus.uml.developer.mde/.classpath b/plugins/developer/org.eclipse.papyrus.uml.developer.mde/.classpath
index 098194ca4b7..eca7bdba8f0 100644
--- a/plugins/developer/org.eclipse.papyrus.uml.developer.mde/.classpath
+++ b/plugins/developer/org.eclipse.papyrus.uml.developer.mde/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/plugins/developer/org.eclipse.papyrus.uml.developer.mde/.settings/org.eclipse.jdt.core.prefs b/plugins/developer/org.eclipse.papyrus.uml.developer.mde/.settings/org.eclipse.jdt.core.prefs
index f08be2b06c4..b3aa6d60f94 100644
--- a/plugins/developer/org.eclipse.papyrus.uml.developer.mde/.settings/org.eclipse.jdt.core.prefs
+++ b/plugins/developer/org.eclipse.papyrus.uml.developer.mde/.settings/org.eclipse.jdt.core.prefs
@@ -1,10 +1,10 @@
eclipse.preferences.version=1
org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
-org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.7
-org.eclipse.jdt.core.compiler.compliance=1.7
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.8
+org.eclipse.jdt.core.compiler.compliance=1.8
org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
-org.eclipse.jdt.core.compiler.source=1.7
+org.eclipse.jdt.core.compiler.source=1.8
org.eclipse.jdt.core.formatter.align_type_members_on_columns=false
org.eclipse.jdt.core.formatter.alignment_for_arguments_in_allocation_expression=16
org.eclipse.jdt.core.formatter.alignment_for_arguments_in_annotation=0
diff --git a/plugins/developer/org.eclipse.papyrus.uml.developer.mde/META-INF/MANIFEST.MF b/plugins/developer/org.eclipse.papyrus.uml.developer.mde/META-INF/MANIFEST.MF
index 718ec3cefda..641a281d14e 100644
--- a/plugins/developer/org.eclipse.papyrus.uml.developer.mde/META-INF/MANIFEST.MF
+++ b/plugins/developer/org.eclipse.papyrus.uml.developer.mde/META-INF/MANIFEST.MF
@@ -19,4 +19,4 @@ Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.developper.mde.Activator
Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.uml.developer.mde;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
+Bundle-RequiredExecutionEnvironment: JavaSE-1.8

Back to the top