Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPierre GAUTIER2017-09-01 04:20:31 -0400
committerQuentin Le Menez2017-09-04 07:47:30 -0400
commit78b5b2fa1b20b0a2e1ebf6bb82cabe51b5c1188b (patch)
tree26ab2982c5c19abea5e246fc158173a3e54854e0 /plugins/developer
parent41640805198e2b0cdef47c02a0225c1659140f1c (diff)
downloadorg.eclipse.papyrus-78b5b2fa1b20b0a2e1ebf6bb82cabe51b5c1188b.tar.gz
org.eclipse.papyrus-78b5b2fa1b20b0a2e1ebf6bb82cabe51b5c1188b.tar.xz
org.eclipse.papyrus-78b5b2fa1b20b0a2e1ebf6bb82cabe51b5c1188b.zip
Bug 521794 - [Photon] [Test] Failing tests on the bundle tests [...]
https://bugs.eclipse.org/bugs/show_bug.cgi?id=521794 Fix BundleTests - set version bundle-version="[5.3.0,6.0.0)" to uml2.uml and uml2.uml.edit dependencies in diagram.component and diagram.composite - add missing about.html - fix some pluginVendor issues - fix some plugin_id issues Change-Id: Ibfe2713fb4794b24fc56184dab3603c2c705cac8 Signed-off-by: Pierre GAUTIER <pierre.gautier@cea.fr>
Diffstat (limited to 'plugins/developer')
-rwxr-xr-xplugins/developer/org.eclipse.papyrus.dev.pluginexplorer/src/org/eclipse/papyrus/dev/pluginexplorer/Activator.java2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/developer/org.eclipse.papyrus.dev.pluginexplorer/src/org/eclipse/papyrus/dev/pluginexplorer/Activator.java b/plugins/developer/org.eclipse.papyrus.dev.pluginexplorer/src/org/eclipse/papyrus/dev/pluginexplorer/Activator.java
index 02d0db0318c..c4278540982 100755
--- a/plugins/developer/org.eclipse.papyrus.dev.pluginexplorer/src/org/eclipse/papyrus/dev/pluginexplorer/Activator.java
+++ b/plugins/developer/org.eclipse.papyrus.dev.pluginexplorer/src/org/eclipse/papyrus/dev/pluginexplorer/Activator.java
@@ -30,7 +30,7 @@ import org.osgi.framework.BundleContext;
public class Activator extends AbstractUIPlugin {
// The plug-in ID
- public static final String PLUGIN_ID = "org.eclipse.papyrus.infra.core.pluginexplorer"; //$NON-NLS-1$
+ public static final String PLUGIN_ID = "org.eclipse.papyrus.dev.pluginexplorer"; //$NON-NLS-1$
// The shared instance
private static Activator plugin;

Back to the top