Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2017-05-31 09:07:16 -0400
committerQuentin Le Menez2017-06-02 05:26:10 -0400
commitd1c8dca9b47fbc27f97ee86b1204a5724c920024 (patch)
treed8e1d14f4b74a4bc03598305165f35a902cd7888 /plugins/developer/org.eclipse.papyrus.gmfgenextension
parentf16aae7b9d69ab5e594d94c8fd7f550419991d3b (diff)
downloadorg.eclipse.papyrus-d1c8dca9b47fbc27f97ee86b1204a5724c920024.tar.gz
org.eclipse.papyrus-d1c8dca9b47fbc27f97ee86b1204a5724c920024.tar.xz
org.eclipse.papyrus-d1c8dca9b47fbc27f97ee86b1204a5724c920024.zip
Bug 517539 - [All] Update UML2 dependency for all Papyrus plugins
- Update plugins dependencies to uml2 - Add a new test to verify uml2.uml versions during bundle tests - Update plugin versions due to new reexported versions and other manifest changes Change-Id: I524eb4474eb6dd7de6f97ce118f144c28590773b Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'plugins/developer/org.eclipse.papyrus.gmfgenextension')
-rw-r--r--plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF b/plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF
index 6e734f7130b..fde22ead007 100644
--- a/plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF
+++ b/plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF
@@ -4,8 +4,8 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
org.eclipse.emf.codegen.ecore;bundle-version="[2.12.0,3.0.0)";visibility:=reexport,
org.eclipse.gmf.codegen;bundle-version="[2.11.0,3.0.0)";visibility:=reexport,
org.eclipse.ui;bundle-version="[3.107.0,4.0.0)",
- org.eclipse.uml2.uml.edit;bundle-version="[5.1.0,6.0.0)",
- org.eclipse.uml2.codegen.ecore;bundle-version="[2.1.0,3.0.0)"
+ org.eclipse.uml2.uml.edit;bundle-version="[5.3.0,6.0.0)",
+ org.eclipse.uml2.codegen.ecore;bundle-version="[2.3.0,3.0.0)"
Export-Package: org.eclipse.papyrus.papyrusgmfgenextension,
org.eclipse.papyrus.papyrusgmfgenextension.impl,
org.eclipse.papyrus.papyrusgmfgenextension.popupaction,

Back to the top