Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2012-10-04 07:17:39 -0400
committercletavernie2012-10-04 07:17:39 -0400
commit832d34e6bf01748d6d36ea05c4f0e96971105ed6 (patch)
treefc69ab7f552760a063bff483ff9f7a440ebb657e /plugins/developer/org.eclipse.papyrus.gmfgenextension
parent0ef1bc6aa2d21ca6a057bd3910fb00c812c0de2c (diff)
downloadorg.eclipse.papyrus-832d34e6bf01748d6d36ea05c4f0e96971105ed6.tar.gz
org.eclipse.papyrus-832d34e6bf01748d6d36ea05c4f0e96971105ed6.tar.xz
org.eclipse.papyrus-832d34e6bf01748d6d36ea05c4f0e96971105ed6.zip
Kepler: Update plug-in versions to 0.10.0
Diffstat (limited to 'plugins/developer/org.eclipse.papyrus.gmfgenextension')
-rw-r--r--plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF18
1 files changed, 10 insertions, 8 deletions
diff --git a/plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF b/plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF
index e7d07d20b29..b62611ec786 100644
--- a/plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF
+++ b/plugins/developer/org.eclipse.papyrus.gmfgenextension/META-INF/MANIFEST.MF
@@ -1,12 +1,4 @@
Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.gmfgenextension;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.papyrus.papyrusgmfgenextension,
org.eclipse.papyrus.papyrusgmfgenextension.impl,
org.eclipse.papyrus.papyrusgmfgenextension.popupaction,
@@ -17,3 +9,13 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.uml2.uml;bundle-version="3.0.0",
org.eclipse.uml2.uml.edit;bundle-version="3.0.0",
org.eclipse.uml2.codegen.ecore;bundle-version="1.6.0"
+Bundle-Vendor: %providerName
+Bundle-ClassPath: .
+Bundle-Version: 0.10.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.gmfgenextension;singleton:=tr
+ ue
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top