Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Lorenzo2014-07-21 08:42:30 -0400
committerVincent Lorenzo2014-07-21 08:42:30 -0400
commitab413deeed654a9669bbbed8dc32ab2eb780ff4a (patch)
tree1551ca518213657fe5b31c7597043ce4a8e2f3d7
parent9e05c37db19061fa09e38bb82298037c62fe1202 (diff)
downloadorg.eclipse.papyrus-ab413deeed654a9669bbbed8dc32ab2eb780ff4a.tar.gz
org.eclipse.papyrus-ab413deeed654a9669bbbed8dc32ab2eb780ff4a.tar.xz
org.eclipse.papyrus-ab413deeed654a9669bbbed8dc32ab2eb780ff4a.zip
Fix build problems due to new tests plugins
-rwxr-xr-xtests/junit/extraplugins/table/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF1
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF11
2 files changed, 6 insertions, 6 deletions
diff --git a/tests/junit/extraplugins/table/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/table/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF
index af1556ab12a..355ab9505a1 100755
--- a/tests/junit/extraplugins/table/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/table/org.eclipse.papyrus.infra.nattable.views.tests/META-INF/MANIFEST.MF
@@ -19,3 +19,4 @@ Require-Bundle: org.eclipse.ui,
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %Bundle-Vendor
+Export-Package: org.eclipse.papyrus.infra.nattable.views.tests.tests
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF
index 524076b5585..b6ca24faf34 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.common.tests/META-INF/MANIFEST.MF
@@ -8,15 +8,14 @@ Require-Bundle: org.eclipse.ui,
org.junit,
org.eclipse.emf.transaction,
org.eclipse.ui.ide,
- org.eclipse.papyrus.junit.utils,
- org.eclipse.papyrus.infra.core,
- org.eclipse.papyrus.uml.tools,
- org.eclipse.papyrus.infra.gmfdiag.common,
+ org.eclipse.papyrus.junit.utils;bundle-version="0.10.2",
+ org.eclipse.papyrus.infra.core;bundle-version="0.10.2",
+ org.eclipse.papyrus.uml.tools;bundle-version="0.10.2",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="0.10.2",
org.eclipse.gmf.runtime.notation.edit,
- org.eclipse.papyrus.infra.widgets
+ org.eclipse.papyrus.infra.widgets;bundle-version="0.10.2"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emf.facet.util.core.internal.exported
Bundle-Vendor: %Bundle-Vendor
Bundle-Name: %Bundle-Name
Bundle-Localization: plugin

Back to the top