Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian W. Damus2016-06-30 14:54:16 -0400
committerChristian W. Damus2016-06-30 14:54:16 -0400
commit184eae77538997610368faae86cd00d5628deca7 (patch)
tree9c0bd04c25d089a2be915b317d078cb04ad732ea
parentf1190e8894ae6ae68956d1287095bf67b955fc06 (diff)
downloadorg.eclipse.papyrus-184eae77538997610368faae86cd00d5628deca7.tar.gz
org.eclipse.papyrus-184eae77538997610368faae86cd00d5628deca7.tar.xz
org.eclipse.papyrus-184eae77538997610368faae86cd00d5628deca7.zip
Bug 496307: [Profile Migration] Restrictive package pattern matching
https://bugs.eclipse.org/bugs/show_bug.cgi?id=496307 Since this fix is on the master branch only, the bundle version should be increased to 100 in the service segment to make room for fixes on the maintenance branch. Change-Id: I865a306caa7812a35ea3a28f8054a81176e8534e
-rw-r--r--plugins/uml/org.eclipse.papyrus.uml.modelrepair/META-INF/MANIFEST.MF2
-rw-r--r--plugins/uml/org.eclipse.papyrus.uml.modelrepair/pom.xml2
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF4
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml2
4 files changed, 5 insertions, 5 deletions
diff --git a/plugins/uml/org.eclipse.papyrus.uml.modelrepair/META-INF/MANIFEST.MF b/plugins/uml/org.eclipse.papyrus.uml.modelrepair/META-INF/MANIFEST.MF
index 7b725191468..6f0c03bb259 100644
--- a/plugins/uml/org.eclipse.papyrus.uml.modelrepair/META-INF/MANIFEST.MF
+++ b/plugins/uml/org.eclipse.papyrus.uml.modelrepair/META-INF/MANIFEST.MF
@@ -16,7 +16,7 @@ Require-Bundle: org.eclipse.papyrus.uml.extensionpoints;bundle-version="[1.2.0,2
org.eclipse.uml2.uml.edit;bundle-version="[5.1.0,6.0.0)"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.2.1.qualifier
+Bundle-Version: 1.2.100.qualifier
Bundle-Name: Model Repair
Bundle-Activator: org.eclipse.papyrus.uml.modelrepair.Activator
Bundle-ManifestVersion: 2
diff --git a/plugins/uml/org.eclipse.papyrus.uml.modelrepair/pom.xml b/plugins/uml/org.eclipse.papyrus.uml.modelrepair/pom.xml
index a844c7378ce..d0b9acd8b6f 100644
--- a/plugins/uml/org.eclipse.papyrus.uml.modelrepair/pom.xml
+++ b/plugins/uml/org.eclipse.papyrus.uml.modelrepair/pom.xml
@@ -7,6 +7,6 @@
<version>0.0.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.papyrus.uml.modelrepair</artifactId>
- <version>1.2.1-SNAPSHOT</version>
+ <version>1.2.100-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF
index 59ce8e0e82a..62af3020f0c 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.modelrepair;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.modelrepair;bundle-version="1.2.100",
org.eclipse.uml2.uml;bundle-version="[5.2.0,6.0.0)",
org.eclipse.papyrus.infra.emf.readonly;bundle-version="[2.0.0,3.0.0)"
Export-Package: org.eclipse.papyrus.uml.modelrepair.internal.stereotypes,
org.eclipse.papyrus.uml.modelrepair.internal.uripattern,
org.eclipse.papyrus.uml.modelrepair.tests
Bundle-Vendor: %providerName
-Bundle-Version: 1.2.0.qualifier
+Bundle-Version: 1.2.100.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml
index 61c5ac6e20f..7f15f824dde 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.uml.modelrepair.tests/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.modelrepair.tests</artifactId>
- <version>1.2.0-SNAPSHOT</version>
+ <version>1.2.100-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
</project>

Back to the top