Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: 90d7e2500afda9db9ae9587b77cd9e4778a45c0f (plain) (tree)
1
2
3
4
5
6
7





                                                                                           
                                                              








                                                                                             
                                 






                                                                                       

                                                                  
                                                                         
Manifest-Version: 1.0
Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.12.0,3.0.0)";visibility:=reexport,
 org.eclipse.uml2.types;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
 org.eclipse.uml2.uml;bundle-version="[5.3.0,6.0.0)";visibility:=reexport,
 org.eclipse.uml2.common;bundle-version="[2.1.0,3.0.0)";visibility:=reexport,
 org.eclipse.papyrus.uml.tools.utils;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.uml.tools;bundle-version="[4.0.0,5.0.0)",
 org.eclipse.papyrus.uml.decoratormodel;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.papyrus.infra.services.controlmode;bundle-version="[2.0.0,3.0.0)"
Export-Package: org.eclipse.papyrus.uml.decoratormodel.internal.controlmode;x-internal:=true,
 org.eclipse.papyrus.uml.decoratormodel.internal.controlmode.commands;x-internal:=true,
 org.eclipse.papyrus.uml.decoratormodel.internal.controlmode.messages;x-internal:=true,
 org.eclipse.papyrus.uml.decoratormodel.internal.controlmode.updaters;x-internal:=true
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Version: 1.2.200.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.uml.decoratormodel.internal.controlmode.Activator
Bundle-ManifestVersion: 2
Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.uml.decoratormodel.controlmode;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: com.google.common.base;version="[21.0.0, 22.0.0)",
 com.google.common.collect;version="[21.0.0, 22.0.0)"
Automatic-Module-Name: org.eclipse.papyrus.uml.decoratormodel.controlmode

Back to the top