Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: 9048bb9b66ab1c593299cca812e9abc9909e2518 (plain) (tree)
1
2
3
4
5
6
7
8
9
10







                                                      

                                                                      
                                                
                                                                        
                                                    

                                                           

                               
                                 
                         
                            
                          
                                                                       



                                                                       
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.pde;bundle-version="3.6.100",
 org.eclipse.pde.core;bundle-version="3.7.0",
 org.eclipse.pde.ui;bundle-version="3.6.100",
 org.eclipse.core.resources;bundle-version="3.7.100",
 org.eclipse.ui.ide;bundle-version="3.7.0",
 org.eclipse.papyrus.eclipse.project.editors;bundle-version="0.10.2",
 org.eclipse.papyrus.dsml.validation.model;bundle-version="0.10.2",
 org.eclipse.uml2.uml;bundle-version="3.2.100",
 org.eclipse.papyrus.dsml.validation.generator;bundle-version="0.10.2",
 org.eclipse.acceleo.engine;bundle-version="3.1.1",
 org.eclipse.papyrus.customization;bundle-version="0.10.2"
Export-Package: org.eclipse.papyrus.dsml.validation.wizard
Bundle-Vendor: %pluginProvider
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.10.2.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.dsml.validation.wizard.Activator
Bundle-SymbolicName: org.eclipse.papyrus.dsml.validation.wizard;single
 ton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top