Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 2cafa7548275c9f5fae4e212ea49b747d07ed6d6 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.compare.diagram.ide.ui;singleton:=true
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Version: 2.8.1.qualifier
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.papyrus.compare.diagram.ide.ui.internal.CompareDiagramIDEUIPapyrusPlugin
Require-Bundle: org.eclipse.ui.ide;bundle-version="3.5.0",
 org.eclipse.emf.compare;bundle-version="3.0.0",
 org.eclipse.emf.compare.rcp;bundle-version="2.5.0",
 org.eclipse.emf.compare.ide;bundle-version="3.4.1",
 org.eclipse.emf.compare.ide.ui;bundle-version="4.1.0",
 org.eclipse.emf.compare.diagram.ide.ui;bundle-version="3.0.0",
 org.eclipse.emf.compare.rcp.ui;bundle-version="4.2.0",
 org.eclipse.gmf.runtime.diagram.ui;bundle-version="0.9.1",
 org.eclipse.papyrus.uml.diagram.common;bundle-version="0.9.1",
 org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="0.9.1",
 org.eclipse.papyrus.infra.core;bundle-version="0.9.1",
 org.eclipse.papyrus.infra.onefile;bundle-version="0.9.1",
 org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.0.0",
 org.eclipse.papyrus.uml.tools;bundle-version="1.0.0",
 org.eclipse.papyrus.infra.emf,
 org.eclipse.compare,
 org.eclipse.emf.compare.rcp.ui,
 org.eclipse.emf.edit.ui,
 org.eclipse.papyrus.emf.facet.custom.metamodel,
 org.eclipse.papyrus.emf.facet.custom.ui,
 org.eclipse.uml2.uml.edit,
 org.eclipse.papyrus.infra.services.labelprovider,
 org.eclipse.ui.navigator,
 org.eclipse.emf.compare.edit,
 org.eclipse.papyrus.compare.diagram;bundle-version="1.2.0",
 org.eclipse.papyrus.compare.uml2;bundle-version="[2.5.1,3.0.0)",
 org.eclipse.papyrus.infra.architecture.representation,
 org.eclipse.papyrus.infra.architecture;bundle-version="1.0.0",
 org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="2.1.0",
 org.eclipse.papyrus.infra.gmfdiag.representation;bundle-version="1.0.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.google.common.base;version="[15.0.0,22.0.0)",
 com.google.common.collect;version="[15.0.0,22.0.0)",
 com.google.common.io;version="[15.0.0,22.0.0)",
 org.apache.log4j;version="1.2.15"
Export-Package: org.eclipse.papyrus.compare.diagram.ide.ui.comparesource,
 org.eclipse.papyrus.compare.diagram.ide.ui.dependency,
 org.eclipse.papyrus.compare.diagram.ide.ui.internal,
 org.eclipse.papyrus.compare.diagram.ide.ui.internal.context,
 org.eclipse.papyrus.compare.diagram.ide.ui.internal.helper;x-internal:=true,
 org.eclipse.papyrus.compare.diagram.ide.ui.internal.logical.view,
 org.eclipse.papyrus.compare.diagram.ide.ui.internal.structuremergeviewer.filters;x-internal:=true,
 org.eclipse.papyrus.compare.diagram.ide.ui.internal.structuremergeviewer.groups;x-internal:=true,
 org.eclipse.papyrus.compare.diagram.ide.ui.util

Back to the top