Skip to main content
summaryrefslogtreecommitdiffstats
blob: 16f3a77f9ae34de254f07894617ae1ede07a3cbb (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: OTE Service  (Incubation)
Bundle-SymbolicName: org.eclipse.osee.ote.client;singleton:=true
Bundle-Version: 0.9.4.qualifier
Bundle-Activator: org.eclipse.osee.ote.service.Activator
Bundle-Vendor: Eclipse Open System Engineering Environment
Bundle-ActivationPolicy: lazy
Import-Package: net.jini,
 net.jini.activation,
 net.jini.admin,
 net.jini.config,
 net.jini.constraint,
 net.jini.core.constraint,
 net.jini.core.discovery,
 net.jini.core.entry,
 net.jini.core.event,
 net.jini.core.lease,
 net.jini.core.lookup,
 net.jini.core.transaction,
 net.jini.core.transaction.server,
 net.jini.discovery,
 net.jini.entry,
 net.jini.event,
 net.jini.export,
 net.jini.id,
 net.jini.iiop,
 net.jini.io,
 net.jini.io.context,
 net.jini.jeri,
 net.jini.jeri.connection,
 net.jini.jeri.http,
 net.jini.jeri.kerberos,
 net.jini.jeri.ssl,
 net.jini.jeri.tcp,
 net.jini.jrmp,
 net.jini.lease,
 net.jini.loader,
 net.jini.loader.pref,
 net.jini.lookup,
 net.jini.lookup.entry,
 net.jini.security,
 net.jini.security.policy,
 net.jini.security.proxytrust,
 net.jini.space,
 net.jini.url.file,
 net.jini.url.httpmd,
 net.jini.url.https,
 org.eclipse.core.runtime;version="3.4.0",
 org.eclipse.osee.connection.service,
 org.eclipse.osee.framework.core.exception,
 org.eclipse.osee.framework.jdk.core.util,
 org.eclipse.osee.framework.jini.service.interfaces,
 org.eclipse.osee.framework.messaging,
 org.eclipse.osee.framework.messaging.id,
 org.eclipse.osee.framework.plugin.core.util,
 org.eclipse.osee.ote.core,
 org.eclipse.osee.ote.core.enums,
 org.eclipse.osee.ote.core.environment,
 org.eclipse.osee.ote.core.environment.interfaces,
 org.eclipse.osee.ote.core.environment.status,
 org.eclipse.osee.ote.core.framework,
 org.eclipse.osee.ote.core.framework.prompt,
 org.eclipse.osee.ote.message,
 org.osgi.framework,
 org.osgi.service.packageadmin;version="1.2.0",
 org.osgi.util.tracker
Export-Package: org.eclipse.osee.ote.service,
 org.eclipse.osee.ote.service.core
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.osee.framework.logging,
 org.eclipse.osee.framework.messaging

Back to the top