Skip to main content
summaryrefslogtreecommitdiffstats
blob: 39a9576c351c40e7f2ecdaa1cd1e97dbea7b46f1 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: OSEE Client Integration Tests
Bundle-SymbolicName: org.eclipse.osee.client.integration.tests
Bundle-Version: 0.9.8.qualifier
Bundle-Activator: org.eclipse.osee.client.integration.tests.Activator
Bundle-Vendor: Eclipse Open System Engineering Environment
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.core.runtime,
 org.eclipse.osee.ats.config.demo,
 org.eclipse.osee.ats.test,
 org.eclipse.osee.coverage.test,
 org.eclipse.osee.coverage.test.import1,
 org.eclipse.osee.coverage.test.import2,
 org.eclipse.osee.coverage.test.import3,
 org.eclipse.osee.coverage.test.import4,
 org.eclipse.osee.coverage.test.import5,
 org.eclipse.osee.coverage.test.import6,
 org.eclipse.osee.coverage.test.import7,
 org.eclipse.osee.coverage.test.import8,
 org.eclipse.osee.coverage.test.import9,
 org.eclipse.osee.coverage.test.model,
 org.eclipse.osee.coverage.test.navigate,
 org.eclipse.osee.define,
 org.eclipse.osee.framework.core.client,
 org.eclipse.osee.framework.core.exception,
 org.eclipse.osee.framework.core.message.test,
 org.eclipse.osee.framework.core.model.test,
 org.eclipse.osee.framework.core.test,
 org.eclipse.osee.framework.database.init,
 org.eclipse.osee.framework.database.test,
 org.eclipse.osee.framework.jdk.core.test,
 org.eclipse.osee.framework.jdk.core.util,
 org.eclipse.osee.framework.jdk.core.util.io,
 org.eclipse.osee.framework.lifecycle.test,
 org.eclipse.osee.framework.logging,
 org.eclipse.osee.framework.messaging.event.res.test,
 org.eclipse.osee.framework.skynet.core,
 org.eclipse.osee.framework.skynet.core.test,
 org.eclipse.osee.framework.ui.plugin.xnavigate,
 org.eclipse.osee.framework.ui.skynet.render,
 org.eclipse.osee.framework.ui.skynet.test,
 org.eclipse.osee.support.test.util,
 org.osgi.framework
Require-Bundle: org.junit4;bundle-version="4.5.0"

Back to the top