Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRoberto E. Escobar2012-07-17 15:32:07 -0400
committerRoberto E. Escobar2012-07-20 17:26:07 -0400
commit790167a8b2a5ffa9e062e636c8c1da4400d06879 (patch)
treefa8b78ada6b1778d15460c50c82b4062d30f0105 /plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF
parent52c15b64dfac77388bf65a7d281b75ff2880d406 (diff)
downloadorg.eclipse.osee-790167a8b2a5ffa9e062e636c8c1da4400d06879.tar.gz
org.eclipse.osee-790167a8b2a5ffa9e062e636c8c1da4400d06879.tar.xz
org.eclipse.osee-790167a8b2a5ffa9e062e636c8c1da4400d06879.zip
feature[ats_M5LLE]: Cleanup database service dependencies
Fix database service exceptions on stop bundle Clean-up service dependencies and circular references
Diffstat (limited to 'plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF19
1 files changed, 8 insertions, 11 deletions
diff --git a/plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF b/plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF
index 19db8e99af..077323cad6 100644
--- a/plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF
@@ -4,9 +4,9 @@ Bundle-Name: ORCS Integration Test
Bundle-SymbolicName: org.eclipse.osee.orcs.test
Bundle-Version: 0.10.1.qualifier
Bundle-Vendor: Eclipse Open System Engineering Environment
+Fragment-Host: org.eclipse.osee.orcs;bundle-version="0.10.1.qualifier"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Import-Package: junit.framework;version="4.8.2",
- org.eclipse.osee.console.admin,
+Import-Package: org.eclipse.osee.console.admin,
org.eclipse.osee.event,
org.eclipse.osee.executor.admin,
org.eclipse.osee.framework.core.data,
@@ -26,14 +26,11 @@ Import-Package: junit.framework;version="4.8.2",
org.eclipse.osee.orcs.search,
org.eclipse.osee.orcs.transaction,
org.eclipse.osee.orcs.utility,
- org.junit;version="4.8.2",
- org.junit.runner;version="4.8.2",
- org.junit.runners;version="4.8.2",
- org.osgi.service.event;version="1.3.0"
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.osee.event.osgi,
+ org.osgi.service.event
+Require-Bundle: org.junit,
+ org.eclipse.core.runtime,
+ org.eclipse.osee.framework.database,
+ org.eclipse.osee.framework.core.model,
org.eclipse.equinox.event,
- org.junit,
org.eclipse.osee.logger,
- org.eclipse.osee.framework.core.model
-Export-Package: org.eclipse.osee.orcs
+ org.eclipse.osee.event.osgi

Back to the top